Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird Problem

07 Feb 2010   #1
loquacious

Windows 7 7600 SP1 64 Bit dual boot Windows 8 CP
 
 
Weird Problem

Hi All

I just purchased two SSD's and have them in Raid0 as my boot drive with program gfiles installed. I am not even sure how to describe my problem but here goes. I click on a program or drive and nothing happens for up to 15 secs then I hear this noise and bingo whatever I click on opens. I use paltalk a bit and it will sit there trying to connect then again that strange noise and it connects immediately ... could my network card be "sleeping" .. I really have no idea .. I should be getting almost instant performance with two SSD's in raid but I am not ... any suggestions on this weird issue most welcome


My System SpecsSystem Spec
.
07 Feb 2010   #2
Barman58

Windows 10 Pro x64 x3, Ubuntu
 
 

Check out the power options on all relevant hardware in Device manager, It could be the network card or even the drives. USB could be an issue too if you have any relevant hardware attached.

Also check any options on your raid controller that may be separate from the Device manager
My System SpecsSystem Spec
Reply

 Weird Problem




Thread Tools




Similar help and support threads
Thread Forum
weird weird graphic problem (3 screens setup)
Hello everyone, i'm having a weird problem in my setup, it's not a real problem but it's very annoying. i can't post a screenshot right now, but the situation is pretty simple: i have a "login button" (see attached example) floating on the left of my third screen. It's the same exact...
General Discussion
Got this weird problem
Ok I just installed a fresh copy of Win 7 Home premium So , i play a youtube video , open up a new tab and when i start browsing in the new tab the music lags like hell and the video lags too. I've never had this problem before the new install of w7 I've attached a video which shows...
Browsers & Mail
Weird problem.
I've tried searching around and haven't come up with anything yet. My problem seems to happen at random times. For some reason, I'll be unable to click on anything except for windows already open. I can bring up the alt-tab screen, but then once I let go of that tab button, it'll stay there and...
General Discussion
USB PROBLEM - very weird!
One flashdrive I have works perfectly in the usual USB ports. Another one I have crashes the ports. What happens is, literally nothing. The flashdrive doesn't appear in Windows Explorer. It's as if the computer suddenly doesn't even know that there's a port there. Weird thing is, the...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:25.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App