Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CPU usage is abnormal, sometimes reach 100% when idle

17 Feb 2010   #21
hubris

W7, Xp Pro
 
 

hi. just a thought.

csrss.exe - csrss, Ahlem.A Worm, Virus Notice!




My System SpecsSystem Spec
.
17 Feb 2010   #22
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by hubris View Post
This was a dumb post. I was asleep at the wheel.
My System SpecsSystem Spec
17 Feb 2010   #23
hubris

W7, Xp Pro
 
 

Quote: Originally Posted by whs
Not good. That csrss.exe could very well be a trojan. See here ( csrss.exe - csrss - Process Information ). For starters I would run every scanner in sight - especially MSE, Superantispyware, Malwarebytes, etc. Maybe they can pick it up.

Since I assume that you do not image your system on a regular basis (which is a BIG mistake), you may have to reinstall the system from scratch. A bad infection may, or may not be resolved by the scanners.



OMG.. so that is the thing that make my PC suffering?? so the best n clean solution is reinstall the system??

but wait, first time when im install this system, i have make the full backup of C:\ directory with the Acronis True Image Home.. if i recover its, is there any chances my system become healthy again??

thanks for ur support bro..
My System SpecsSystem Spec
.

17 Feb 2010   #24
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

hubris, thanks for waking me up. See my correction.
My System SpecsSystem Spec
19 Feb 2010   #25
geeksindrome

windows seven
 
 

okey then.. im pretty tired n wasting my time so much to scans it with several spyware and AV so i choose to recover the drives C: and the problem are gone.. when im try to recover directly from windows its become stuck.. thanks GOD, im still have Acronis recovery disc.. so i can recover it..

thanks a lot for u all.. for giving the advices and sharing knowledge..
My System SpecsSystem Spec
Reply

 CPU usage is abnormal, sometimes reach 100% when idle




Thread Tools




Similar help and support threads
Thread Forum
My CPU usage is abnormal
Hello, I've been playing on my pc and on all games I've encountered lag issues. When I checked the performance my CPU was at 100%. So I checked to see what was causing it but there was only 25% of the CPU actually in use. What's happening?! specs: Nvidia 760 2gb Intel 3.2 Ghz quad core 8 gb ram...
Performance & Maintenance
CPU usage in idle
Hello, I have question regarding CPU usage when my laptop has not have any application up and running (at least not by my request). I have changed some of the Start Up in msconfig. Everything that I don't really need on immediate Windows start up I have not selected. That is fine. But still...
Performance & Maintenance
memory usage looks abnormal
http://i38.tinypic.com/skxs3s.png looking at the above image, should the highlighted processes be using so much memory?
System Security
Abnormal Memory Usage explorer.exe On Windows 7 x64>>
Hi All Guys... i Have some problems with Windows 7 x64 Ultimate , if i preview some png icon files or Image files the explorer.exe taking abnormal memory usage about 250mb-280mb and it's not freeing up.... Only way to get it's free by logoff or killing explorer.exe... I did not these problems...
Performance & Maintenance
Abnormal memory usage in win 7 64 bit!!
Hi friends im using win 7 64 bit (oem) for the past few months, i never had this problem, but this problem annoys me. Im havin 4gb of ram. Whenever the system reboots the ram usage is normal but after that it is gradually incresaing and within an hour or so it reaches 3 to 3.5 gb of ram...
Performance & Maintenance
Win 7 RAM usage at 46% idle?
Hi My Win 7 Acer RAM (3GB) is running at 46% idle? This seems to be alot? Though it does not increase that much with windows open, even when I open WMP and play music it only goes up to 49-50%. I use the gadget on screen and double check it with task manager, they are the same. This is more...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:08.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App