Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 5870 score 6.0 on WEI

20 Mar 2010   #1
Wiredsoul

windows 7 Home Premium x64
 
 
5870 score 6.0 on WEI

So, I just recently built my new rig here the specs:

-EVGA X58 MOBO
-6 GB Corsair Dominator
-intel i7 930
-1 tb western digital caviar black
-28 GB SSD
- ASUS EAH5870/2DIS/1GD5 Graphics adapter - 1 GB - GDDR5 SDRAM
- Windows 7 home premium x64

Alright, so here's my problem now am aware WEI is a bad measure of well just about anything, but i would like to know why my 5870 is only scoring a 6.0 for gaming graphics.
So far, i've tired using Amdcpuclock tool to set the gpu clock to 800 mhz and 1200 for the memory clock, getting the card out of its energy conserving 157 mhz for gpu clock speed and 300mhz for memory clock, but i still had the same score. Any one have any ideas?


My System SpecsSystem Spec
.
20 Mar 2010   #2
Airbot

Windows 7 Ultimate x64 SP1
 
 

Try doing this here -

Wrong WEI Score!!!
My System SpecsSystem Spec
20 Mar 2010   #3
ManOwar2

Windows 7 x64
 
 

Let us know if it worked.

My GTX 260 Black edition score 7.3 so you ATI card should score at least the same.
My System SpecsSystem Spec
.

21 Mar 2010   #4
Wiredsoul

windows 7 Home Premium x64
 
 

sorry to say it didn't work, i raised my fan speed to about 1300 rpm normally its at a default of about 300 unless am playing a game. I reboot, about i would say 4 times not sure it was late.

ManOwar2, that was the score i was expecting but i was surprised at 6.0, well my friend who as a a similar rig as a score of 7.4 with the same card slightly over clocked i believe.
My System SpecsSystem Spec
21 Mar 2010   #5
ManOwar2

Windows 7 x64
 
 

Hard Drives 1tb Western digital Black Solid State drive 28 GB

I want a SSD too. lol !!



I'm not familiar with new ATI cards. However, I suggest you try getting some info on an ATI forum. Also, try new drivers, or revert to old drivers. Use driver sweeper on guru3d website after you uninstalled the drivers then after a reboot reinstall new ati drivers.

That's possibly the best advice I can give you. Eliminate the possibility of a driver being the cause.

Let us know the results.
My System SpecsSystem Spec
21 Mar 2010   #6
sygnus21

Windows 10 Pro
 
 

Usually when the WEI score is wrong you can just re-run the test and it will reset. Windows Experience Index - Update or Refresh Score

As for hard drive scores, unless you're running an SSD drive don't expect anything higher than 5.9 for mechanical hard drives.
My System SpecsSystem Spec
21 Mar 2010   #7
mpcrsc562

Windows 7 Ultimate x64
 
 

i had recently reinstalled my windows 7 onto a new ssd. after i reinstalled the graphics drivers, my wei score was 6.0--before the reinstall, it was 7.5. it's a driver setting issue.

to take care of the problem:

open catalyst control center:

graphics tab>
-standard tab = slider set to quality
-aa = use application settings
-aaa = enable adaptive anti-aliasing and slider over to quality
-af = use application settings
-ai = slider over to advanced
-mipmap = quality

apply and hit ok

re-run wei
My System SpecsSystem Spec
21 Mar 2010   #8
A320

Win 7 Ultimate x64
 
 

For reference, my graphics score is 7.8 with my 5870 on a fairly decent mobo and decent chip. I would suspect with your i7 you should get the same or better.
My System SpecsSystem Spec
21 Mar 2010   #9
Airbot

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by Wiredsoul View Post
sorry to say it didn't work, i raised my fan speed to about 1300 rpm normally its at a default of about 300 unless am playing a game. I reboot, about i would say 4 times not sure it was late.

ManOwar2, that was the score i was expecting but i was surprised at 6.0, well my friend who as a a similar rig as a score of 7.4 with the same card slightly over clocked i believe.

Did you only turn up the fan and run it again? You didn't state if you cleared the old score in the datastore, and re ran again.
My System SpecsSystem Spec
21 Mar 2010   #10
Wiredsoul

windows 7 Home Premium x64
 
 

okay, this is what i have tried so far, I have turned up the fan to the safest maximum speed and cleared the data store, so has to have a clean new test, that unfortunately didn't do the trick. I have also tried the method described mpcrsc52, but meet with the same results. So I combined both methods just out of curiosity and well not much success there either...
My System SpecsSystem Spec
Reply

 5870 score 6.0 on WEI




Thread Tools




Similar help and support threads
Thread Forum
Hd 5870 ?
Will My Computer Able to install HD 5870 ????? My Computer Components are : Motherboard : MSI 7529 G31 RAM : 2 GB 667/OC800 mhz Processor : Intel Dual Core E5200 2.5 Ghz OC To 3.20 Ghz I think this is enough.
Graphic Cards
Ati 5870
Has anyone a fix for the documented grey screen issues with ATI cards
Graphic Cards
problem with ati 5870
I can only get my screen onto a 4.3,with 2 black bars either side of the screen.this only happens when i put on a picture for a screensaver.I recently upgraded the drivers for my 5870.My monitor is a Samsung px 2370 .Any help appreciated.thanks.I have already tried the catalyst control centre to no...
Graphic Cards
should i get an ATI 5870 or a 6970
i had been on another part of this forum asking this question for a day now, people have sayed that the 5870 2gb eyefinity 6 will be faster but "the 6970 has other features including better crossfire which trumps the 5870" i am looking into a saphire or msi, my personal choise would be msi because...
Graphic Cards
480 Or 5870
Getting a new graphics card. I hear alot about the two. Could some1 list me some pros and cons on each. Im wanting to max out crysis, My old nvidia card's capacitors blew up because of heat issues. I hear 480 has terrible heat issues and consumes more power? Whats the cons of more power...
Graphic Cards
Ati 5870
I received this card last week for my sons PC,Tonight when i went to install it all i got was a whining noise from it.It wouldn't even recognize my PC.[Asus P7P55D-Motherboard,running i5.Has anybody had similar problems.
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App