Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 SLOOWWWWWW please help

30 Mar 2010   #21
pplnick

Windows 7
 
 

Quote   Quote: Originally Posted by karlsnooks View Post
It's NOT causing your problem. A system restore or if need be, a system image restore could bring your system back to the state it was in when the system was functioning.

WIN + F1 | type System Restore in the Search box at the top of the help dialog | Enter key

then do the same thing except type in System Backup
oohh i gotcha, yea i actually did a restore like that when it first started happening and it didnt help...


My System SpecsSystem Spec
.
30 Mar 2010   #22
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

If you ever get a working system again, then IMMEDIATELY do a System Restore, IMMEDIATELY do a System Image backup.
good luck.
My System SpecsSystem Spec
Reply

 Windows 7 SLOOWWWWWW please help




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App