Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Run a test?

13 Apr 2010   #1
borate

Windows 7
 
 
Run a test?

Have a few minutes to make a test? Thanks

In C:\Users\<your profile name>\AppData\Roaming\Microsoft\Windows\SendTo back up these two files...

Desktop (create shortcut)
Mail recipient

Open Windows Easy Transfer. START menu|type "Easy Transfer"|<ret>.

Choose "save to external hard disk or flash drive."

Specify the location and begin the scan. When complete, click the "customize"
link beneath each of the two categories, then "advanced" and, if you have
multiple drives or partitions, UNcheck all but the system disk C: partition. SAVE.

After the file is saved to disk revisit the folder in step #1 and see whether the
two items that you backed up have vanished.

If they have, simply restore them from your backup.

Please report results here.


My System SpecsSystem Spec
.
13 Apr 2010   #2
CommonTater

XP Pro SP3 X86 / Win7 Pro X86
 
 

Quote   Quote: Originally Posted by borate View Post
Have a few minutes to make a test?
Please report results here.

Ummmm...No... I'm not about to mess with my computer to solve your problems.

If you're experiencing a particular problem, describe it here and I'm sure one of the crew will be able to help you solve it...
My System SpecsSystem Spec
13 Apr 2010   #3
CarlTR6

Windows 7 Ultimate 32 bit
 
 

What is the purpose of this test?
My System SpecsSystem Spec
.

13 Apr 2010   #4
borate

Windows 7
 
 

Many users utilize the MS Easy Transfer feature. If doing so indeed deletes these two files - which it has here in repeated tests - then that's something that should be reported to MS developers.

Certainly, no one is being asked to compromise their system. But, for the curious who want to take the time, an Easy Transfer test, as described, will help to determine whether there is a repeatable, verifiable bug that other users might encounter.

If, after testing, the two files remain, then the problem is here on the local system.
My System SpecsSystem Spec
13 Apr 2010   #5
CommonTater

XP Pro SP3 X86 / Win7 Pro X86
 
 

Quote   Quote: Originally Posted by borate View Post
Many users utilize the MS Easy Transfer feature. If doing so indeed deletes these two files - which it has here in repeated tests - then that's something that should be reported to MS developers.

Certainly, no one is being asked to compromise their system. But, for the curious who want to take the time, an Easy Transfer test, as described, will help to determine whether there is a repeatable, verifiable bug that other users might encounter.

If, after testing, the two files remain, then the problem is here on the local system.
Report the problem to MS anyway... If it's real they'll replicate it on their own.

Just plese don't be asking people with working, stable systems to mess around like this. If it is real, you could be responsible for causing a lot of problems for people who are simply not equipped to deal with it.
My System SpecsSystem Spec
14 Apr 2010   #6
CarlTR6

Windows 7 Ultimate 32 bit
 
 

I agree with Common Tater; report this to MS.

There are folks here who image their systems regularly who may be wiling to try this for you. To get this kind of help, you need to completely fill out your system specs. Go to your User CP (top of the page).
https://www.sevenforums.com/profile.php?do=extra

And you need to fully explain your problem up front as you did in your subsequent post.
My System SpecsSystem Spec
Reply

 Run a test?




Thread Tools




Similar help and support threads
Thread Forum
Anyone with a HD 5850 run a test on Passmark performance test?
Hi Guys, Just recently got a Powercolor HD 5850 gpu , and have ran a test on the latest Passmark performance test benchmarking software. It seems about right on the 3d score with around 2200 But the 2d score is very low at around 320 Is this normal?
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:07.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App