Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CPU Usage 100%, processes 0%!

27 Apr 2010   #1
poumtatalia

Windows seven
 
 
CPU Usage 100%, processes 0%!

Hi,

I don't know what's happening : since this morning my CPU usage shows permanently 100% while no process is beyond normal (total beteen 0 and 10% at the most).
RAM Usage is around 60%-70% (out of 4gb). I rebooted, same problem. The machine is extremely slow while it usually runs very smoothly, especially that I only have very basic apps. No gaming, video editing or anything...
It's an AMD dual core 4800+ 2.5GHz.
The really weird bit is that Total CPU usage doesn't match the total of each process CPU usage I reckon...

Any idea anyone?


My System SpecsSystem Spec
.
27 Apr 2010   #2
swarfega

Windows 7 Professional 64-bit
 
 

Could you post a screenshot of the task manager.
My System SpecsSystem Spec
27 Apr 2010   #3
electrotune1200

Windows 8 Pro
 
 

I have had this happen way back when I was on XP. I'm pretty sure it was due to a registry cleaner clearing a registry entry that was vital to the system.

The way I fixed it was with a repair install with my Windows disc.
My System SpecsSystem Spec
.

Reply

 CPU Usage 100%, processes 0%!




Thread Tools




Similar help and support threads
Thread Forum
CPU Usage jumps 30-50% b/c WMIPrvSE.exe and System Processes
First time posting trying to fix this, but I noticed that for the past couple days my CPU usage jumps 30-50% (sometimes even higher) every minute or two at irregular intervals, regardless if the internet is connected, antivirus is on, or if the system is idle or if I have another application open....
Performance & Maintenance
Memory and CPU Usage Does Not Match Processes List
My system is using a lot of memory and CPU time so I looked at Task Manager to see where all the resources are being consumed. The problem is that the numbers don't match up. For instance under Performance the Task Manager reports 7.6GB of memory usage. However, when I add up the about 140...
Performance & Maintenance
high cpu/ram usage not related to any visible processes
i have been having unusually high cpu and ram usage thats not connected to any processes i can see in the task manager for about 2 days. today i got a blue screen from it, files are attached. i havent done a system restore yet but i may if its suggested. i've done mbam and avast full scans with no...
BSOD Help and Support
Normal Ram usage & too many processes?!
Hi, I'm running W7 Home Premium with 4GBs of Ram and an i7 processor. When I start my laptop up, it uses about 1.5 - 1.7 GBs of Ram. Is this normal? And atm I'm running 106 processes (screenshots below) and I'm unsure which ones I can kill. I only know about Nettalk, Firefox, Thunderbird,...
Hardware & Devices
Windows 7 random CPU usage and high physical memory usage!!!
Ok, I am literally KILLING myself over this! I installed Windows 7 64Bit over XP around a month ago and it was so good that I recommended it to my brother who was previously on XP too. We got him a copy of the 32bit version as he has only 2gb of memory, and he installed it on his machine....
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:35.
Twitter Facebook Google+