Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow to start

09 May 2010   #1
HooooWII

Windows 7 x64
 
 
Slow to start

Hello,

I bought the new Acer 4820TG (i5 CPU - 4Gb) where I installed Windows7 x64 Ultimate.
The PC is working fine no problem. But I don't know why, the PC begin to be slow to start 3min30 between the Windows logo and the the login screen.

I thought it was a software I install cause this problem

I did several step:

1. Installed : Windows 7 + drivers + Firefox 3.6.x + Chrome 5 + Live Messenger + Google Talk + Acronis True Image 2010

2. After, I installed: Office 2010 + Visio 2010 + Adobe CS4 (photoshop and Acrobat PRo) + Symantec Antivirus (v12 small business edition)

After steop 1 and 2 .... 25 sec to start.

3. I installed : SQL Server 2008R2 Express edition + Visual Studio 2010 Ultimate edition + TestDriven.NET + Gallio + TortoiseSVN + Visual SVN + Keepass + SnagIt

After this 3rd step, 3m30 between the windows logo and the login screen !

Then I restore the backup n2 install one by one and reboot between each install to detect where the problem is. The problem sometimes it's after VS2010 installation, sometimes after SQL2008R2 or Snag-it or Keepass ..... I can't count the number of restore I did

I had the Acer Timeline 4810 few days ago and no problem with the same software.

You help is welcome

Best wishes,


My System SpecsSystem Spec
.
09 May 2010   #2
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

press Win +R in keyboard to open the run box.

When it appears, type msconfig and hit enter . The system configuration window will appear.

Click the Startup tab there.

Uncheck all the unneeded statrup entries due to third party programs like office , WLM, GTalk, SangIt etc ... But obviously keep the symantec entry .

And dont allow Symantec to get a boot time files scan. This snip may help you


Attached Images
Slow to start-capture.jpg 
My System SpecsSystem Spec
09 May 2010   #3
HooooWII

Windows 7 x64
 
 

Thanks a lot ! :) That's work fine :)
My System SpecsSystem Spec
.

09 May 2010   #4
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by HooooWII View Post
Thanks a lot ! :) That's work fine :)
You are most welcome, pal
My System SpecsSystem Spec
09 May 2010   #5
HooooWII

Windows 7 x64
 
 

But I don't understand why I never had this problem on my desktop (Q9550) and on my previous laptop (Acer Timeline 4810), I install the same software
My System SpecsSystem Spec
09 May 2010   #6
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by HooooWII View Post
But I don't understand why I never had this problem on my desktop (Q9550) and on my previous laptop (Acer Timeline 4810), I install the same software
Check the startup tab there, pal ! Those may not be included there .
My System SpecsSystem Spec
Reply

 Slow to start




Thread Tools




Similar help and support threads
Thread Forum
Win7 Very slow normal start, Safe start with Net -fast
When I allow Win 7 to load normally, all actions are very slow. Takes 15-20 sec to bring up Google in newest Explorer. Frequently hangs-website not responding. If I load system in safe mode with network support, runs very fast (1-2 sec ot open Google) No hangs. I get error message with normal load...
Performance & Maintenance
Very slow start up
Hello, I have an HP with 8gb ram 6core 64 bit running Windows 8 pro. I have hidden all micorosoft services and have only the necessities running at start up, pretty bare bones. It takes at least 4 minutes for the pc to start up. What could cause this, and is there a way for it to start up...
General Discussion
Slow start-up; crawls into BIOS setup; then slow to load windows
Hi there, please can you help? I realize this BSOD might be a commonly reported problem but the issues here seem not to have been addressed specifically by other threads so I hope I haven't opened a new thread unnecessarily. Anyhow, here goes...:) Various pc problems have arisen since coming...
BSOD Help and Support
Slow Start Up
I have just uninstalled CC RegClean after it messed up my machine. However, it still takes a long time before it is ready to go. I have had a look as MSCONFIG but not being particularly good at this sort of thing, am not sure which setting should be checked. (See screen shot attached) I have a...
Performance & Maintenance
Extremely Slow start up/Freezing on start up
Hey guys, I have a very decent speed computer and rem but recently my computer has been freezing for at least 3 minutes on start up whenever network access is hindered or there is a problem in the action center and is just really slow. Inter quad core at 2.66 ghz and 4 Gb rem. I only turned on...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:44.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App