Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI (2)

18 Dec 2010   #1271
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by PenguinTech View Post
no screenshot. but... on my laptop it was 5.7, then i upgraded from 1gb RAM to 4GB RAM and the WEI went down to 2.9. as a tech, I dont trust the WEI.
As a tech, you should be wondering what went wrong. That is not normal behavior, even for WEI. Which number(s) fell? A Guy


My System SpecsSystem Spec
.
18 Dec 2010   #1272
RealGoneKid

Windows 7 Ultimate X64
 
 

Quote   Quote: Originally Posted by PenguinTech View Post
no screenshot. but... on my laptop it was 5.7, then i upgraded from 1gb RAM to 4GB RAM and the WEI went down to 2.9. as a tech, I dont trust the WEI.
Where did the losses occur? would be handy if you had a before and after. Perhaps the Ram you installed were not as fast? Perhaps they are not paired? Remember that the FSB of the CPU will lock the clocks on the RAM So it doesn't go over. I just installed 8GB (4 X2GB) of DDR2 1066Mhz (Upgrade from 4 X1GB DDR2 266Mhz and even though it gave a decent increase in WEI the new RAM got locked to 801Mhz because of my AMD 64 X2 Athlon 6400+ Black. Hopefully when I upgrade the core to Phenom II X6 1090t it will unlock it.
Just a thought on your upgrade as An upgrade should go UP!!
My System SpecsSystem Spec
19 Dec 2010   #1273
PenguinTech

Win 7 ultimate x64
 
 

Quote   Quote: Originally Posted by A Guy View Post
Quote   Quote: Originally Posted by PenguinTech View Post
no screenshot. but... on my laptop it was 5.7, then i upgraded from 1gb RAM to 4GB RAM and the WEI went down to 2.9. as a tech, I dont trust the WEI.
As a tech, you should be wondering what went wrong. That is not normal behavior, even for WEI. Which number(s) fell? A Guy
It was the calculations per second rating that dropped.... which I too found odd, I re-ran the assessment and remembered, last time I ran it, I had several background programs running at the time. Duh rookie move... But now it's at 5.9 which IS an increase from the original 5.7... this time I remembered to stop all proggy's running in BG.
My System SpecsSystem Spec
.

19 Dec 2010   #1274
RealGoneKid

Windows 7 Ultimate X64
 
 

Quote   Quote: Originally Posted by PenguinTech View Post
Quote   Quote: Originally Posted by A Guy View Post
Quote   Quote: Originally Posted by PenguinTech View Post
no screenshot. but... on my laptop it was 5.7, then i upgraded from 1gb RAM to 4GB RAM and the WEI went down to 2.9. as a tech, I dont trust the WEI.
As a tech, you should be wondering what went wrong. That is not normal behavior, even for WEI. Which number(s) fell? A Guy
It was the calculations per second rating that dropped.... which I too found odd, I re-ran the assessment and remembered, last time I ran it, I had several background programs running at the time. Duh rookie move... But now it's at 5.9 which IS an increase from the original 5.7... this time I remembered to stop all proggy's running in BG.
Glad you got it sorted, nice systems though...
My System SpecsSystem Spec
19 Dec 2010   #1275
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Mine (see system specs)


Attached Thumbnails
Show Us Your WEI (2)-capture1.png  
My System SpecsSystem Spec
20 Dec 2010   #1276
WolfSoul

Windows 7 Ultimate 64 Retail
 
 

As good as it gets


Attached Thumbnails
Show Us Your WEI (2)-wei.jpg  
My System SpecsSystem Spec
20 Dec 2010   #1277
brayway

Windows 7 Professional X64
 
 

Just got a new SSD

I would post a pic, put my net is capped ATM, so would take too long.

Processor
7.2

Memory
7.2

Graphics
7.5

Gaming
7.5

Hard Disk
7.2
My System SpecsSystem Spec
20 Dec 2010   #1278
PenguinTech

Win 7 ultimate x64
 
 

Quote   Quote: Originally Posted by RealGoneKid View Post
Quote   Quote: Originally Posted by PenguinTech View Post
Quote   Quote: Originally Posted by A Guy View Post

As a tech, you should be wondering what went wrong. That is not normal behavior, even for WEI. Which number(s) fell? A Guy
It was the calculations per second rating that dropped.... which I too found odd, I re-ran the assessment and remembered, last time I ran it, I had several background programs running at the time. Duh rookie move... But now it's at 5.9 which IS an increase from the original 5.7... this time I remembered to stop all proggy's running in BG.
Glad you got it sorted, nice systems though...
Thanks..
My System SpecsSystem Spec
20 Dec 2010   #1279
WolfSoul

Windows 7 Ultimate 64 Retail
 
 

Had a score of 7.9 on my RAM too once.. had XMP enabled But it never came back though
My System SpecsSystem Spec
21 Dec 2010   #1280
ARG

Windows 7 Home Premium x86 Windows XP Pro SP3 Dual Boot
 
 

my acer d260 WEI


Attached Images
Show Us Your WEI (2)-wei.png 
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI (2)




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App