Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI (2)

29 Dec 2010   #1321
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Yeah, I thought it is quite nice for a laptop. And I first thought it may run hot, but it really does not - even under heavy video editing chores it stays below 50C. Now my desktops look old. But the finance minister is now sitting on the purse - LOL. Will have to "squeeze" it in bit by bit.


My System SpecsSystem Spec
.
29 Dec 2010   #1322
smarteyeball

 
 

My "Glorified external HDD enclosure"

Show Us Your WEI (2)-external-hardrive.jpg

(In other words a repurposed old rig )


My System SpecsSystem Spec
29 Dec 2010   #1323
kellymac35

WINDOWS 7 Ultimate x64 Full
 
 

When I first built my rig over a year ago I built it around a small Intel 80GB SSD. While impressive over time I found 80GB to small I ended up removing it and installing two 500GB in Raid0. Now I had the space but missed the speed of the SSD. Today I recieved and install a new Mushkin Collisto Deluxe 240GB SSD I also bought my first full copy of Windows 7 Ultimate untill today I have always used OEM builds. This is a quick run as I still do not have my system completly set up. I work a 6 P.M to 6 A.M shift so the rest will have to wait till tomorrow.


Attached Thumbnails
Show Us Your WEI (2)-capture.png  
My System SpecsSystem Spec
.

29 Dec 2010   #1324
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Impressive, you must have quite a beast of a graphics card - or 2. But why not use the SSD AND the Raid.
My System SpecsSystem Spec
29 Dec 2010   #1325
saint19

Windows 7 Ultimate 64bit
 
 

Hi guys, i'm new here.

Here is my WEI.



I know, it's not very good.
My System SpecsSystem Spec
29 Dec 2010   #1326
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by saint19 View Post
Hi guys, i'm new here.

Here is my WEI.



I know, it's not very good.
Most people (including myself) would be happy to have your WEI/System.
My System SpecsSystem Spec
29 Dec 2010   #1327
RealGoneKid

Windows 7 Ultimate X64
 
 

Due to some instability after 2nd graphics card in crossfire I took everything back to stock clocks. I was surprised that all I lost was 0.1 on graphics card score, nothing on CPU or RAM. It's completely stable as well.
I hope that the CPU upgrade I have planned in the near future (AMD Phenom II X6 1090T) Will unlock some of the potential of this low-mid WEI 7's gaming PC.
Show Us Your WEI (2)-wei-cpuid-gpuz-no-oc-30-12-2010.jpg


My System SpecsSystem Spec
30 Dec 2010   #1328
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by james cullen View Post
thanks for sorting me out Dave76 and derekimo.

Anusha, yeah 5x4gb and 1x 2gb. Why. I had it so I put it in

Now looking for a nice fanless graphics card.

Cheers
You're welcome James, glad to help.


Quote   Quote: Originally Posted by whs View Post
From my Christmas present - Sony laptop
Nice laptop
My System SpecsSystem Spec
30 Dec 2010   #1329
TurbofanDude

Windows 7 Ultimate x64
 
 

I have all 7.6 and above except my 5.9 hard drive transfer rate. I NEED A NEW HARD DRIVE!
My System SpecsSystem Spec
30 Dec 2010   #1330
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

You should get a SSD, even if a small boot drive, they are incredibly fast.
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI (2)




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App