Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI (2)

06 Feb 2011   #1571
Qmass55

Windows 7 pro 64bit
 
 

Quote   Quote: Originally Posted by sygnus21 View Post
@ Qmass55 - My v-core is set to 1.23xx (have to check bios for exact number). Make sure your memory is getting the full volts required for it. My memory is set to 1.640volts, timings are 8-8-8-20 1T. I get 7.9 on WEI there.

@ society misfit - my single 6950 scores a 7.9 in WEI. It also might have something to do with the drivers. Point: Crossfire has always been problematic so the drivers you're using might not be the best for your Crossfire setup. Just a guess. And yeah, you probably are using the latest drivers!?

Anyway I think the video card is the only item under WEI that really heavily relies on drivers - they’re the only drivers you constantly upgrade that affects WEI.
My mem's at 9 9 9 24 using XMP, it's 1866 but I'm runing it at a target of 16xx (cant remember either), I get better stability that way at lower qpi voltage and still attain 7.9 WEI. Vcore 1.175 qpi 1.25 cpu PLL 1.82 ICH 1.2 IOH 1.18


My System SpecsSystem Spec
.
06 Feb 2011   #1572
sygnus21

Windows 10 Pro
 
 

Again... what is the memory's voltage set to??? That's the issue. Also XMP tends to overvolt other stuff, that's why I like to "manually" set my memory setings. Again read the posts I linked to.

I have a i7-900 series X58 system myself.
My System SpecsSystem Spec
06 Feb 2011   #1573
society misfit

Windows 7 Professional
 
 

@ sygnus21 – I saw your score, very impressive. And nice card BTW!!!


As with the graphics WEI score, my score has been the same with and without Crossfire. I’ve ran the test with 3 different drivers on 2 different machines. I can only suspect that even though WEI detects the dual cards (at least the amount of Dedicated Graphics Memory) it doesn’t fully utilize the second (or 3rd,4th) card. Perhaps someone else with multiple cards can confirm.

I have also heard by many on these forums about the problems with dual cards, be it Crossfire or SLI. And to be quite frank, I really do not know what all the fuss is about! It had to be one of the easiest upgrades I’ve ever performed. Turn machine off, remove cover, insert card into slot, connect Crossfire bridge and power then turn the machine back on. The drivers activated Crossfire the second Windows booted. I never took the time to bench the difference between single and dual cards but I can say that the performance increase is substantial!! And given what I paid for my cards ($149 each!!) it was well worth it! Perhaps the issues that others are experiencing has to do with insufficient power, or a non-certified motherboard. Or maybe even a mix match of manufactures despite both AMD and Nvidia claims that can be done as long as the GPU is the same. Maybe with the these new breed of cards, Crossfire and SLI troubles are a thing of the past!
My System SpecsSystem Spec
.

06 Feb 2011   #1574
sygnus21

Windows 10 Pro
 
 

As for the scores, thanks

With regards to Crossfire/SLI as you noted this, and many other forums are rife with complaints about Crossfire/SLI setups. But they're not about the physical part of the setup, you're right - it's not hard to install two cards! It's the software part of the equation - games and drivers!!! That's the major issue! A quick search around the net will bear this out.

Yes, there are hardware issues as well, but again, the majority of issues are software related. This is the major reason I won't buy into a dual card setup.

My two cents.
My System SpecsSystem Spec
06 Feb 2011   #1575
Qmass55

Windows 7 pro 64bit
 
 

Quote   Quote: Originally Posted by sygnus21 View Post
Again... what is the memory's voltage set to??? That's the issue. Also XMP tends to overvolt other stuff, that's why I like to "manually" set my memory setings. Again read the posts I linked to.

I have a i7-900 series X58 system myself.

sorry, thought i put it down, 1.64v. xmp on my mobo does change a bunch of settings at first but it allows you to change them again
My System SpecsSystem Spec
06 Feb 2011   #1576
sygnus21

Windows 10 Pro
 
 

Well looks like your RAM is running at their full vols. Can't say why your SSD drive score drops.
My System SpecsSystem Spec
06 Feb 2011   #1577
society misfit

Windows 7 Professional
 
 

Quote   Quote: Originally Posted by sygnus21 View Post
As for the scores, thanks

With regards to Crossfire/SLI as you noted this, and many other forums are rife with complaints about Crossfire/SLI setups. But they're not about the physical part of the setup, you're right - it's not hard to install two cards! It's the software part of the equation - games and drivers!!! That's the major issue! A quick search around the net will bear this out.

Yes, there are hardware issues as well, but again, the majority of issues are software related. This is the major reason I won't buy into a dual card setup.

My two cents.
Good point! I guess I was focusing more on the hardware side of multiple graphics cards. But I can say first hand that I’ve yet to experience any issues playing games with my Crossfire set up. Although I can only manage 15 FPS in Freecell. (Hmmm…might have to upgrade!). I like to keep a clean running machine. Perhaps that contributes to my good fortune. Anyways, what works for you may not work for me and vice versa. How bout we toast (cheers!!) and agree to disagree!
My System SpecsSystem Spec
06 Feb 2011   #1578
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by society misfit View Post
How bout we toast (cheers!!) and agree to disagree!
Agreed
My System SpecsSystem Spec
06 Feb 2011   #1579
nitroman84

windows 7 Pro 64Bit
 
 

Quote   Quote: Originally Posted by nitroman84 View Post
New laptop Currently 4GB ram from factory, Crucial 8GB kit ordered today. Curious to see the numbers after upgrade.
Finally got the ram in the mail. Updated score... No huge change but I'll take it.


Attached Images
Show Us Your WEI (2)-capture.png Show Us Your WEI (2)-wei.png 
My System SpecsSystem Spec
07 Feb 2011   #1580
Anusha

Windows 8 Pro x64
 
 

Got 2nd Vertex 2 drive.



Next one out is the video card. Haven't decided on what is coming in.
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI (2)




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App