Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI (2)

12 Feb 2011   #1621
WolfSoul

Windows 7 Ultimate 64 Retail
 
 

I had 7.8 on a single vertex 2 160 GB.. 7.9 on a raid of 2 of them


My System SpecsSystem Spec
.
12 Feb 2011   #1622
Sedril

Windows 7 Ultimate SP1 x64
 
 

Here's my score... Just finish installing a new mobo and cpu...


Attached Thumbnails
Show Us Your WEI (2)-wei.jpg  
My System SpecsSystem Spec
12 Feb 2011   #1623
Beginning

Windows 7 Professional 64bit
 
 

Nice numbers guys!!
My System SpecsSystem Spec
.

12 Feb 2011   #1624
pxsalmers

Windows 7 Ultimate x64
 
 

here's mine. setting up AHCI on my system helped boost my overall to 7.5. was originally at 7.1, could probably bump up my RAM if i could find a way to get it to run at its native 1600 instead of 1333

edit: as far as that one high temperature goes, I'm really not sure what it is. I'm 90% sure its just a bug within the software.


Attached Thumbnails
Show Us Your WEI (2)-wei.jpg   Show Us Your WEI (2)-temps.jpg  
My System SpecsSystem Spec
12 Feb 2011   #1625
RealGoneKid

Windows 7 Ultimate X64
 
 

Was just looking at the above thread and decided to Download the HW Monitor. Installed but got some strange readings, added Speed fan and CPUID, Should I be worried about these readinds?
Show Us Your WEI (2)-speed-fan-cpuid-hw-monitor-cpuid-strange-sensor-readings.jpg
I am sure I had a reading on Speed Fan at first for the 0 Core reading.


My System SpecsSystem Spec
12 Feb 2011   #1626
pxsalmers

Windows 7 Ultimate x64
 
 

I don't see any hot temperatures so nothing really to worry about. Impressive if anything. Your voltage readings on Speedfan are wack though.
My System SpecsSystem Spec
12 Feb 2011   #1627
sygnus21

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by pxsalmers View Post
I don't see any hot temperatures so nothing really to worry about. Impressive if anything. Your voltage readings on Speedfan are wack though.
Check out the temp reading.... again

Don't think they should be that low.... unless he's running liquid nitrogen.

What does CoreTemp or Real Temp show for core temps?
My System SpecsSystem Spec
12 Feb 2011   #1628
RealGoneKid

Windows 7 Ultimate X64
 
 

Quote   Quote: Originally Posted by sygnus21 View Post
Quote   Quote: Originally Posted by pxsalmers View Post
I don't see any hot temperatures so nothing really to worry about. Impressive if anything. Your voltage readings on Speedfan are wack though.
Check out the temp reading.... again

Don't think they should be that low.... unless he's running liquid nitrogen.
Check out specs on my cooling system, I have a lot of fans, They shouldn't read 0 though surely?
This is the motherboards Monitor.
Show Us Your WEI (2)-asrock-octuner-temp-readings.jpg


My System SpecsSystem Spec
12 Feb 2011   #1629
sygnus21

Windows 10 Pro
 
 

Not really. I've seen a lot of OC's posted and the only time I've seen temps that low is with extreme setups - nitrogen cooling.

What's your ambient (room temps) by the way? And again, what's CoreTemp/Real Temp show?

- Core Temp
- Real Temp - CPU temperature monitoring
My System SpecsSystem Spec
12 Feb 2011   #1630
RealGoneKid

Windows 7 Ultimate X64
 
 

Quote   Quote: Originally Posted by sygnus21 View Post
Not really. I've seen a lot of OC's posted and the only time I've seen temps that low is with extreme setups - nitrogen cooling.

What's your ambient (room temps) by the way? And again, what's CoreTemp/Real Temp show?

- Core Temp
- Real Temp - CPU temperature monitoring
Well my PC is in a Large PC Desk
Show Us Your WEI (2)-p201210_00.59.jpg
Which restricts air flow, So I put 3 X 90mm Fans in the left hand side to cool the air being taken in by the 2 90mm side intake fans.
Then because of the Corsair prescribed reverse airflow for H50 (Air intake at back and output through the front) I strapped 3 dual XBOX 360 cooling fans strapped together (Both sets of fans Side and rear are Wired to an externally powered USB Hub in single and dual usb wired configurations and run at 100% these only add about 6 degrees c of cooling, but I prefer it cold)to constantly cool the air being drawn through the H50 radiator which has 2 90mm fans in push/pull.
I have a PCI style exhaust fitted to draw the heat off the 2 HD 5770's which have fans that can be controlled. An OCZ Extreme dual RAM cooler on high that cools the RAM and the area of the chipset surrounding the RAM slots. I have a dual hard drive cooler on my main hard drive.
There is not a lot of room in the Coolermaster Mystique 631, but I have added round IDE cables to promote airflow.
The PSU also has a big 120mm fan sucking air out of the back and it is really close to the H50's heatsink (Due to lack of space), I am sure this adds to the overall temp of this build.

I have no idea what my room temperature is. No thermometers.


My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI (2)




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:42.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App