Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI (2)

09 Jun 2010   #171
Mattz

 
 
My WEI

I am Fairly happy with my score and My desire for an improved score is not need driven but rather greed driven !!! I would however as the system builder like to see my system run as best it can and if its choking at any point I will not be Happy until solved Agreed the wei is not God but its somthing to aim at. thanks guys


My System SpecsSystem Spec
.
09 Jun 2010   #172
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by noobvious View Post
I don't doubt that an SSD is a nice upgrade, but still, I can't help but think some people are a little too obsessed with the WEI scores.

I'm glad that the prices on the SSD's are coming down, but I have no plans to get one anytime soon. My machine is more than capable enough for anything that I do, even with its old-school spinner drive.
Yeah, I'm with you 100% noob. I've posted that before. I too am not concerned with the #'s as I'm happy with my PC's performance. A Guy

Show Us Your WEI (2)-new-wei.jpg


My System SpecsSystem Spec
09 Jun 2010   #173
noobvious

Win 7 Ultimate 64-bit SP1 (desktop)
 
 

Quote   Quote: Originally Posted by A Guy View Post
Quote   Quote: Originally Posted by noobvious View Post
I don't doubt that an SSD is a nice upgrade, but still, I can't help but think some people are a little too obsessed with the WEI scores.

I'm glad that the prices on the SSD's are coming down, but I have no plans to get one anytime soon. My machine is more than capable enough for anything that I do, even with its old-school spinner drive.
Yeah, I'm with you 100% noob. I've posted that before. I too am not concerned with the #'s as I'm happy with my PC's performance. A Guy

Attachment 77735
Looks like you have a pretty solid system, too!
My System SpecsSystem Spec
.

10 Jun 2010   #174
Mattz

 
 

I Wish Newegg would ship to Ausralia Good gear at good prices.
My System SpecsSystem Spec
10 Jun 2010   #175
kellymac35

WINDOWS 7 Ultimate x64 Full
 
 

Performance boost: WEI after enabling AHCI.


Attached Thumbnails
Show Us Your WEI (2)-wei.png  
My System SpecsSystem Spec
10 Jun 2010   #176
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by kellymac35 View Post
Performance boost: WEI after enabling AHCI.



Hello kellymac35, looks good mate; did you use this tutorial at the link below?

AHCI : Enable in Windows 7 / Vista after OS install
My System SpecsSystem Spec
10 Jun 2010   #177
kellymac35

WINDOWS 7 Ultimate x64 Full
 
 

No Ted, I stumbled on to it by accident. It started out when I was checking out the dummy overclock feature located in my Bios. Which I now believe is there to point out dummies, IE: myself. At the time I was using 4 Dimms on my Motherboard two gigs in each slot. After a failed attempt to overclock I was unable to get my computer to reboot. I contacted EVGA and found that in this configuration my memory was operating as duel channel not triple. Turns out, I took out the memory controllers on my i7 prossesor. Intel was great, after contacting support they said box it up gave me an RMA # never ask for my invoice and second day aired it back to me. Down time about one week. I decided to do a clean install but kept getting a message that Windows could not locate or create a partition on my SSD. I remembered reading about SSD,s and AHCI. Hoping this would solve my problem I configured my motherboard this way and still got the same results. I decided to use Bing, right away found someone with the same problem I was having. Solution, Diconnect all the Sata cables connected to other HD. Windows loaded instantly, and still being configured for AHCI one of the first things I notice the improvment in my WEI.
My System SpecsSystem Spec
10 Jun 2010   #178
severedsolo

Windows 7 Ultimate X64 SP1
 
 

Personally, I use the WEI as a "what should i upgrade next" guide. I have everything at 5.9 but my graphics, so therefore i've managed to convince the girlfriend to buy me a new graphics card for my birthday next month

obviously i will be doing the actual purchasing.... She's not the most technically minded person in the world, but at least i won't have to pay for it
My System SpecsSystem Spec
10 Jun 2010   #179
noobvious

Win 7 Ultimate 64-bit SP1 (desktop)
 
 

Quote   Quote: Originally Posted by severedsolo View Post
Personally, I use the WEI as a "what should i upgrade next" guide. I have everything at 5.9 but my graphics, so therefore i've managed to convince the girlfriend to buy me a new graphics card for my birthday next month

obviously i will be doing the actual purchasing.... She's not the most technically minded person in the world, but at least i won't have to pay for it
Sounds like a good plan!
My System SpecsSystem Spec
10 Jun 2010   #180
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by kellymac35 View Post
No Ted, I stumbled on to it by accident. It started out when I was checking out the dummy overclock feature located in my Bios. Which I now believe is there to point out dummies, IE: myself. At the time I was using 4 Dimms on my Motherboard two gigs in each slot. After a failed attempt to overclock I was unable to get my computer to reboot. I contacted EVGA and found that in this configuration my memory was operating as duel channel not triple. Turns out, I took out the memory controllers on my i7 prossesor. Intel was great, after contacting support they said box it up gave me an RMA # never ask for my invoice and second day aired it back to me. Down time about one week. I decided to do a clean install but kept getting a message that Windows could not locate or create a partition on my SSD. I remembered reading about SSD,s and AHCI. Hoping this would solve my problem I configured my motherboard this way and still got the same results. I decided to use Bing, right away found someone with the same problem I was having. Solution, Diconnect all the Sata cables connected to other HD. Windows loaded instantly, and still being configured for AHCI one of the first things I notice the improvment in my WEI.

That was good of them, at least you found a solution!
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI (2)




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:43.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App