Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI (2)

17 Apr 2011   #1881
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by BugMeister View Post
Quote   Quote: Originally Posted by Dave76 View Post
Quote   Quote: Originally Posted by BugMeister View Post
- how come?
- does that 2hr. wait allow Win7's background services, TRIM, etc; time to complete the task..?
Yes, that is it exactly, this is recommended by manufacturers and many SSD sites.
Hey Dave - did what you said, left it sitting at logon for 2 hours..

Attachment 149769

- now that is amazing..!!


- it's been bothering me for some time
- thanks ever so, for the tip - rep on the way..

- I'm also getting withdrawal symptoms, by the way..
- 2 hours, phew..!!
Glad it helped.

LOL, it can be difficult at the wrong time...

Quote   Quote: Originally Posted by kellymac35 View Post
Quote   Quote: Originally Posted by Dave76 View Post
Have you been running benchmarks or lots of non-compressible files?

The OCZs will throttle down when hit with large loads too fast.

Do you let it sit at login for a couple of hours at least once a week?
This will supposedly let the drive clear all the garbage.
Wow Dave, I did not know this I have always been courious about how Trim works can't wait to give it a try. Anyways here my current score....Nothing overclocked.
Like us, it needs a little quality down time once in a while

Nice scores.
As mentioned by Britton30, a little OC on the RAM and you should get a bump on the score.


My System SpecsSystem Spec
.
18 Apr 2011   #1882
KMoore4318

 
 

Quote   Quote: Originally Posted by Britton30 View Post
Hi Kellymac35, I suspect if you overclock your RAM, you'd help that score out.
Check with your Mushkin for info on that, too many variables for me to quote settings. with an i7 you maybe can get a 7.7.

If your at stock clocks, and want 1600 mem speed, set mem multaplier to 2:12, Uncore to 24X DimV to 1.65. should get you a 7.8, My mushkin will yeild a 7.9 at 1648, 6,7,6,24,88. If you want a little CPU boost, Try 160 clocks, with a 2:10 memory setting 20X uncore, DimV at 1.65, and everything else in auto, If you git a BSOD 101 add a little Vcore, and if you get a BSOD 124 add a little Vtt. Note Use real temp, or E-Leet ( EVGA ) to check core temps.
My System SpecsSystem Spec
18 Apr 2011   #1883
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Nice OC

Good OC steps.

Like that SSD score.
My System SpecsSystem Spec
.

18 Apr 2011   #1884
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Great scores and good move to oc the ram.
My System SpecsSystem Spec
22 Apr 2011   #1885
MarkJohnson

Windows 7 Ultimate x64
 
 

Anyone got a fix/workaround for the 4gb with WEI score of 5.9 limit?

I have an i3-550 processor on an H55N mb with a 5670 video card, but my system shows I have dedicated memory assigned anyway and makes my score go 5.9

I read somewhere you can disable integrated video in BIOS, but mine is Use PEG First, then next option is use Integrated If No PEG.

How can I get my lost memory back and my 7.0+ WEI score back?
-=Mark=-
ps. I have my 4gb ddr3-1600 running at ddr3-1750 currently. it's my only score under 7.0
My System SpecsSystem Spec
22 Apr 2011   #1886
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by MarkJohnson View Post
Anyone got a fix/workaround for the 4gb with WEI score of 5.9 limit?

I have an i3-550 processor on an H55N mb with a 5670 video card, but my system shows I have dedicated memory assigned anyway and makes my score go 5.9

I read somewhere you can disable integrated video in BIOS, but mine is Use PEG First, then next option is use Integrated If No PEG.

How can I get my lost memory back and my 7.0+ WEI score back?
-=Mark=-
ps. I have my 4gb ddr3-1600 running at ddr3-1750 currently. it's my only score under 7.0
I have 4 gb of ram and mine is 6.3, nothing special on mine.


Attached Thumbnails
Show Us Your WEI (2)-capture.jpg  
My System SpecsSystem Spec
22 Apr 2011   #1887
RealGoneKid

Windows 7 Ultimate X64
 
 

Quote   Quote: Originally Posted by MarkJohnson View Post
Anyone got a fix/workaround for the 4gb with WEI score of 5.9 limit?

I have an i3-550 processor on an H55N mb with a 5670 video card, but my system shows I have dedicated memory assigned anyway and makes my score go 5.9

I read somewhere you can disable integrated video in BIOS, but mine is Use PEG First, then next option is use Integrated If No PEG.

How can I get my lost memory back and my 7.0+ WEI score back?
-=Mark=-
ps. I have my 4gb ddr3-1600 running at ddr3-1750 currently. it's my only score under 7.0
I didn't know there was a 5.9 WEI 4GB limit on Win 7 X64 for RAM Memory. In fact I have seen some people on here with 4GB and pass the 5.9, Perhaps it would be worth checking your motherboard specs to see if it is fully compatible with 1600Mhz RAM Modules, failing this check your bios and see what speeds your RAM is actually running at, some motherboard BIOS offer various modes for under/overclocking, perhaps your RAM is being limited by a simple setting.
p.s I just had a look and if this is your board (Gigabyte GA-H55N-USB3 SKT-1156 MINI-ITX Motherboard

) then this what it states as RAM Memory Specs
Support for DDR3 1666 (O.C.)/1333/1066/800 MHz memory modules
With it stating 1666Mhz O/C this may infer that your RAM is throttled down, I think than it can overclock slower memory up to 1666Mhz but not sure if your 1600MHz modules will get full effect. I think it means that you could overclock 1333Mhz RAM up to 1666MHz. I could be totally wrong but checking what speed your RAM is actually set to in your BIOS would confirm this.
My System SpecsSystem Spec
22 Apr 2011   #1888
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

[QUOTE=MarkJohnson;1360795]Anyone got a fix/workaround for the 4gb with WEI score of 5.9 limit?

I have an i3-550 processor on an H55N mb with a 5670 video card, but my system shows I have dedicated memory assigned anyway and makes my score go 5.9

I read somewhere you can disable integrated video in BIOS, but mine is Use PEG First, then next option is use Integrated If No PEG.

How can I get my lost memory back and my 7.0+ WEI score back?
-=Mark=-
ps. I have my 4gb ddr3-1600 running at ddr3-1750 currently. it's my only score under 7.0[/QUOTE

See if this link helps any.
My System SpecsSystem Spec
22 Apr 2011   #1889
sapphirebabe

windows 7 ultimate x64
 
 
Low primary hard disk score, help?

Can anyone help me figure this out? I just got my new MSI Gt680R laptop but the hard disk speed is slow why is this?? And how can I speed it up??


Attached Thumbnails
Show Us Your WEI (2)-scorewin.jpg  
My System SpecsSystem Spec
22 Apr 2011   #1890
noobvious

Win 7 Ultimate 64-bit SP1 (desktop)
 
 

Quote   Quote: Originally Posted by sapphirebabe View Post
Can anyone help me figure this out? I just got my new MSI Gt680R laptop but the hard disk speed is slow why is this?? And how can I speed it up??
That's not slow for a traditional hard disk....it's normal. To get much faster you'd need to replace it with a solid state drive (SSD).
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI (2)




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App