Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI (2)

10 Jun 2010   #181
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by kellymac35 View Post
Performance boost: WEI after enabling AHCI.
Nice #'s!

A Guy


My System SpecsSystem Spec
.
10 Jun 2010   #182
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by kellymac35 View Post
Performance boost: WEI after enabling AHCI.
Great scores

Well balanced and I'll bet, fast
My System SpecsSystem Spec
10 Jun 2010   #183
Firestrider

Linux (Debian, Android)
 
 

Guys post your scores on www.weishare.net so we can have a searchable database
My System SpecsSystem Spec
.

11 Jun 2010   #184
tw33k

Windows 7 Ultimate (x64) SP1
 
 

Quote   Quote: Originally Posted by Firestrider View Post
Guys post your scores on www.weishare.net so we can have a searchable database
I just searched and only 1 has a 7.9 for hard drive. Wonder what type of drive it is. Probably more than 1 in RAID. I should upload my score
My System SpecsSystem Spec
11 Jun 2010   #185
mbreslin

w7x64u
 
 

Added my 7.9 for hd.

Edit: Only 7.8 overall score there so far, sure more will follow. I happened to be at all stock if I'm not so lazy one day I will overclock and upload all 7.9 with 7.8 for cpu.

Edit2: Not even a 7.7 overall there yet, I know I've seen some here, get on it people!
My System SpecsSystem Spec
11 Jun 2010   #186
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Just added mine, looks like I'm #4

Only 7.4, so sure it won't last long



Show Us Your WEI (2)-weishare-no4-i5-750-ssd-11june10.png


My System SpecsSystem Spec
11 Jun 2010   #187
tw33k

Windows 7 Ultimate (x64) SP1
 
 

Tried posting mine but I keep getting an error that says "Invalid Key" WTF??!!
My System SpecsSystem Spec
12 Jun 2010   #188
tw33k

Windows 7 Ultimate (x64) SP1
 
 

Just put a Kingston X25-M 80GB SSD in my laptop and reinstalled Windows. The SSD used to get 7.3 on my PC.

Show Us Your WEI (2)-laptop.png


My System SpecsSystem Spec
12 Jun 2010   #189
brianz

windows 7 64
 
 

Ok I've got my Overall 7.8 posted there now, called "System"... One of just two at 7.8.

Show Us Your WEI (2)-wei.jpg


My System SpecsSystem Spec
12 Jun 2010   #190
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by tw33k View Post
Just put a Kingston X25-M 80GB SSD in my laptop and reinstalled Windows. The SSD used to get 7.3 on my PC.

Attachment 78285


Hello tw33k.


Did you do a secure erase on the SSD before install?

Clean All a Disk with the Diskpart Command
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI (2)




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App