Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI (2)

22 Apr 2011   #1901
Emcee

7 Professional x64 - SP1
 
 

Quote   Quote: Originally Posted by essenbe View Post
Quote   Quote: Originally Posted by MarkJohnson View Post
Anyone got a fix/workaround for the 4gb with WEI score of 5.9 limit?

I have an i3-550 processor on an H55N mb with a 5670 video card, but my system shows I have dedicated memory assigned anyway and makes my score go 5.9

I read somewhere you can disable integrated video in BIOS, but mine is Use PEG First, then next option is use Integrated If No PEG.

How can I get my lost memory back and my 7.0+ WEI score back?
-=Mark=-
ps. I have my 4gb ddr3-1600 running at ddr3-1750 currently. it's my only score under 7.0[/QUOTE

See if this link helps any.
Thanks for the link. Unfortunately I don't have any of those options on my Gigabyte mini-ITX motherboard.

to others, the 4gb claims was being under 4gb ram auto gives you a 5.9 score, just like a traditional hard drives only give a 5.9 score. Unfortunately I still have a tiny bit reserved for my integrated video that isn't being used. at least I assume that is the case as it used to say it. I did chose pci-e as my primary display, but it still seems to reserve a small amount anyway.
I had an issue with my ram giving me a 5.9. 4GB, running at 1333MHz. I'm not sure exactly how it got fixed, but last week I was overclocking my CPU and reset my bios settings. Next time I ran WEI, it treated the ram as new hardware and re-ran it, giving me a 7.5.

Might be worth a shot, if you have some free time, but I give no guarantee.


My System SpecsSystem Spec
.
23 Apr 2011   #1902
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by Lebon14 View Post
Since I built my current machine back In end of October 2010, my RAM was downclocked by my motherboard to 1066MHz with 8-8-8-20 timings. So, yesterday, I asked over at the Gigabyte forum how should I run my RAM at default factory settings. So, after setting the Uncore at 20x, the Memory Multiplier to 10x, the DRAM Timing Selectable (SPD) to Expert and manually input all the timing for all 3 stick (set to 9-9-9-24)... I re-ran my WEI

OLD :


NEW :


Yep, the result is that my RAM gained a .2 in WEI XD Now, to see if it will be stable. If it isn't, I'll just revert everything.

*goes over and change his System Specs*

Nice memory bump, good score


Quote   Quote: Originally Posted by Iainn View Post
Just thought I would share my new build, mostly because I was quite surprised by the increase. My old system was a Core 2 Duo E6750, with 4gig RAM and an MSI mobo. The previous score was 6.1 - 6.4 - 7.3 - 7.3 - 7.1. My new system is in my sig, but the difference in the motherboard alone really shows. My HD went from being a 7.1 up to a 7.6 (thanks to my old mobo pre-dating AHCI mode) and the graphics card gaining 0.1. I'm actually very surprised that a ~2 year old graphics card still put in a 7.4 performance...
Welcome to Seven Forums Iainn.

Very nice new system and great scores, congrats
My System SpecsSystem Spec
23 Apr 2011   #1903
Iainn

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Dave76 View Post
Welcome to Seven Forums Iainn.
Very nice new system and great scores, congrats
Thanks! There are some very high scores in these 2 WEI threads, but I am more than happy with mine the way it is. I won't be upgrading anything else apart from my graphics card in the near future, so these scores will remain constant for a long time. Well until Microsoft update how they calculate the scores, at which time I'm sure mine will drop dramatically. I guess in 2 or 3 years even budget systems will probably be cranking out 7.9's.
My System SpecsSystem Spec
.

23 Apr 2011   #1904
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by MarkJohnson View Post
Anyone got a fix/workaround for the 4gb with WEI score of 5.9 limit?

I have an i3-550 processor on an H55N mb with a 5670 video card, but my system shows I have dedicated memory assigned anyway and makes my score go 5.9....
Hello, have you got your higher RAM score back yet?
My graphics card (see sys spec) uses some RAM too but I still get a 7.5 WEI score with it.
My System SpecsSystem Spec
23 Apr 2011   #1905
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Britton30, do you have sideport+UMA in your bios?
My System SpecsSystem Spec
23 Apr 2011   #1906
smarteyeball

 
 

My laptops not all that far off my desktop

Show Us Your WEI (2)-lap-wei.jpg

Show Us Your WEI (2)-l-desk-wei.jpg


My System SpecsSystem Spec
23 Apr 2011   #1907
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Smarteyeball, Those are both good numbers. Real high numbers for a laptop. Of course, the desktop's not too shabby either.
My System SpecsSystem Spec
24 Apr 2011   #1908
smarteyeball

 
 

lol, cheers.

It's been a while since I bought a laptop (I gave my old one to my sister) and considering how long I keep them for (at least x4 times longer than a desktop), I figured I'd go for a pretty decent specced one. It might buy me an extra year or two before it feels 'too ancient'

The desktop still wins, but it no longer feels as smug like it used to.


(I'm only guessing there, since I don't really know how my desktop feels )
My System SpecsSystem Spec
24 Apr 2011   #1909
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

Mine
Show Us Your WEI (2)-capture.png


My System SpecsSystem Spec
24 Apr 2011   #1910
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by smarteyeball View Post
(I'm only guessing there, since I don't really know how my desktop feels )

That's good, I think there might be a law against that...
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI (2)




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App