Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI (2)

24 Apr 2011   #1911
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by yowanvista View Post
Why the sad face? Nothing wrong with that? A Guy


My System SpecsSystem Spec
.
24 Apr 2011   #1912
noobvious

Win 7 Ultimate 64-bit SP1 (desktop)
 
 

Quote   Quote: Originally Posted by yowanvista View Post
As A Guy said, nothing wrong with those numbers! They are better than mine.


Attached Thumbnails
Show Us Your WEI (2)-wei.jpg  
My System SpecsSystem Spec
24 Apr 2011   #1913
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Well, if everyone else is posting theirs, Here's mine. I'm just not real graphics oriented.

Show Us Your WEI (2)-wei.png
This imy AMD desktop
Show Us Your WEI (2)-amd-wei.png


My System SpecsSystem Spec
.

25 Apr 2011   #1914
Emcee

7 Professional x64 - SP1
 
 

Quote   Quote: Originally Posted by essenbe View Post
Well, if everyone else is posting theirs, Here's mine. I'm just not real graphics oriented.

This imy AMD desktop
How did your Radeon 4290 pull off a 7.4?
My System SpecsSystem Spec
25 Apr 2011   #1915
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Quote   Quote: Originally Posted by Emcee View Post
Quote   Quote: Originally Posted by essenbe View Post
Well, if everyone else is posting theirs, Here's mine. I'm just not real graphics oriented.

This imy AMD desktop
How did your Radeon 4290 pull off a 7.4?
Can't answer that. It had a 5770 hooked up to it.
My System SpecsSystem Spec
26 Apr 2011   #1916
MarkJohnson

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Quote   Quote: Originally Posted by MarkJohnson View Post
Anyone got a fix/workaround for the 4gb with WEI score of 5.9 limit?

I have an i3-550 processor on an H55N mb with a 5670 video card, but my system shows I have dedicated memory assigned anyway and makes my score go 5.9....
Hello, have you got your higher RAM score back yet?
My graphics card (see sys spec) uses some RAM too but I still get a 7.5 WEI score with it.
I received my 16GB (4x4GB) of RAM for my Sandy Bridge build today and popped in 2 sticks and with 8GB at a lower 1400MHz gives me a 7.3 WEI score. Maybe I'll try the 4GB set again with the slower speed and see if it changes anything, just to see if it gives me a good WEI score, however, the other memory benchmarks say it's running fine as is. although, my video card scores went from 7.0, 7.0 to 6.9, 6.9 when I lowered my ram speed.

For your system, your video card doesn't pull any memory from your system, unless you have integrated video going for a second monitor or something. but even if you do, you have 8GB of ram and you will still be over 4GB total.
My System SpecsSystem Spec
26 Apr 2011   #1917
RealGoneKid

Windows 7 Ultimate X64
 
 

Quote   Quote: Originally Posted by essenbe View Post
Quote   Quote: Originally Posted by Emcee View Post
Quote   Quote: Originally Posted by essenbe View Post
Well, if everyone else is posting theirs, Here's mine. I'm just not real graphics oriented.

This imy AMD desktop
How did your Radeon 4290 pull off a 7.4?
Can't answer that. It had a 5770 hooked up to it.
Did you refresh your WEI, it normally insists on it but if you have then happy days, you got a blinder there, According to PassMark there should be a sizeable difference.
Show Us Your WEI (2)-radeon-4290-vs-5770-passmark.jpg


My System SpecsSystem Spec
28 Apr 2011   #1918
RealGoneKid

Windows 7 Ultimate X64
 
 

I just saw the new Vertex 3 SSD's and thought I would share the link....
OCZ Vertex 3 120GB 2.5" SATA-3 Solid State Hard Drive (VTX3-25SAT3-120G) [VTX3-25SAT3-120G]
My System SpecsSystem Spec
28 Apr 2011   #1919
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

They look real good, but unless you have SATA III (6Gbps), you won't get much if any advantage over the Vertex 2. If I bought a SSD today, the Vertex 2 would be it. In a few months, who knows, lol. A Guy
My System SpecsSystem Spec
29 Apr 2011   #1920
Fumz

7 Ultimate x64
 
 

Just finished this build last night. Cpu seems low at 7.6? It's at 4.3GHz, so I'm guessing the low score is due to no hyper-threading.


Attached Thumbnails
Show Us Your WEI (2)-wei.jpg  
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI (2)




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:07.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App