Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI (2)

12 Jun 2010   #191
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by brianz View Post
Ok I've got my Overall 7.8 posted there now, called "System"... One of just two at 7.8.

Attachment 78298
Nice scores

But you bumped me

Thought we were all friends here

Will be interesting to see more systems posted and more info like drivers etc. but, haven't found that info there yet.


My System SpecsSystem Spec
.
13 Jun 2010   #192
tw33k

Windows 7 Ultimate (x64) SP1
 
 

Quote   Quote: Originally Posted by Bare Foot Kid View Post
Quote   Quote: Originally Posted by tw33k View Post
Just put a Kingston X25-M 80GB SSD in my laptop and reinstalled Windows. The SSD used to get 7.3 on my PC.

Attachment 78285


Hello tw33k.


Did you do a secure erase on the SSD before install?

Clean All a Disk with the Diskpart Command
Actually no. I'm going to run a benchmark and if the scores aren't up to scratch I'll do that and start over. Thanks for the tip mate
My System SpecsSystem Spec
13 Jun 2010   #193
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by tw33k View Post
Quote   Quote: Originally Posted by Bare Foot Kid View Post
Quote   Quote: Originally Posted by tw33k View Post
Just put a Kingston X25-M 80GB SSD in my laptop and reinstalled Windows. The SSD used to get 7.3 on my PC.

Attachment 78285


Hello tw33k.


Did you do a secure erase on the SSD before install?

Clean All a Disk with the Diskpart Command
Actually no. I'm going to run a benchmark and if the scores aren't up to scratch I'll do that and start over. Thanks for the tip mate
You're welcome, I hope it sorts out for you.
My System SpecsSystem Spec
.

13 Jun 2010   #194
Firestrider

Linux (Debian, Android)
 
 

My new computer:

UEFI + GPT + AHCI

Intel Core i7 860
AMD Radeon 5750
2x2 GB DDR3-1333
Intel DP55WB
Intel X25-V (I'm going to use this until Intel's 25nm drives come out)

Show Us Your WEI (2)-wei.png


My System SpecsSystem Spec
13 Jun 2010   #195
hi87

Windows 7 Home Premium x64
 
 

Hey, new here


Attached Thumbnails
Show Us Your WEI (2)-overclock.png  
My System SpecsSystem Spec
13 Jun 2010   #196
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello hi87, welcome to Seven Forums!
My System SpecsSystem Spec
13 Jun 2010   #197
hi87

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by Bare Foot Kid View Post
Hello hi87, welcome to Seven Forums!
Thanks!
My System SpecsSystem Spec
13 Jun 2010   #198
blackroseMD1

Windows 10 Tech Preview 9926 x64
 
 

Quote   Quote: Originally Posted by hi87 View Post
Hey, new here
Dang man...that's a nice little overclock you got going on there.
My System SpecsSystem Spec
13 Jun 2010   #199
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

hi87 welcome to Seven Forums, nice #'s you have there. Firestrider, ditto, both excellent #'s. A Guy
My System SpecsSystem Spec
13 Jun 2010   #200
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by blackroseMD1 View Post
Quote   Quote: Originally Posted by hi87 View Post
Hey, new here
Dang man...that's a nice little overclock you got going on there.

... and dual GTX 480's to boot!

A Guy
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI (2)




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App