Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI (2)

17 Jul 2010   #411
brayway

Windows 7 Professional X64
 
 

Once again, just that Stupid HDD keeping me back



My System SpecsSystem Spec
.
17 Jul 2010   #412
Rhammstein

HP Win7 Pro x64 | Custom Win7 Pro x64
 
 

The Gpu is a XFX Radeon HD4890


Attached Thumbnails
Show Us Your WEI (2)-wei.jpg  
My System SpecsSystem Spec
17 Jul 2010   #413
ShaolinMilk

Windows 7 Home Premium 64-bit
 
 

I need to get myself an SSD hard drive. All of your scores are ridiculous especially that 7.8 one I just seen.
My System SpecsSystem Spec
.

17 Jul 2010   #414
grimreaper

Windows 7 Ultimate X64
 
 

Nothing has changed hardware wise, but my score went up from 5.9 to 6.1 ? maybe it was the updated RAID Controller driver mmmmm it's all good


Attached Thumbnails
Show Us Your WEI (2)-wei-07-17-10.jpg  
My System SpecsSystem Spec
17 Jul 2010   #415
grimreaper

Windows 7 Ultimate X64
 
 

Quote   Quote: Originally Posted by brayway View Post
Once again, just that Stupid HDD keeping me back
7.5 on your graphics card?? that's not right when your using a GTX470...mmmm
Also regarding hard drives, the only way to get crazy #'s is to go the SSD way, or at least RAID HD's (7200rpm).
My System SpecsSystem Spec
17 Jul 2010   #416
Nikkeli

Windows 7 Professional x64
 
 

When I used raid0 with my western digital HDDs, score didn't go up any bit, it's currently the same 5.9 without raid, speeds did go up in real life use though.
My System SpecsSystem Spec
17 Jul 2010   #417
jckm14

Windows 7 Home Premium 64
 
 



Is this a normal score for my hd or am I doing something wrong?


Attached Thumbnails
Show Us Your WEI (2)-capture.png  
My System SpecsSystem Spec
18 Jul 2010   #418
adamsuail

win7 Enterprise X64
 
 

Quote   Quote: Originally Posted by grimreaper View Post
Nothing has changed hardware wise, but my score went up from 5.9 to 6.1 ? maybe it was the updated RAID Controller driver mmmmm it's all good
Don’t run it again , it happened to me as well ...it was so nice to see, I stuck my face two inches from the screen to make sure I wasn’t dreaming.
My System SpecsSystem Spec
18 Jul 2010   #419
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Welcome to Seven Forums jckm14.

Quote   Quote: Originally Posted by jckm14 View Post


Is this a normal score for my hd or am I doing something wrong?
Your Intel X25-M should be getting a higher score than that.

Are you running it in AHCI or IDE?

Is the partition aligned?

You should do the usual checks, re-install if necessary.

SSD / HDD : Optimize for Windows Reinstallation

SSD Tweaks and Optimizations in Windows 7
My System SpecsSystem Spec
18 Jul 2010   #420
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by jckm14 View Post

Is this a normal score for my hd or am I doing something wrong?



Hello jckm14, welcome to Seven Forums!




At the link below is the tutorial that may be a help if you don't have AHCI enabled.


AHCI : Enable in Windows 7 / Vista
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI (2)




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App