Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI (2)

27 Jul 2010   #471
Jake90087

Win/7 x64 Professional
 
 

Thanks! and no worries noobvious ;-)


My System SpecsSystem Spec
.
27 Jul 2010   #472
Darician

Windows 7 Ultimate x64 SP1
 
 
My WEI

This is from my main Desktop PC. It's a bit old but it works for what I need it to do. The GeForce GT 220 extended its life as it allows it to play HD without killing the CPU. The only thing really missing from this screenshot is my NIC, which is a Marvell Yukon Gigabit Ethernet Card.


Attached Thumbnails
Show Us Your WEI (2)-performance-info.jpg  
My System SpecsSystem Spec
27 Jul 2010   #473
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

Have a new Laptop here.

Attachment 87838
My System SpecsSystem Spec
.

27 Jul 2010   #474
noobvious

Win 7 Ultimate 64-bit SP1 (desktop)
 
 

Quote   Quote: Originally Posted by JMH View Post
Have a new Laptop here.

Attachment 87838
Very impressive! Color me jealous, and congrats!
My System SpecsSystem Spec
28 Jul 2010   #475
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Darician View Post
This is from my main Desktop PC. It's a bit old but it works for what I need it to do. The GeForce GT 220 extended its life as it allows it to play HD without killing the CPU. The only thing really missing from this screenshot is my NIC, which is a Marvell Yukon Gigabit Ethernet Card.
Nothing wrong with those numbers


Quote   Quote: Originally Posted by JMH View Post
Have a new Laptop here.

Attachment 87838
Good numbers there Jan

A Guy
My System SpecsSystem Spec
28 Jul 2010   #476
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by Darician View Post
This is from my main Desktop PC. It's a bit old but it works for what I need it to do. The GeForce GT 220 extended its life as it allows it to play HD without killing the CPU. The only thing really missing from this screenshot is my NIC, which is a Marvell Yukon Gigabit Ethernet Card.
Looks good, and if it's doing what you need then it's great

Quote   Quote: Originally Posted by JMH View Post
Have a new Laptop here.
That's a really nice laptop, looks like it's fully loaded

Enjoy
My System SpecsSystem Spec
28 Jul 2010   #477
thobel

Windows 7 Ult
 
 
Updated WEI Score

Tweeked my memory a bit

Show Us Your WEI (2)-wei.png


My System SpecsSystem Spec
28 Jul 2010   #478
derekimo

Microsoft Community Contributor Award Recipient

Win 10 Pro x64
 
 

Quote   Quote: Originally Posted by thobel View Post
Tweeked my memory a bit

Attachment 87958
Nothing wrong with those numbers!
My System SpecsSystem Spec
28 Jul 2010   #479
Gilly

 

Quote   Quote: Originally Posted by thobel View Post
Tweeked my memory a bit

Attachment 87958
mediocre score
My System SpecsSystem Spec
28 Jul 2010   #480
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by thobel View Post
Tweeked my memory a bit

Attachment 87958
What hard drive setup do you have to get that 7.9??

A Guy
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI (2)




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App