Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI (2)

08 Aug 2010   #561
Petey7

Windows 7 Professional SP1 64-bit
 
 

Quote   Quote: Originally Posted by madtownidiot View Post
And another one Dell says can't run windows 7:
By "can't run Windows 7" they mean that they don't feel like finding the drivers and providing them to you.


My System SpecsSystem Spec
.
08 Aug 2010   #562
madtownidiot

 

Quote   Quote: Originally Posted by Petey7 View Post
By "can't run Windows 7" they mean that they don't feel like finding the drivers and providing them to you.
Exactly. It pays to write down the system info in bios. My only troubles with this one were finding a good driver for the GPU and that took me all of a half hour.
My System SpecsSystem Spec
08 Aug 2010   #563
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Petey7 View Post
Quote   Quote: Originally Posted by madtownidiot View Post
And another one Dell says can't run windows 7:
By "can't run Windows 7" they mean that they don't feel like finding the drivers and providing them to you.
They also mean, "we'd be happy to sell you another PC".

A Guy
My System SpecsSystem Spec
.

08 Aug 2010   #564
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

I'm posting this for the weird factor. This is what a bad stick of RAM can do for ya:

Show Us Your WEI (2)-wei006.jpg

I have a normal, spinning WD 160GB as my System drive, and it isn't supposed to be over 5.9, right? This was just the start of the weirdness. It took me three days to find, but the stick finally failed outright.

Everything else in the WEI was fine, but I was thinking the wife slipped an SSD in the case and reinstalled, and set up everything exactly the same...

I hate new builds. lol


My System SpecsSystem Spec
08 Aug 2010   #565
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Mellon Head View Post
I'm posting this for the weird factor. This is what a bad stick of RAM can do for ya:

Attachment 90251

I have a normal, spinning WD 160GB as my System drive, and it isn't supposed to be over 5.9, right? This was just the start of the weirdness. It took me three days to find, but the stick finally failed outright.

Everything else in the WEI was fine, but I was thinking the wife slipped an SSD in the case and reinstalled, and set up everything exactly the same...

I hate new builds. lol
Lol, goes to show why WEI is a rough appraisal, and not something to worry over

A Guy
My System SpecsSystem Spec
08 Aug 2010   #566
usbhubman

Windows 7 Ultimate
 
 

Here is my WEI:

Show Us Your WEI (2)-wei.jpg

And here is my SSD/HD in HDTune:

Show Us Your WEI (2)-snv425_side-side.jpg

Looking to get a C300 and an Asus U3S6 controller and moving this Kingston junk to the laptop !


My System SpecsSystem Spec
08 Aug 2010   #567
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by usbhubman View Post
Here is my WEI:

Attachment 90263

And here is my SSD/HD in HDTune:

Attachment 90264

Looking to get a C300 and an Asus U3S6 controller and moving this Kingston junk to the laptop !
Welcome to Seven Forums usbhubman, very good numbers

A Guy
My System SpecsSystem Spec
09 Aug 2010   #568
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by Bare Foot Kid View Post

I just updated the video driver on this and got a .1 increase, I'm very pleased with it over all.
Looking Good Ted


Quote   Quote: Originally Posted by Mellon Head View Post
I'm posting this for the weird factor. This is what a bad stick of RAM can do for ya:

I have a normal, spinning WD 160GB as my System drive, and it isn't supposed to be over 5.9, right? This was just the start of the weirdness. It took me three days to find, but the stick finally failed outright.

Everything else in the WEI was fine, but I was thinking the wife slipped an SSD in the case and reinstalled, and set up everything exactly the same...

I hate new builds. lol
That is strange, just saw another one like that yesterday.

It does do some strange things


Quote   Quote: Originally Posted by usbhubman View Post
Here is my WEI:

And here is my SSD/HD in HDTune:

Looking to get a C300 and an Asus U3S6 controller and moving this Kingston junk to the laptop !
Looks good

Has that Kingston been giving you trouble?

I've got the same plan, my current SSD will go to my laptop, by the end of the year. Waiting for the 25nm release
My System SpecsSystem Spec
09 Aug 2010   #569
madtownidiot

 

new low budget gaming rig. Just got it running about a half hour ago. only cost 2800 to build... see system specs.. can't wait to see what it's like when it's overclocked
My System SpecsSystem Spec
09 Aug 2010   #570
okami 11x

Win7 Pro - 64bit
 
 

Quote   Quote: Originally Posted by Mellon Head View Post
I'm posting this for the weird factor. This is what a bad stick of RAM can do for ya:

Attachment 90251

I have a normal, spinning WD 160GB as my System drive, and it isn't supposed to be over 5.9, right? This was just the start of the weirdness. It took me three days to find, but the stick finally failed outright.

Everything else in the WEI was fine, but I was thinking the wife slipped an SSD in the case and reinstalled, and set up everything exactly the same...

I hate new builds. lol
Does this mean that my RAMs days are numbered? cuz I have the same thing. I'm running a normal SATA 2 spinner 80gb and I'm getting 7.0 reading

do I need to be looking for new ram? it also seems a lot slower than when I first installed last month but I thought it was because I've installed a lot more programs and I only have a 2gb stick


Attached Thumbnails
Show Us Your WEI (2)-wei.png  
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI (2)




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App