Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI (2)

31 Aug 2010   #651
Bravo5

Windows 7 Ultimate x64
 
 

Here's mine




Attached Thumbnails
Show Us Your WEI (2)-wei.jpg  
My System SpecsSystem Spec
.
31 Aug 2010   #652
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello Bravo5, welcome to Seven Forums!
My System SpecsSystem Spec
31 Aug 2010   #653
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Welcome to Seven Forums Bravo5, nice scores
My System SpecsSystem Spec
.

31 Aug 2010   #654
Maxxwire

Windows 7 x64 Home Premium
 
 



At least I know where the bottleneck is. It looks like my new desktop needs an even newer SSD although the read and write times of the current Hitachi 1TB HD are easy to live with in terms of practical functionality...



~Maxx~
My System SpecsSystem Spec
31 Aug 2010   #655
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Bravo5 View Post
Here's mine
Welcome to Seven Forums Bravo5. Great numbers

A Guy
My System SpecsSystem Spec
01 Sep 2010   #656
thobel

Windows 7 Ult
 
 

Something odd going on..

So I decided to mess around with my old pc
Asus S2E@ 3.6
4GB Patriot DDR2
3x Nvidia 280 GTX
2x Intel X25G2 60GB Raid 0

I did a clean windows install all patches then installed Nvidia system drivers and video drivers.

WEI Score of
7.4
7.4
7.6
7.6
7.6

I installed the old 197.45 drivers and my video score went up to 7.9 7.9

I then reinstalled the 258.96 drivers and WEI stays at 7.9 7.9

Last thing Im wondering is I had a 7.6 on storage with 1 Intel X25G2 Im now running 2 of them in raid 0 and It didnt go up at all..
My System SpecsSystem Spec
01 Sep 2010   #657
Maxxwire

Windows 7 x64 Home Premium
 
 

thobel- Those are some great marks! Have you ever run the Passmark Performance Tests on the computer? You are now so close to the top of the WEI scale that the Passmark results may be able to tell you a little more.

~Maxx~
My System SpecsSystem Spec
02 Sep 2010   #658
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by thobel View Post
Something odd going on..

So I decided to mess around with my old pc
Asus S2E@ 3.6
4GB Patriot DDR2
3x Nvidia 280 GTX
2x Intel X25G2 60GB Raid 0

I did a clean windows install all patches then installed Nvidia system drivers and video drivers.

WEI Score of
7.4
7.4
7.6
7.6
7.6

I installed the old 197.45 drivers and my video score went up to 7.9 7.9

I then reinstalled the 258.96 drivers and WEI stays at 7.9 7.9

Last thing Im wondering is I had a 7.6 on storage with 1 Intel X25G2 Im now running 2 of them in raid 0 and It didnt go up at all..
Great numbers...but don't fret over the WEI scores, they are fickle and inaccurate. Only a rough estimate I'd say. As suggested, you'd want to use some performance or benchmarking programs to judge actual performance at that level. A Guy
My System SpecsSystem Spec
02 Sep 2010   #659
KMoore4318

 
 

Two X25M-G's should get you a 7.9, ( it did me ) did you disable Cash ?

also the latest firmware is 2CV102HD, also are you using Intel RST ?
Intel® Rapid Storage Technology (Intel® RST) - Download Center
My System SpecsSystem Spec
02 Sep 2010   #660
Nevakonaza

7 Home Premium X64
 
 

My score went from 5.9 to 7.4 just by getting an SSD drive

My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI (2)




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:10.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App