Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI (2)

28 Sep 2010   #821
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Wakeboarder,
How are you doing all this and a 425watt PSU ? Any BSOD or reboots ?


My System SpecsSystem Spec
.
28 Sep 2010   #822
wakeboardr116

Windows 7 Professional x64 6.1 Build 7600
 
 

Nope no BSOD's or other problems at all. I've stress tested it and run prime95 and other benchmarking apps several times and never had a problem. I've always read the Dell PSU's are under rated, I guess it is so.

I was planning on upgrading to a bigger PSU after getting the 4850 if need be, but everything is running fine so I'll just stick with the one I've got.
My System SpecsSystem Spec
28 Sep 2010   #823
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Man that's fantastic, my system is getting BSOD's and rebooting and I'm running a Ultra X3 @ 600 watts.
My System SpecsSystem Spec
.

28 Sep 2010   #824
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Orli155 View Post
I changed my RAM frequency and it went from 7.5 to 7.8 . I still need to overclock my CPU and GPU.

Nice, did you post in the Memory Assessment thread?

A Guy
My System SpecsSystem Spec
28 Sep 2010   #825
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Orli155 View Post
I overclocked my processor a bit but i think the temperatures are a little much. around 45 idle at 3.52. but it went up a point. I'm aiming for a 7.8 score. EDIT: It's settling at around 83 on the first core after 30 minutes of prime 95 I guess that's an ok overclock. You think I can go further?

83 is too toasty. Not worth it just for a WEI number that is of dubious accuracy at best.

A Guy
My System SpecsSystem Spec
28 Sep 2010   #826
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by wakeboardr116 View Post
OC'd my graphics card just a bit with ATI Overdrive and bumped it up by .1. Pretty happy with everything I've got now. Should last me for another year or two.

Attachment 100958
Good numbers, congrats

A Guy
My System SpecsSystem Spec
28 Sep 2010   #827
wakeboardr116

Windows 7 Professional x64 6.1 Build 7600
 
 

Quote   Quote: Originally Posted by linnemeyerhere View Post
Man that's fantastic, my system is getting BSOD's and rebooting and I'm running a Ultra X3 @ 600 watts.


Thanks. Thats surprising that a 600watt isn't cutting it. I noticed in your system specs though that you are running a lot more add on devices and cooling fans. Do you really need 11 case fans for cooling? I'm just using the stock cooling on my XPS plus a small exhaust fan to help pull out the heat and my temps idle around 37-38 and don't get over 55-57 under load.
My System SpecsSystem Spec
28 Sep 2010   #828
wakeboardr116

Windows 7 Professional x64 6.1 Build 7600
 
 

Quote   Quote: Originally Posted by A Guy View Post
Quote   Quote: Originally Posted by wakeboardr116 View Post
OC'd my graphics card just a bit with ATI Overdrive and bumped it up by .1. Pretty happy with everything I've got now. Should last me for another year or two.

Attachment 100958
Good numbers, congrats

A Guy
Thanks!
My System SpecsSystem Spec
29 Sep 2010   #829
KMoore4318

 
 

Quote   Quote: Originally Posted by A Guy View Post
Quote   Quote: Originally Posted by Orli155 View Post
I overclocked my processor a bit but i think the temperatures are a little much. around 45 idle at 3.52. but it went up a point. I'm aiming for a 7.8 score. EDIT: It's settling at around 83 on the first core after 30 minutes of prime 95 I guess that's an ok overclock. You think I can go further?

83 is too toasty. Not worth it just for a WEI number that is of dubious accuracy at best.

A Guy
I Hit 85 in LinX ( more demanding than prime 95) and have been running a 920 at a 4.3 OC for over a year.

My second system is at 4.0 with a 980, but one 295 is in RMA land, looks like it's giong to be stuck at 7.8.When the 295 comes back.9 When it comes back I may try to push a little more ) on the 980, but do not expect to make it to the 7.9 mark without Phase change, or a true watter cooling system. (I've heard a 5.0 is required for a 980 to hit 7.9 not sure if true )


I do not think 83 is too toasty for a Stress run, but do not think a system could handle it day in and day out. With a H-70 in one and a NH-U12P-SE in the other, my temps stay in the low 40's while folding 24/7. ( the 980 with the H-70 never goes over 61 on a stress test run, but I am already at 1.4 Vtt, ( Intels warning limit ) so I havent decided whither to push higher, although I have seen others that have )
My System SpecsSystem Spec
29 Sep 2010   #830
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by Orli155 View Post
I overclocked my processor a bit but i think the temperatures are a little much. around 45 idle at 3.52. but it went up a point. I'm aiming for a 7.8 score. EDIT: It's settling at around 83 on the first core after 30 minutes of prime 95 I guess that's an ok overclock. You think I can go further?


You should check the max temp for your CPU, I think it's around 75-80, I wouldn't run it very long at that temp. Not woth it.
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI (2)




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App