Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Show Us Your WEI (2)

20 Oct 2010   #971
KMoore4318

 
 

I can only get a 7.6 with a single 295, but two pegs 7.9 all day long, ( dependent on driver version : the new drivers drop score on a 200 series card, but improve it on the 400 series cards ) ; as for SSD's the max I can get with one Intex X25, is 7.8, It took raid0 to get the majic 7.9 , for memory 6G at greater than 1600, and timeing in the 6,7,6 range will net a 7.9, ( or did for me, )

So yes Windows 7, WEI, will respond to Xfire and SLI now. ( it didn't when it first came out in Beta ) ;


My System SpecsSystem Spec
.
20 Oct 2010   #972
LiquidSnak

W7 Professional x64
 
 

Weird, I wonder why it says that. I mean, if it's talking about the 'primary' graphics adapter as the one you use, no crap right?
My System SpecsSystem Spec
20 Oct 2010   #973
CDM1080

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by ZaLiTH View Post
Quote   Quote: Originally Posted by CDM1080 View Post
Makes sense, but does it.
So basically if i had three or even four 5770 in crossfire it will still only based it's score on the primary graphics adapter.
but if i have two SSD in raid the primary hard drive score will go up but not for video cards in SLI or Crossfire wonder why that is.
I thought SLI or Crossfire was two or more video cards acting as one like raid for HD's
That shouldn't be the case, according to a quick Google search, the WEI system was updated to take SLI and CrossFire into account from Windows 7 build 7201 (one of the betas), RTM is build 7600.

WEI will be higher if you're running SLI or CrossFire. I had a 8800GTS 320mb card previously, and when I added a second in SLI my WEI scores did definitely go up for graphics and gaming graphics.
Thanks for the update
I thought it would as your making two card run as one, making everything run faster
My System SpecsSystem Spec
.

20 Oct 2010   #974
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

My WEI for my SSD has improved? It started out at a very respectable 7.6 then it dropped down to 7.4 after loading all my applications and updates but just rerunning my score two months later and it has improved to 7.7 !

7.1
7.3
7.2
7.2
7.7

Sweet !
My System SpecsSystem Spec
20 Oct 2010   #975
LiquidSnak

W7 Professional x64
 
 

Sounds like windows is doing it's job
My System SpecsSystem Spec
20 Oct 2010   #976
neeraj

Windows 8 CP x64
 
 

Quote   Quote: Originally Posted by linnemeyerhere View Post
My WEI for my SSD has improved? It started out at a very respectable 7.6 then it dropped down to 7.4 after loading all my applications and updates but just rerunning my score two months later and it has improved to 7.7 !

7.1
7.3
7.2
7.2
7.7

Sweet !
nice score..
My System SpecsSystem Spec
20 Oct 2010   #977
tw33k

Windows 7 Ultimate (x64) SP1
 
 

Quote   Quote: Originally Posted by neeraj View Post
nice score..
indeed!
My System SpecsSystem Spec
20 Oct 2010   #978
Anusha

Windows 8 Pro x64
 
 

Core i5 @3.6ghz (7.4)
8GB DDR3-1333 (7.6)
ATI Radeon HD5770 (7.4, 7.4)
Kingston 40GB SSD (7.6)
My System SpecsSystem Spec
20 Oct 2010   #979
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Anusha View Post
Core i5 @3.6ghz (7.4)
8GB DDR3-1333 (7.6)
ATI Radeon HD5770 (7.4, 7.4)
Kingston 40GB SSD (7.6)
Very nice

A Guy
My System SpecsSystem Spec
20 Oct 2010   #980
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

man i swear i need to get a ssd cause my score will remain a 5.9 otherwise
My System SpecsSystem Spec
Closed Thread

 Show Us Your WEI (2)




Thread Tools




Similar help and support threads
Thread Forum
Show Us Your Rig [8]
Spring is on and is beautifully sunny, flowered trees are green and diffuse their scents...:) My desk is lightened by...
PC Custom Builds and Overclocking
Subfolders does not show in OWA, but show in Outlook.
Hi! Running server 2008 with exchange server. The user is using both OWA webmail and local Outlook. User got multiple inbox's to access, 1 personal and 2 for the company. The personal one got subfolders which shows in OWA, but the problem is the other folders. They are only needed by this 1...
Microsoft Office
HDDs Show in BIOS, But Do Not Show in Disk Management
Hello, A newbie here that just completed a first-time new Win7 PC build. Successful installation of Win7 Pro on WD 600GB 10000 system drive. Went back and installed 4 additional HDD. (2) WD Caviar Black 1TB 7200 RPM and (2) WD Caviar 7200 500GB HDD from XP system that were used for storage. ...
Hardware & Devices
Show us your Wig
:haha:
Chillout Room
backup files will only show up if i click show hidden files and folder
Hey Guys, I cannot find a soultion to this problem. I was using my desktop like normal then an error came up saying that there was a hdd failure, and that i needed to scan for errors. all my files disappeared and only this error would come up. There would be hundreds of the same msg spamed on my...
Backup and Restore
show hidden folders show file extensions thru registry
I am trying to setup a default user or machine setup for how win7 handles folder view options. I want show hidden folders to be set to on for all users and the hide extensions for know file types to be unchecked or turned off ffor all users (so extensions show) I have located them in the registry...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:11.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App