Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New Sony Vaio - Seems so slow

03 Jul 2010   #1
ny679

Windows 7
 
 
New Sony Vaio - Seems so slow

I just purchased a Sony Vaio VPCFM11M1E yesterday with Windows 7 Home installed already and I dunno why but the whole thing feels so slow, I mean not what you'd expect for close to 1000. Start up takes near enough 2 mins to fully load, programs can freeze and crash momentarily before working, I've removed programs from start up, defrag, uninstalled things I won't need but the entire speed of the laptop still feels terribly slow for a brand new system.

Any help would be appreciated guys, is this speed normal? Do I need to do something I haven't done?

Regards

Ally


My System SpecsSystem Spec
.
03 Jul 2010   #2
gregrocker

 

The main reason for what you report is the factory bloatware which is all running by default to slow the computer to a grind.

The macro solution to this is to borrow or obtain a clean-copy Win7 installer of your version to clean reinstall with the Product Key on your COA sticker. Don't expect any help from Sony with this as all maker's enforce their bloatware now to protect slim profit margins.

But until you are ready for that, there are some immediate fixes:

Type msconfig in Start search box, rightclick Run as Admin, click on Startup Tab and uncheck everything except AV and sidebar gadgets. Nothing else needs to startup until you click it.

Install free Revo Uninstaller and using Advanced mode remove any bloatware you don't want. It will run the Windows uninstaller for you, but don't restart when prompted until you click Next to delete all the (bolded) leftover Registry keys and files it finds for you to Delete.

Most important is to uninstall any paid Anti-Virus bloatware using Revo and use instead free Microsoft Security Essentials which installs in 30 seconds, updates and runs a quick scan then becomes invisible with no impact on your system until it finds a threat.

Check the Event Viewer>Admin View to google repeat errors for solutions which keeps your thumb on the pulse. Run sfc /scannow to find and fix any System Files corrupted by bloatware or its removal.

Finally, clean and order your HD perfectly by installing and running state-of-the-art free CCleaner ("Run Cleaner" and Registry tab) then Auslogics Disk and Registry Defraggers monthly.

Report back how this regimen works for you, and any questions about the clean reinstall which now is actually better than gettin a new computer as you can see.
My System SpecsSystem Spec
03 Jul 2010   #3
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

+1 excellent information gregrocker
My System SpecsSystem Spec
.

04 Jul 2010   #4
merkat106

Windows 7 Enterprise x64 SP1
 
 

be careful with remving the bloatware from a vaio. ive caused many new vaios to crash by even disabling their stuff. remove each software one at a time and create restore points right before uninstallation.

Create a System Restore Point in Windows 7 - How-To Geek
My System SpecsSystem Spec
04 Jul 2010   #5
gregrocker

 

Revo sets a restore point before each uninstall, and you can only uninstall one program at a time.
My System SpecsSystem Spec
04 Jul 2010   #6
merkat106

Windows 7 Enterprise x64 SP1
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Revo sets a restore point before each uninstall, and you can only uninstall one program at a time.
ive had revo fail on creating restore points
My System SpecsSystem Spec
04 Jul 2010   #7
JonM33

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by merkat106 View Post
be careful with remving the bloatware from a vaio. ive caused many new vaios to crash by even disabling their stuff. remove each software one at a time and create restore points right before uninstallation.

Create a System Restore Point in Windows 7 - How-To Geek
Don't even waste time with that. I'd do a complete re-install of the OS. If you purchased it from Best Buy that would be a priority.
My System SpecsSystem Spec
Reply

 New Sony Vaio - Seems so slow




Thread Tools




Similar help and support threads
Thread Forum
SONY VAIO Slows At Start Up, Before SONY Logo Loads.
Hi Guys i have SONY VAIO VPCEB4C5E, After Having Liquid Spilled on my Screen, it was not working for few hours, then i took to local repair and they did it worked, so everything is working fine. However i doubt that, when i press Power Button, it tooks about 7-8 seconds to start loading SONY...
General Discussion
No sound Sony Vaio and No Sony Support
This is the first time contacting Sony support. After waiting for over 1/2 hour, finally a person comes online. I spend another 20 minutes giving him name, address, etc and then I find out that it is "paid support". After an online chat and trying to contact Sony support, maybe the only...
Sound & Audio
Sony Vaio
Help he if you can pls. i got a sont laptop model number VGN-NS20E but wouldn't boot up. It come with no windows DVD but did have the product code on the back on the laptop and was running Vista Pro. So i bought an upgrade disc of window 7 (genuine copy) The problem is that when it booted up there...
Installation & Setup
Sony Vaio w7 64 bit - very very slow performance
Hello, i never had this kind of a problem in my life where i used almost over 10 Pc/laptop ... One day when all my laptops performance was very fast and such, windows failed to start...and 15 16 times in row it failed...My laptop is Sony Vaio VPCF11Z1E btw - i7 8Gb ram bla bla bla basically it...
General Discussion
Win 7 on Sony SONY VAIO VGN-NR123E
Noticed how my laptop freezes once in a while. I have 2GB of memory and I only have a web browser open and a word document. yet it still freezes for a bit... Then it will come back. Any ideas? TIA Mike
General Discussion
Windows 7 Sony VAIO VGN-FW520F Slow Downloads
I am currently experiencing slow and stalled downloads on a Windows 7 Home Premium 64bit Sony VAIO VGN-FW520F Laptop. I have tried just about every trick in the book from reseting the router, changing security settings, updating my wireless adapter driver, disabling Ipv6 and none of these improve...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App