Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem | With Windows Experience Index ??

10 Jul 2010   #1
The icon

Windows 7 Ultimate 64-bit
 
 
Problem | With Windows Experience Index ??

Hi guys ...
i have this problem and i could not solve it
When i try to Re-run the assessment the score
This window Error Massage Show up


i did not install any new hardware

My System Information :

Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7600)
System Manufacturer: Dell Inc.
System Model: Studio XPS 7100
Processor: AMD Phenom(tm) II X6 1055T Processor (6 CPUs), ~2.8GHz
Memory (RAM): 6144MB RAM
Graphics ATI Radeon HD 5870 DRR5 1GB

---------------------------------------------------------

Can any one help me please
Best Regards all
The icon




My System SpecsSystem Spec
.
10 Jul 2010   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Try an SFC
SFC /SCANNOW Command - System File Checker

does not work
try turning off Anti Virus
My System SpecsSystem Spec
10 Jul 2010   #3
The icon

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by richc46 View Post
Try an SFC
SFC /SCANNOW Command - System File Checker

does not work
try turning off Anti Virus
thanks
i'll give it a try
and tell what happened with me
My System SpecsSystem Spec
.

10 Jul 2010   #4
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Hope that you have good news.
My System SpecsSystem Spec
10 Jul 2010   #5
The icon

Windows 7 Ultimate 64-bit
 
 

Unfortunately Mate it did not work for me
i have tried Both Ways
any other ideas to help i'll
appreciate it
Thanks
My System SpecsSystem Spec
11 Jul 2010   #6
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

I was just going to give you the manual method to clear WEI...when I remembered to always see what Brink has for us that is better than I could ever do :)

Windows Experience Index - Reset

A Guy
My System SpecsSystem Spec
11 Jul 2010   #7
The icon

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by A Guy View Post
I was just going to give you the manual method to clear WEI...when I remembered to always see what Brink has for us that is better than I could ever do :)

Windows Experience Index - Reset

A Guy
i'll try it and get back to you
Thanks
My System SpecsSystem Spec
11 Jul 2010   #8
The icon

Windows 7 Ultimate 64-bit
 
 

Unfortunately it's still the same problem
i have tried all ways
if you have any other ideas to help i'll appreciate it
Thanks
My System SpecsSystem Spec
11 Jul 2010   #9
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

My System SpecsSystem Spec
11 Jul 2010   #10
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

I think Rich has hit upon it in examining the original error. There may be some missing codecs. You don't by chance have Windows 7 N or Windows 7 KN? If so, they don't have media features. You can download the Media Feature Pack for Windows 7 N and Windows 7 KN:

Download details: Media Feature Pack

A Guy
My System SpecsSystem Spec
Reply

 Problem | With Windows Experience Index ??




Thread Tools




Similar help and support threads
Thread Forum
Windows Experience Index went down
DELL Inspiron 1525 used to be at a 4.0 WEI, and now it tells me 3.1! what happened? my hardware never changed!
Performance & Maintenance
Windows Experience Index
is there a database or something that would say what is the typical score a specific cpu, gpu etc
Performance & Maintenance
Getting strange score (using Windows 7 Experience Index problem)
Hi all, I have just bought Lenevo X121e intel i3 2367M (1.4). According to all available reviews, I should get a score more than 5.00 using Windows 7 Experience Index problem. But I am getting 3.4 (due to weak processor performance), which is not realistic, because this processor , intel i3...
Performance & Maintenance
Windows Experience Index problem
Hi everybody! I tried to look around for a thread with the same issue as me, but I couldn't find one, so I'm posting a new one with hopes of getting help with my problem. When I'm trying to classify my computer, I always get into problem. When it tries to classify my primary disk it comes to...
Performance & Maintenance
help with windows experience index
hello can someone please tell me why everytime i run the windows 7 experience index it hangs for about 3 to 5 minutes at the assessing disk Performance ? i talked to others that say it happens to them aswell so i'm sure it's not my system. thanks scrooge
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:05.
Twitter Facebook Google+