Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WEI Help

18 Jul 2010   #1
The Master

Windows 7 Ultimate (Build 7600)
 
 
WEI Help

ive recently fixed my wei by running in cmd sfc / scan it repaired a couple of files then i edited the winsat files to hack my score to 7.9 then it worked but then i rebooted and when i select rate this computer nothing comes up then i go to winodws/system32 to find the winsat exe file i open and cmd opens then closes after half a second all i can make out is that it says somethin error then i delete all the winsat files reboot and its still not working:ma d:


My System SpecsSystem Spec
.
18 Jul 2010   #2
The Master

Windows 7 Ultimate (Build 7600)
 
 

Polease help
My System SpecsSystem Spec
18 Jul 2010   #3
Tews

64-bit Windows 8.1 Pro
 
 

Try doing a system restore to a point before you started hacking the xml file...
My System SpecsSystem Spec
.

18 Jul 2010   #4
The Master

Windows 7 Ultimate (Build 7600)
 
 

ive done that to 1 day before it messed up
My System SpecsSystem Spec
20 Jul 2010   #5
The Master

Windows 7 Ultimate (Build 7600)
 
 

i even installed win 7 sp1 beta and that should have fixed anything
My System SpecsSystem Spec
20 Jul 2010   #6
Bill2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

Run a repair install.

Repair Install
My System SpecsSystem Spec
20 Jul 2010   #7
The Master

Windows 7 Ultimate (Build 7600)
 
 

iv got win 7 sp1 so it changed my build to 7601 so wen i try to repair it will downgrade and i have to spend a lot of time settin up my system and gettin the service pack agen
My System SpecsSystem Spec
23 Jul 2010   #8
The Master

Windows 7 Ultimate (Build 7600)
 
 

Quote   Quote: Originally Posted by Bill2 View Post
Run a repair install.

Repair Install
Right i did wat i sed i wasntr goin to do and i have finally got everything i had before and its working fine thanks
My System SpecsSystem Spec
Reply

 WEI Help




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App