Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: wlmail.exe missing....other weirdness

23 Jul 2010   #11
Petey7

Windows 7 Professional SP1 64-bit
 
 

was there a particular part you wanted me to look at. Seems like stuff I already knew for the most part.


My System SpecsSystem Spec
.
23 Jul 2010   #12
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

If you do a clean install, make you clean the HD first.
SSD / HDD : Optimize for Windows Reinstallation

Clean Install Windows 7
My System SpecsSystem Spec
23 Jul 2010   #13
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by Petey7 View Post
was there a particular part you wanted me to look at. Seems like stuff I already knew for the most part.
No, it is just a good read.
My System SpecsSystem Spec
.

23 Jul 2010   #14
Petey7

Windows 7 Professional SP1 64-bit
 
 

BTW, the disk was raw. No file system or anything when I got it. Had to format it to NTFS.

Thanks for the tutorials, and the help. One thing I love about this site is how fast everyone responds with good info. In the past week I got my network problems straight, my dads computer running faster than I've ever seen it run, and a problem with my DSL I'd been having for over a year fixed in ten seconds thanks to info I've gotten on this site.
My System SpecsSystem Spec
23 Jul 2010   #15
Petey7

Windows 7 Professional SP1 64-bit
 
 

Update: MSE has officially found something. Man I love this program. Definitely doing only full scans on here for now on.
My System SpecsSystem Spec
23 Jul 2010   #16
Petey7

Windows 7 Professional SP1 64-bit
 
 

Now I feel even more stupid. I forgot that I downloaded that trojan simulator A Guy was talking about on another thread. When I tried to install it IZArc said it wouldn't allow me to and MSE immediate started a quick scan. I assumed it didn't install. Weird nothing happened from it until a few minutes ago. Sorry for bothering everyone.

At least I got everything backed up now and know what to do when something similar happens in the future.
My System SpecsSystem Spec
23 Jul 2010   #17
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Sound like you could do with a good AV.
My System SpecsSystem Spec
23 Jul 2010   #18
Petey7

Windows 7 Professional SP1 64-bit
 
 

What I have right now usually does fine (MSE does better than anything else I've use). At least it found it during a scan. I think this is more a problem of user error/stupidity than a poor AV program.
My System SpecsSystem Spec
29 Jun 2011   #19
edmond12

windows7 home premium64bit
 
 
wlmail.exe

i keep getting error message that the wlmail.exe has been moved and do i want to delete this file and windows live messenger is not working properly
thank you
edmond
south africa
My System SpecsSystem Spec
Reply

 wlmail.exe missing....other weirdness




Thread Tools




Similar help and support threads
Thread Forum
WLMail stopped sending...
MS Windows 7 Home Premium SP1 64bit; Windows Live Mail 2012; MS Word Pro 2003; Mozilla Firefox 22.0] My messages have all been stuck in the Outbox for 4 days with this error message: An unknown error has occurred. Subject 'Again...same thing...' Server Error: 421 Server...
Browsers & Mail
Defaulting to GoogleMail from WLMail
Have stopped using WL Mail in place of Googlemail. When I request a pic to be sent to a "Mail Recipient" WLM is always opened. Is there a simple way to alter the default to send by Gmail instead in the future.
Browsers & Mail
Is it possible to have WLMail sign in on startup?
If I turn on my PC is there something I can do to WLMail to have it sign in immediately? I've looked around Google and on the Browser/Mail Tutorials, but couldn't find anything.
Browsers & Mail
Link to WLMail Forum?
Hi, could someone please give me the link to go to the Windows Live Mail 2011 Forum? I thought I had entered it in my records but can't find it. Thanks very much! :) Adela
Chillout Room
Wlmail 2011 - Message List - 'To' field Missing
Have been using wlmail 2011 for a while now and have been continually frustrated by the missing 'To' field when displaying the 'sent items' folder. Is there a way make this happen for 'two-line' views? I've 'played' with the customized views and have gotten the 'To', Subject, and Date fields to...
Browsers & Mail
wlMail 2011 Folder Missing
Have Win 7 and WLMail 2011 and 200+ email folders ... 99.9%+ are displayed by WLMail, but one isn't. I checked C:\Users\(my PC name)\AppData\Local\Microsoft\Windows Live Mail\Storage Folders\Imported Folder\Local Folders\worldstart - thus the folder in question exists ... but it does not show in...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:42.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App