Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: wlmail.exe missing....other weirdness

23 Jul 2010   #1
Petey7

Windows 7 Professional SP1 64-bit
 
 
wlmail.exe missing....other weirdness

When I open windows live mail i get an error message in the notification area saying wlmail.exe in missing in c:\windows\syswow64. When I open the directory, there is no files starting with anything past the letter k within syswow64. I'm guessing this isn't normal. Any ideas?

Incase your wondering, windows live mail works just fine.

This just started a few minutes ago. It was working fine when I check my mail an hour ago.


My System SpecsSystem Spec
.
23 Jul 2010   #2
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 



My System SpecsSystem Spec
23 Jul 2010   #3
Petey7

Windows 7 Professional SP1 64-bit
 
 

Heres what i'm planing to do, in this order, until the problem is resolved.

1)back up all new files
2)run MSE
3)run MBAM
4)System restore
5)repair install

Any problem with this?
My System SpecsSystem Spec
.

23 Jul 2010   #4
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by Petey7 View Post
Heres what i'm planing to do, in this order, until the problem is resolved.

1)back up all new files
2)run MSE
3)run MBAM
4)System restore
5)repair install

Any problem with this?
1)back up all new files
2)run MSE
3)run MBAM
fine

4) Clean install.
My System SpecsSystem Spec
23 Jul 2010   #5
Petey7

Windows 7 Professional SP1 64-bit
 
 

Are you sure it couldn't be a problem with my new hard drive or something?

In other words. could the files have just been erased.
My System SpecsSystem Spec
23 Jul 2010   #6
Petey7

Windows 7 Professional SP1 64-bit
 
 

Never mind. It has to be a virus of some kind because MSE can see the files that I can't.

I feel like such an idiot. Last night when the full scan started, I stopped it and did a quick scan so that I could feel fine putting the computer on standby before going to bed. Also, I stuck my flash drive in to see if it still worked after getting wet earlier. The last time I used it was when I plugged it in to my dads still infected PC.
My System SpecsSystem Spec
23 Jul 2010   #7
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Are sure the HD was new, not second hand full virus.
My System SpecsSystem Spec
23 Jul 2010   #8
Petey7

Windows 7 Professional SP1 64-bit
 
 

The Dell guy (oh god) said that they were sending a new one. Didn't check to make sure it wasn't a refurb.
My System SpecsSystem Spec
23 Jul 2010   #9
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

My System SpecsSystem Spec
23 Jul 2010   #10
Petey7

Windows 7 Professional SP1 64-bit
 
 

Also, I started full MSE scans on the rest of the computers on my network to be safe. They appear normal, but it never hurts to be safe.
My System SpecsSystem Spec
Reply

 wlmail.exe missing....other weirdness




Thread Tools




Similar help and support threads
Thread Forum
WLMail stopped sending...
MS Windows 7 Home Premium SP1 64bit; Windows Live Mail 2012; MS Word Pro 2003; Mozilla Firefox 22.0] My messages have all been stuck in the Outbox for 4 days with this error message: An unknown error has occurred. Subject 'Again...same thing...' Server Error: 421 Server...
Browsers & Mail
Defaulting to GoogleMail from WLMail
Have stopped using WL Mail in place of Googlemail. When I request a pic to be sent to a "Mail Recipient" WLM is always opened. Is there a simple way to alter the default to send by Gmail instead in the future.
Browsers & Mail
Is it possible to have WLMail sign in on startup?
If I turn on my PC is there something I can do to WLMail to have it sign in immediately? I've looked around Google and on the Browser/Mail Tutorials, but couldn't find anything.
Browsers & Mail
Link to WLMail Forum?
Hi, could someone please give me the link to go to the Windows Live Mail 2011 Forum? I thought I had entered it in my records but can't find it. Thanks very much! :) Adela
Chillout Room
Wlmail 2011 - Message List - 'To' field Missing
Have been using wlmail 2011 for a while now and have been continually frustrated by the missing 'To' field when displaying the 'sent items' folder. Is there a way make this happen for 'two-line' views? I've 'played' with the customized views and have gotten the 'To', Subject, and Date fields to...
Browsers & Mail
wlMail 2011 Folder Missing
Have Win 7 and WLMail 2011 and 200+ email folders ... 99.9%+ are displayed by WLMail, but one isn't. I checked C:\Users\(my PC name)\AppData\Local\Microsoft\Windows Live Mail\Storage Folders\Imported Folder\Local Folders\worldstart - thus the folder in question exists ... but it does not show in...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:35.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App