Windows 7 Forums

Showing results 1 to 25 of 29
Search took 0.01 seconds.
Search: Posts Made By: stars1234
Forum: Network & Sharing 05 Aug 2013
Replies: 11
Views: 22,866
Posted By stars1234
I did more virus and malware scans, live, boot...

I did more virus and malware scans, live, boot time, root kits. Results were negative.
Last Friday, connectivity was impossible--not lasting more than 3 seconds. It was that way all day and night....
Forum: Network & Sharing 01 Aug 2013
Replies: 11
Views: 22,866
Posted By stars1234
Out of frustration, I replaced the network...

Out of frustration, I replaced the network adapter card (WiFi) in the computer. It made no difference. connectivity to the router still drops, several times a minute. I have replaced the router, the...
Forum: Network & Sharing 01 Aug 2013
Replies: 11
Views: 22,866
Posted By stars1234
Looking at Event Viewer, I see Critical Errors...

Looking at Event Viewer, I see Critical Errors taking place every few seconds from
NlaSvc Event 4205
"Gateway resolution failed on interface {5d2edf99-9da0-425a-b616-544f408a87aa} for 192.168.1.1...
Forum: Network & Sharing 01 Aug 2013
Replies: 11
Views: 22,866
Posted By stars1234
Here's a screen shot I just took of the Win 7 box...

Here's a screen shot I just took of the Win 7 box connectivity. If anything, the dropout seems to be worse than the screen shot from yesterday. The same graph on my XP box is steady at about -30bB. I...
Forum: Network & Sharing 01 Aug 2013
Replies: 11
Views: 22,866
Posted By stars1234
thanks. i spoke a little too soon. I checked...

thanks.
i spoke a little too soon. I checked safe mode late at night. InSSider showed the dropout to have stopped from the router and Win7 showed connectivity was fine. Those seem to be 2 separate...
Forum: Network & Sharing 01 Aug 2013
Replies: 11
Views: 22,866
Posted By stars1234
thanks! Finally, a reply. I had tried all those...

thanks! Finally, a reply. I had tried all those other things but forgot about safe mode. Guess what--the adapter is stable in safe mode, yay. Now to try and find the needle in the haystack. there...
Forum: Network & Sharing 31 Jul 2013
Replies: 11
Views: 22,866
Posted By stars1234
Wifi continuously drops connectivity

Win7 home 64bit on Gateway laptop.
My laptop Wifi keeps dropping.
InSSider shows the beacon signal strength of my router, -25dB; well above other networks near me, at -80dB.
My router is the...
Forum: General Discussion 21 Jul 2013
Replies: 18
Views: 8,420
Posted By stars1234
Done. solved. Thanks Brink, Vistaking, Cottonball...

Done. solved. Thanks Brink, Vistaking, Cottonball (that prgrm helped identify the account). The 500 key was the Administrator profile key. It didn't show up on the named administrator account I was...
Forum: General Discussion 20 Jul 2013
Replies: 18
Views: 8,420
Posted By stars1234
okay. I'll get to work on that. Maybe I confused...

okay. I'll get to work on that. Maybe I confused the issue.
I am thinking the "built-in administrator" account is the one with Full privileges, which is enabled by "net user Administrator...
Forum: General Discussion 20 Jul 2013
Replies: 18
Views: 8,420
Posted By stars1234
no, it gives the path as "C:\Users\Administrator"...

no, it gives the path as "C:\Users\Administrator" the path is the same, whether logged in from the regular admin or the Full, built-in Administrator (real admin privileges).
Forum: General Discussion 20 Jul 2013
Replies: 18
Views: 8,420
Posted By stars1234
I'm getting confused as to which act to log in. ...

I'm getting confused as to which act to log in.
Yes, I have a few regular "admin" accounts. When I looked for keys ending in 500 from one of those it showed only one, the .bak key.
When I...
Forum: General Discussion 20 Jul 2013
Replies: 18
Views: 8,420
Posted By stars1234
ok. so, attempt the fix from the built-in...

ok. so, attempt the fix from the built-in Administrator (which is a temporary profile--it tells me nothing will be saved) login?
Forum: General Discussion 20 Jul 2013
Replies: 18
Views: 8,420
Posted By stars1234
sorry for taking so long to get back--firefox got...

sorry for taking so long to get back--firefox got crashed.

Do I see two files ending in 500? No and Yes.
when looking from my administrator account (non-elevated) I have only one that ends in...
Forum: General Discussion 20 Jul 2013
Replies: 18
Views: 8,420
Posted By stars1234
Built-in Administrator profile missing, error 1511

Somehow my "built-in Administrator" has been damaged. After loading, there is a pop-up that tells me "you have been logged on with a temporary profile..." Checking Event Viewer shows Error 1511,...
Forum: Hardware & Devices 29 Nov 2011
Replies: 4
Views: 4,768
Posted By stars1234
system specs say 3 USB2 ports. there are 3...

system specs say 3 USB2 ports. there are 3 available USB ports on laptop. I expect them to be USB 2.
Forum: Hardware & Devices 29 Nov 2011
Replies: 4
Views: 4,768
Posted By stars1234
usb2 ports seems to be in usb 1.1 mode

I have a Gateway NV53A Laptop.
It is listed as having 3 USB2 ports.

I noticed my USB2 components (especially camera frame rate) running very slowly.

The Control Panel shows that I have 3...
Forum: Network & Sharing 06 Jul 2011
Replies: 5
Views: 5,958
Posted By stars1234
I got the problem solved with my system, too. ...

I got the problem solved with my system, too.

I made certain all usersname/passwords had identical accounts on each computer in the same workgroup.
I gave the "everyone" group full rights on...
Forum: Network & Sharing 06 Jul 2011
Replies: 6
Views: 36,269
Posted By stars1234
guess what: I figured it out. all my computers...

guess what: I figured it out. all my computers are peer to peer, so nothing should show up as being in a domain.
All computers have same usernames and passwords. "Everyone" is active and given...
Forum: Network & Sharing 06 Jul 2011
Replies: 2
Views: 10,387
Posted By stars1234
try this first: make certain all computers are...

try this first: make certain all computers are scychronized to the same date and time.
I know that sounds like a "given," but I had a smiliar problem in joining my workgroup.
The Win7 laptop could...
Forum: General Discussion 27 Jun 2011
Replies: 7
Views: 1,361
Posted By stars1234
Thanks Deacon, I probably put too much...

Thanks Deacon,

I probably put too much information in the post and muddied the waters, but I was trying to let you know what I've tried--which may have made it too long to even read.

Maybe I...
Forum: Network & Sharing 27 Jun 2011
Replies: 6
Views: 36,269
Posted By stars1234
I tried those things but none worked. I still...

I tried those things but none worked.
I still get the popup box that asks for "Enter Network Password." Then it tells me the computer I'm trying to connect to, which is the correct one, ands asks...
Forum: General Discussion 27 Jun 2011
Replies: 7
Views: 1,361
Posted By stars1234
Thanks. Maybe I posted too much information and...

Thanks.
Maybe I posted too much information and scared everyone off?
But probably not :(

Since I haven't been able to find a soloution on the web, I guess the only solution if I want my LAN to...
Forum: General Discussion 27 Jun 2011
Replies: 7
Views: 1,361
Posted By stars1234
No response to post, no bumping allowed, anything left?

Six days ago I asked for help in the Network forum.
There have been 100 reads but no replies.

I know that bumping is not allowed.

I thought I was clear in the post and thing that have been...
Forum: Network & Sharing 20 Jun 2011
Replies: 6
Views: 36,269
Posted By stars1234
Win7 sees LAN but won't connect--asks for network password

I've read lots of posts & tutorials. The answer is probably out there someplace, but after a week of getting nowhere, I ask for help.

I have a home LAN set up as a WORKGROUP. In the wrkgrp is a...
Forum: Network & Sharing 16 Jun 2011
Replies: 5
Views: 5,958
Posted By stars1234
I have the same problem. My Win 7 laptop is set...

I have the same problem.
My Win 7 laptop is set up for "workgroup," which is the network name of other computers on my LAN.
When I try to connect, Win 7 sees the other computers, but selecting...
Showing results 1 to 25 of 29

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:35.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App