Windows 7 Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: freedoomer
Forum: Tutorials 24 Dec 2009
Replies: 60
Views: 151,485
Posted By freedoomer
Hi everyone, after reinstalling Windows 7, a...

Hi everyone,
after reinstalling Windows 7, a clean install by the way, the internet problem is solved, the connection now occurs normally, without any issues. I just hope this doesn't happen again....
Forum: Tutorials 19 Dec 2009
Replies: 60
Views: 151,485
Posted By freedoomer
Yes, it looks like I'm gonna have to reinstall...

Yes, it looks like I'm gonna have to reinstall W7. Bad luck... This isn't really a problem, because I can use Internet but it's really annoying!! I just hope anyone fixes this with windows...
Forum: Tutorials 18 Dec 2009
Replies: 60
Views: 151,485
Posted By freedoomer
Unfortunately that option didn't work. The driver...

Unfortunately that option didn't work. The driver is the latest, according to realtek web site (maybe I should try the one for Vista), and it's restored automatically when I restart. Doing some...
Forum: Network & Sharing 17 Dec 2009
Replies: 5
Views: 5,139
Posted By freedoomer
Thanks for your quick reply. Indeed, I thought...

Thanks for your quick reply. Indeed, I thought you had a virtualization software installed, WMware in this case. My point is these programs install another network driver. That's why you have 2...
Forum: Network & Sharing 17 Dec 2009
Replies: 5
Views: 5,139
Posted By freedoomer
Hi I've a problem that is quite similar....

Hi
I've a problem that is quite similar. Internet is ok and connected but the network says "no internet access". This issue still remains after a restart..
Probably you're experiencing another...
Forum: Tutorials 17 Dec 2009
Replies: 60
Views: 151,485
Posted By freedoomer
Hi everyone, I have a question and I think I've...

Hi everyone, I have a question and I think I've found the right place.

I use Windows 7 64-bit and everything runs ok. But a few weeks ago I came up with this strange behavior. Internet works ok, I...
Showing results 1 to 6 of 6

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:17.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App