Windows 7 Forums

Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: inglewoodpete
Forum: Browsers & Mail 09 Feb 2014
Replies: 29
Views: 33,489
Posted By inglewoodpete
I've been updating my computing equipment over...

I've been updating my computing equipment over the last few months. My inkjet printer (over 7 years old) was getting blocked nozzles that I couldn't clear, so I replaced it with a all-in-one...
Forum: Browsers & Mail 14 Nov 2013
Replies: 29
Views: 33,489
Posted By inglewoodpete
A possible cause.

Sadly the saga continues.

Rebuilding a desktop can take some time. I needed to scan a document and realised that I had not loaded the scanner drivers. The scanner is a recently aquired Canon...
Forum: Browsers & Mail 04 Nov 2013
Replies: 29
Views: 33,489
Posted By inglewoodpete
The output file from Autorans. If it's not...

The output file from Autorans. If it's not obvious, remove the pdf extension to restore the filename. The file is from the run I did a week ago, prior to replacing Windows 7.
Forum: Browsers & Mail 03 Nov 2013
Replies: 29
Views: 33,489
Posted By inglewoodpete
The ultimate solution

Every attempt to correct the problem failed, so I decided to hit it softly with a sledge hammer: Do an "upgrade" to a new Windows 7 image without interfering with user files data as described in...
Forum: Browsers & Mail 27 Oct 2013
Replies: 29
Views: 33,489
Posted By inglewoodpete
Thanks for the additional suggestions A Guy. By...

Thanks for the additional suggestions A Guy. By the time I read your post (on a separate machine), I was already in the process of blowing IE9 away and reloading a squeaky clean copy.

Oh brother!...
Forum: Browsers & Mail 25 Oct 2013
Replies: 29
Views: 33,489
Posted By inglewoodpete
Well, I'm back on the case. First, the...

Well, I'm back on the case.

First, the assumption that "...Because No Add-ons mode works..." is not correct: to date nothing makes "Open in New Tab" work.
I tried a clean boot. Result: no...
Forum: Browsers & Mail 20 Oct 2013
Replies: 29
Views: 33,489
Posted By inglewoodpete
Thanks for the feedback and suggestions. Some of...

Thanks for the feedback and suggestions. Some of my assumptions (conclusions?) seem to be confirmed among the replies. The issue appears to have a range of causes and remedies. I just haven't...
Forum: Browsers & Mail 19 Oct 2013
Replies: 29
Views: 33,489
Posted By inglewoodpete
I have been doing some experimenting with the...

I have been doing some experimenting with the tabs of the browser (now IE9).

There appears to be a non-reporting error occurring when an attempt to open a new webpage in another tab is made. The...
Forum: Browsers & Mail 19 Oct 2013
Replies: 29
Views: 33,489
Posted By inglewoodpete
Thanks for the assistance. That got rid of IE10...

Thanks for the assistance. That got rid of IE10 BUT not the problem!

The 'Update' (IE10) was uninstalled and the system rebooted. When I open Internet Explorer, I was greeted by the message "Your...
Forum: Browsers & Mail 19 Oct 2013
Replies: 29
Views: 33,489
Posted By inglewoodpete
Can IE10 be removed? I thought it could only be...

Can IE10 be removed? I thought it could only be updated or turned on or off. My problem with updating it is that the downloadable Microsoft installer/updater is older then what I already have...
Forum: Browsers & Mail 19 Oct 2013
Replies: 29
Views: 33,489
Posted By inglewoodpete
I had a couple of Tab options that were...

I had a couple of Tab options that were different. (Eg "Always switch to new tab when created" was off and "Let Internet Explorer decide how pop ups should open" was selected). I changed to your...
Forum: Browsers & Mail 19 Oct 2013
Replies: 29
Views: 33,489
Posted By inglewoodpete
Now "Cleaned"

OK. I have run AdwCleaner's clean option and posted a fresh log file below. While the deleted applications could be called 'undesirable', I wouldn't rate them as malicious.

However, the problem...
Forum: Browsers & Mail 18 Oct 2013
Replies: 29
Views: 33,489
Posted By inglewoodpete
IE10 "Open in new tab" gives blank page

I have been using IE10 for about 6 months.

A few days ago, immediately after the regular monthly windows update from Microsoft, one IE10 feature has been consistently misbehaving.

Regardless...
Showing results 1 to 13 of 13

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:58.
Twitter Facebook Google+