Windows 7 Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: Breno
Forum: Media Center 18 Aug 2009
Replies: 18
Views: 4,759
Posted By Breno
No problem, Thanks for your help! I shall...

No problem,
Thanks for your help!

I shall keep searching and will come back here and post a solution if I find one, just in case people have a similar issue in the future.
Forum: Media Center 18 Aug 2009
Replies: 18
Views: 4,759
Posted By Breno
I have just finished the set up wizard again....

I have just finished the set up wizard again. Agreed and installed PlayReady. Rescanned all stations.

Unfortunately, it is still unable to get a signal for WIN. Whereas in the Leadtek software you...
Forum: Media Center 18 Aug 2009
Replies: 18
Views: 4,759
Posted By Breno
Hey, that is a very good thought. I had...

Hey, that is a very good thought. I had completely forgotten about that.

I believe the service was "PlayReady" some sort of content protection that I didn't really want to deal with at the time....
Forum: Media Center 18 Aug 2009
Replies: 18
Views: 4,759
Posted By Breno
Another quick development, I installed the...

Another quick development,

I installed the software TV viewer that came with the card in Windows 7, and it is able to pick up and play all the stations, including the one that does not work...
Forum: Media Center 18 Aug 2009
Replies: 18
Views: 4,759
Posted By Breno
Yeah, I have tried a full rescan. Still no luck. ...

Yeah, I have tried a full rescan. Still no luck.

I'm trying to see if it is possible to find some way to change the frequency that it has decided to set on for the channel. That's all I can think...
Forum: Media Center 18 Aug 2009
Replies: 18
Views: 4,759
Posted By Breno
Under the guide menu in there I am only presented...

Under the guide menu in there I am only presented with:
Edit Channels
Edit Favorite Lineups
Guide Page Options
Guide Terms of Service

I cannot add a new channel in the Edit Channels menu...
Forum: Media Center 18 Aug 2009
Replies: 18
Views: 4,759
Posted By Breno
Thanks for the response again, Unfortunately...

Thanks for the response again,
Unfortunately for some reason when I go into the Guide menu I am not presented with an "Add Missing Channel" option, or that option in any of the submenus. It does not...
Forum: Media Center 18 Aug 2009
Replies: 18
Views: 4,759
Posted By Breno
Thanks for your speedy reply. I don't mean...

Thanks for your speedy reply.

I don't mean to bother, but how can I fine tune the frequency? I can't find the option under the settings menu. Perhaps it is right under my nose and I am just...
Forum: Media Center 18 Aug 2009
Replies: 18
Views: 4,759
Posted By Breno
Strange TV Signal Behaviour

Hi there,
I'm only new here, and I've been checking many threads to see if I can find a solution, but no luck so far. If anyone has any ideas, I appreciate it.

I'll keep it short.
I bought a TV...
Showing results 1 to 9 of 9

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:46.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App