Windows 7 Forums

Showing results 1 to 25 of 57
Search took 0.00 seconds.
Search: Posts Made By: studiorat
Forum: Sound & Audio 31 May 2010
Replies: 2
Views: 3,085
Posted By studiorat
Mute no longer Works

Well I had an issue with my volume randomly turning itself down it seems to have solved itself I dunno how but i am not questioning it... now my mute on my quick launch buttons no longer functions...
Forum: Sound & Audio 18 May 2010
Replies: 4
Views: 6,019
Posted By studiorat
system restore did nothing as well I am at a...

system restore did nothing as well I am at a loss!! any suggestions
Forum: Sound & Audio 18 May 2010
Replies: 4
Views: 6,019
Posted By studiorat
well i replaced the drivers and it did nothing i...

well i replaced the drivers and it did nothing i will try a system restore back a few weeks and see if that helps
Forum: Sound & Audio 18 May 2010
Replies: 4
Views: 3,449
Posted By studiorat
Good Tip Thanks for that!!! on a side note...

Good Tip Thanks for that!!! on a side note opinion why would anyone use cubase or abelton on a pc anyways those are programs designed around the mac platform because pc is too unstable a system with...
Forum: Sound & Audio 18 May 2010
Replies: 21
Views: 127,667
Posted By studiorat
Did any of you check to see if the volume in the...

Did any of you check to see if the volume in the mixer is not muted?...just a thought
Forum: Sound & Audio 18 May 2010
Replies: 4
Views: 6,019
Posted By studiorat
Volume decreasing automatically

Hey All,
Sorry I have not been around lately I have been on tour for the last 3 months, I was running the RC7100 but upgraded to the RTM 7600 build Recently after no additional hardware or software...
Forum: General Discussion 18 Oct 2009
Replies: 1
Views: 1,219
Posted By studiorat
hello all I just posted on another section...

hello all
I just posted on another section regarding themes not working well I got a few to work so far and I can deal with that, Now my issue is regarding the Icons not displaying properly, they...
Forum: Themes and Styles 16 Oct 2009
Replies: 6
Views: 9,274
Posted By studiorat
i did some experimenting and installed power...

i did some experimenting and installed power tools v2.3 and patched my themeui.dll is not patched in powertools but it is in the universal patcher, either way I installed the themes from powertools...
Forum: Themes and Styles 16 Oct 2009
Replies: 6
Views: 9,274
Posted By studiorat
yes I patched all 3 files UAC is always off on my...

yes I patched all 3 files UAC is always off on my rig, and i did run as admin before patching and it still did not work could it be my RC7100 isn't compatible with these themes they were tested on 64...
Forum: Themes and Styles 15 Oct 2009
Replies: 6
Views: 9,274
Posted By studiorat
Follow up

attached is the way the theme should look
Forum: Themes and Styles 15 Oct 2009
Replies: 6
Views: 9,274
Posted By studiorat
Themes Not Working

Hello,
I downloaded a theme from this site, and followed all the instructions in the
tutorial and when I apply it the Taskbar changes to a classic Taskbar My start orb is still an orb not the...
Forum: News 15 Oct 2009
Replies: 31
Views: 5,094
Posted By studiorat
I never see a reason to buy an Apple computer....

I never see a reason to buy an Apple computer. Same hardware in a fancy shell and a different OS and they can charge way more for it. Does your harddrive stand to live longer because it is in an...
Forum: Installation & Setup 21 Sep 2009
Replies: 18
Views: 3,453
Posted By studiorat
Do you mean during BIOS POST? Is there a CD/DVD...

Do you mean during BIOS POST? Is there a CD/DVD in the drive?[/QUOTE]
no its not during the bios post
it is the screen between the bios post and the log on screen after the boot screen when it...
Forum: Installation & Setup 20 Sep 2009
Replies: 18
Views: 3,453
Posted By studiorat
here is the boot log file per request What i can...

here is the boot log file per request What i can not figure is those 7 blue dahes at the top left of the screen by the flashing cursor on the pre boot screen
...
Forum: Music, Pictures & Video 19 Sep 2009
Replies: 15
Views: 33,167
Posted By studiorat
media monkey that works yeah put I tunes on the...

media monkey that works yeah put I tunes on the same drive and boot it from there or you can take your library on your internal that will solve all issues, I also have a tip if you need to get stuff...
Forum: Installation & Setup 19 Sep 2009
Replies: 18
Views: 3,453
Posted By studiorat
thanx for all those who offered assistance many...

thanx for all those who offered assistance many reps
Forum: Installation & Setup 19 Sep 2009
Replies: 18
Views: 3,453
Posted By studiorat
well it worked!!!! I boot on my windows 7 as it...

well it worked!!!! I boot on my windows 7 as it was however boot is sluggish and i am noticing these 7 blue dashes on the top left of the screen on the black screen before it goes to my log in...
Forum: Installation & Setup 19 Sep 2009
Replies: 18
Views: 3,453
Posted By studiorat
re posting at larger size i got flack for...

re posting at larger size i got flack for posting larger a while ago

http://www.SiteVacuum.com/publisher/GoogleSearchIconShadow.gifhttp://www.SiteVacuum.com/publisher/SuperSearchIconShadow.gif
Forum: Installation & Setup 18 Sep 2009
Replies: 18
Views: 3,453
Posted By studiorat
not really I have heard of them in passing but...

not really I have heard of them in passing but never really looked into them are they a national or Local with national hopes like all of us I am a traveling Audio engineer with Bullet for my...
Forum: Installation & Setup 18 Sep 2009
Replies: 18
Views: 3,453
Posted By studiorat
http://www.SiteVacuum.com/publisher/GoogleSearchIc...

http://www.SiteVacuum.com/publisher/GoogleSearchIconShadow.gifhttp://www.SiteVacuum.com/publisher/SuperSearchIconShadow.gif
Forum: Installation & Setup 18 Sep 2009
Replies: 18
Views: 3,453
Posted By studiorat
i havent posted because I have been extremely...

i havent posted because I have been extremely busy on the Mayhem tour and havent had my laptop with 7 on it I had a macbook that has my audio stuff on it sorry so when I got off the road and caught...
Forum: Installation & Setup 18 Sep 2009
Replies: 18
Views: 3,453
Posted By studiorat
Help!! I Tried to set up a Dual Boot but never finished

Hey All,
Yesterday I tried To install the last RC before RTM v7600.16385 64bit on my dv9000
I am currently running RC7100 no problems yet... since May, So i started installing this newest build on...
Forum: General Discussion 03 Sep 2009
Replies: 13
Views: 2,881
Posted By studiorat
thanks Guys!!, I will ponder this to see if...

thanks Guys!!,
I will ponder this to see if its worth it, My old RC7100 is still good till march I may just be safe and hang on till then
Forum: General Discussion 03 Sep 2009
Replies: 13
Views: 2,881
Posted By studiorat
thanx guys I am suspecting he got it from an...

thanx guys I am suspecting he got it from an unknown source upon further Investigation, This rearm extension you mentioned is this an option upon install? or should I just look for a workaround ? I...
Forum: General Discussion 03 Sep 2009
Replies: 13
Views: 2,881
Posted By studiorat
RTMQuestions

hey fellow windows seven buffs,
I am still running the RC7100 build I have gotten the last beta release of 7600-16385 from a friend of mine that switched back to XP(likely story)
that he got from...
Showing results 1 to 25 of 57

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:35.
Twitter Facebook Google+