Windows 7 Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: Balut
Forum: Browsers & Mail 19 Oct 2009
Replies: 19
Views: 13,788
Posted By Balut
I tried the updates and still had the issue. ...

I tried the updates and still had the issue. Ended-up doing a clean re-install and so far tabbed browsing is working again. Haven't re-installed Google Picasa yet. Thanks again for all the ideas.
Forum: Browsers & Mail 13 Oct 2009
Replies: 19
Views: 13,788
Posted By Balut
I tried running with no add-ons (via System Tools...

I tried running with no add-ons (via System Tools folder in Accessories) and checked the Google Update Service (it was already stopped). However, there was a Google Update in the startup service...
Forum: Browsers & Mail 12 Oct 2009
Replies: 19
Views: 13,788
Posted By Balut
Small insect non-feminine - I tried...

Small insect non-feminine -

I tried provided methods. It did not correct problem.

C Ya
Forum: Browsers & Mail 12 Oct 2009
Replies: 19
Views: 13,788
Posted By Balut
Actually, I did try it (one of the first things I...

Actually, I did try it (one of the first things I did try), along with a reset. As I stated above, I appologize for my snippy response. Thanks for the other suggestion; I'll give it a try (if I can...
Forum: Browsers & Mail 12 Oct 2009
Replies: 19
Views: 13,788
Posted By Balut
You're right. My appologies to AntMan for my...

You're right. My appologies to AntMan for my snippy response :o. Not an excuse, but just had gotten off the phone with Microsoft support who were less than helpful (since W7 isn't publically...
Forum: Browsers & Mail 12 Oct 2009
Replies: 19
Views: 13,788
Posted By Balut
Thanks for trying, but that's not even close to a...

Thanks for trying, but that's not even close to a solution for this problem. Anyone else?
Forum: Browsers & Mail 12 Oct 2009
Replies: 19
Views: 13,788
Posted By Balut
IE8 open in new tab stuck at Connecting

Ok, I have seen other posts on this in the forum, but none that have solved the problem for me, so here is another one to hopefully get the solution. I have Windows 7 RTM and until yesterday, the...
Showing results 1 to 7 of 7

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:03.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App