Windows 7 Forums

Showing results 1 to 16 of 16
Search took 0.00 seconds.
Search: Posts Made By: heat84
Forum: Gaming 20 Mar 2010
Replies: 2
Views: 1,669
Posted By heat84
Its a Windows 7 problem. Windows 7 isn't letting...

Its a Windows 7 problem. Windows 7 isn't letting the teleporter access GTAIV in memory so it can read the location (coordinates) of Niko, nor is it letting the teleporter move Niko(write to GTAIV in...
Forum: Gaming 20 Mar 2010
Replies: 4
Views: 3,644
Posted By heat84
Maybe the DVD is scratched? Maybe try wiping it....

Maybe the DVD is scratched? Maybe try wiping it. It could have a smudge or something? Maybe try copying the DVD to the HD and redirect the installer to copy files from there. Windows seems to try...
Forum: Gaming 18 Mar 2010
Replies: 2
Views: 1,669
Posted By heat84
GTAIV mod can't access GTAIV in memory.

Me and the MOD developer were trying to figure it out but we're stumped: GTAForums.com -> [WIP] GTA IV Location Handler...
Forum: General Discussion 28 Oct 2009
Replies: 22
Views: 8,513
Posted By heat84
Some more enlightenment: ...

Some more enlightenment:
http://pics20.blog.yam.com/11/userfile/o/opendayan/blog/14977debcf291d.jpghttp://pics20.blog.yam.com/2/userfile/o/opendayan/blog/14977e16a4021d.jpg
More pics here...
Forum: General Discussion 28 Oct 2009
Replies: 22
Views: 8,513
Posted By heat84
Finally some answers...

Finally some answers (http://slyck.com/forums/viewtopic.php?f=18&t=49349&p=536264#p536259). Who knew there were 7-11's outside of the US. Can't somebody please translate the Taiwanese properly...
Forum: General Discussion 27 Oct 2009
Replies: 22
Views: 8,513
Posted By heat84
I just re-ran the search I linked too in one of...

I just re-ran the search I linked too in one of my previous posts and there it was. I think you should leave the icon though. Its better than the boring default OS icons. I haven't tried the fix yet...
Forum: General Discussion 27 Oct 2009
Replies: 22
Views: 8,513
Posted By heat84
Here's...

Here's (http://social.answers.microsoft.com/Forums/en-US/w7hardware/thread/9325555e-c9fd-415a-b162-0c551b3f4902) another thread at a Microsoft.com forum.

I used 7loader 1.5 for activation. I don't...
Forum: General Discussion 27 Oct 2009
Replies: 22
Views: 8,513
Posted By heat84
A couple people at the other forum seem to think...

A couple people at the other forum seem to think it was caused by using a Windows 7 activation crack. I don't believe them.
Here's (http://www.slyck.com/forums/viewtopic.php?f=18&t=49349&start=0)...
Forum: General Discussion 25 Oct 2009
Replies: 22
Views: 8,513
Posted By heat84
MWB didn't find anything other than 3 false...

MWB didn't find anything other than 3 false positives that were there before this started. Including the one that that thread you linked to is about. My PC isn't acting strange so I don't think its...
Forum: General Discussion 25 Oct 2009
Replies: 22
Views: 8,513
Posted By heat84
Oh, yeah. Good idea. when I first saw that I was...

Oh, yeah. Good idea. when I first saw that I was thinking malware.
Forum: General Discussion 25 Oct 2009
Replies: 22
Views: 8,513
Posted By heat84
When I check the event log, in the system section...

When I check the event log, in the system section there's 3 entries at the time the 3 files were created. The Window Experience service stopping and starting, and The start type of the Background...
Forum: General Discussion 25 Oct 2009
Replies: 22
Views: 8,513
Posted By heat84
I created a shortcut the and went into Change...

I created a shortcut the and went into Change Icon and saw that file path.

I also translated a couple of pages that I Googled and not surprisingly it was gibberish since the translation engine...
Forum: General Discussion 25 Oct 2009
Replies: 22
Views: 8,513
Posted By heat84
Anime Icon appears in Devices and Printers - Malware? !

When I plug in my flash drive this shows up in Devices and Printers:
32979

When I Google what's written below it, I only get a few Asian pages.
So what is it and which language is that?

Why...
Forum: Network & Sharing 26 Aug 2009
Replies: 6
Views: 10,344
Posted By heat84
I guess I've stumped you guys eh? I can't do...

I guess I've stumped you guys eh? I can't do system restore because the only restore point was made today after a Windows Update. I was able to log in as anadministrator and was able to run the...
Forum: Network & Sharing 26 Aug 2009
Replies: 6
Views: 10,344
Posted By heat84
I don't. It doesn't give me a choice. I...

I don't. It doesn't give me a choice.

I forgot the zip had an uninstall.reg. I just executed it but it didn't make a difference. Maybe I have to reboot. I guess I'll try manually removing the...
Forum: Network & Sharing 25 Aug 2009
Replies: 6
Views: 10,344
Posted By heat84
Insufficient privleges to run defrag

If I try to run the GUI version, I have to click on the "Defrag Now" button a few times before the defragmenter will even open. When I highlight a disk and select Analyze or Defragment, a DOS window...
Showing results 1 to 16 of 16

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:51.
Twitter Facebook Google+