Windows 7 Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: jnorris
Forum: Drivers 13 Nov 2009
Replies: 19
Views: 26,560
Posted By jnorris
I used the "Standard AHCI 1.0 Sata Controller"...

I used the "Standard AHCI 1.0 Sata Controller" driver and the drives shut down properly now with AHCI enabled in the BIOS. I guess the AMD driver is not quite there yet.

Thanks to everyone for...
Forum: Drivers 12 Nov 2009
Replies: 19
Views: 26,560
Posted By jnorris
I'm glad I could help with your boot-time issue. ...

I'm glad I could help with your boot-time issue. I know how frustrating it is trying to troubleshoot something like that. It appears that Gigabyte has issues with USB devices at boot, there are a...
Forum: Drivers 10 Nov 2009
Replies: 19
Views: 26,560
Posted By jnorris
2.5 minutes is a long boot, but I don't think...

2.5 minutes is a long boot, but I don't think it's the BIOS. I'm using F4 too, and have noticed no longer boot times due to it. As a matter of fact I updated from F3 in order to see if boot times...
Forum: Drivers 10 Nov 2009
Replies: 19
Views: 26,560
Posted By jnorris
Rwpritchett indicated he wanted to hot-plug his...

Rwpritchett indicated he wanted to hot-plug his eSata drive.

There is some wacky stuff going on with this board, though. It seems like the drive (a WD Black 1TB) takes a long time to spin up...
Forum: Drivers 09 Nov 2009
Replies: 19
Views: 26,560
Posted By jnorris
I'm thinking there's a problem with the Windows 7...

I'm thinking there's a problem with the Windows 7 64-bit driver. I haven't had any issues with WinXP 32 or 64-bit or with Windows 7 RC 32-bit. It appears that the driver isn't shutting down the...
Forum: Drivers 04 Nov 2009
Replies: 19
Views: 26,560
Posted By jnorris
SATA driver issue w/ Win 7 and Gigabyte GA-MA785G-UD3H

Using Win 7 64-bit with AMD SATA drivers with a strange issue.

When this board boots up it does an AHCI initialization which shows the attached sata drives. After that, Windows 7 loads and runs...
Showing results 1 to 6 of 6

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:48.
Twitter Facebook Google+