Windows 7 Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: bigguyjake
Forum: Hardware & Devices 05 Nov 2010
Replies: 12
Views: 3,635
Posted By bigguyjake
PROBLEM SOLVED!!!!!!!! So I hooked the HD up to...

PROBLEM SOLVED!!!!!!!! So I hooked the HD up to my buddies PC. DL'd a program called EasyBCD. You can run an MBR transfer or copy an MBR and ready the other drive to receive it. Then I ran the...
Forum: Hardware & Devices 29 Oct 2010
Replies: 12
Views: 3,635
Posted By bigguyjake
PROBLEM SOLVED!!!!!!!! So I hooked the HD up to...

PROBLEM SOLVED!!!!!!!! So I hooked the HD up to my buddies PC. DL'd a program called EasyBCD. You can run an MBR transfer or copy an MBR and ready the other drive to receive it. Then I ran the...
Forum: Hardware & Devices 24 Oct 2010
Replies: 12
Views: 3,635
Posted By bigguyjake
HD or the MOBO? Cause both HD's are having...

HD or the MOBO? Cause both HD's are having issues with booting.
Forum: Hardware & Devices 24 Oct 2010
Replies: 12
Views: 3,635
Posted By bigguyjake
i unplugged and replugged in all my SATA...

i unplugged and replugged in all my SATA drives...IDK. So I tried to install Win 7 on the old HD with the clear partition. Install worked, still wont boot it up. The other HD is unplugged to avoid...
Forum: Hardware & Devices 22 Oct 2010
Replies: 12
Views: 3,635
Posted By bigguyjake
Well looks like it didn't work when i boot up it...

Well looks like it didn't work when i boot up it says Hard disk not found. I seriously don't know what is going on here. thanks for the advice thus far everyone!
Forum: Hardware & Devices 22 Oct 2010
Replies: 12
Views: 3,635
Posted By bigguyjake
the only command that has worked was /fixmbr So...

the only command that has worked was /fixmbr So lets hope that worked

also every other command says element not found
Forum: Hardware & Devices 22 Oct 2010
Replies: 12
Views: 3,635
Posted By bigguyjake
Can't Boot Windows 7 anymore!!!!

Hey Everyone,

So here is my problem. I recently deleted a partition on my second hard-drive that had Linux on it. Now my windows won't boot. I found out that my MBR got corrupted some how...
Showing results 1 to 7 of 7

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App