Windows 7 Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: bluescorpion
Forum: Tutorials 19 Sep 2012
Replies: 51
Views: 419,610
Posted By bluescorpion
kaspersky... but is weird..in the past doesn't...

kaspersky...
but is weird..in the past doesn't bother me about this matter
Forum: Tutorials 19 Sep 2012
Replies: 51
Views: 419,610
Posted By bluescorpion
finally solved !!!! :) thank you very much

finally solved !!!! :)
thank you very much
Forum: Tutorials 19 Sep 2012
Replies: 51
Views: 419,610
Posted By bluescorpion
i try it with safe mode and all works good. now...

i try it with safe mode and all works good.
now i dont find what affect from shutdown without safe mode...
Forum: Tutorials 19 Sep 2012
Replies: 51
Views: 419,610
Posted By bluescorpion
i am pretty sure no one of those items is...

i am pretty sure no one of those items is runing.i have 5 hdds on pc.and even one is close :/
ty for your answer anyway
Forum: Tutorials 19 Sep 2012
Replies: 51
Views: 419,610
Posted By bluescorpion
Brink i have a weird problem about this...

Brink i have a weird problem about this option...in the past all works good but now nothing work for me.even if i set the option to 5 minutes...i dont know why and is there no program i use that...
Showing results 1 to 5 of 5

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:42.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App