Windows 7 Forums

Showing results 1 to 25 of 65
Search took 0.00 seconds.
Search: Posts Made By: Vale
Forum: BSOD Help and Support 06 Mar 2014
Replies: 15
Views: 1,331
Posted By Vale
Yer me too Rich, i couldnt sleep so i have...

Yer me too Rich, i couldnt sleep so i have uninstalled ALL AMD software,rebooted, i then deleted ALL AMD / ATI registry values, rebooted and reinstalled AMD CCC with drivers.....I will now monitor...
Forum: BSOD Help and Support 06 Mar 2014
Replies: 15
Views: 1,331
Posted By Vale
Hi, so i ran that all night and all day, just got...

Hi, so i ran that all night and all day, just got to 7 passes before bedtime and all is good, no errors ;)
I will try your next idea tomorrow as its late now. I will post back my results.
Thanks...
Forum: BSOD Help and Support 05 Mar 2014
Replies: 15
Views: 1,331
Posted By Vale
Ok, going for it. i will post back tomorrow ;)...

Ok, going for it. i will post back tomorrow ;) Nite
Forum: BSOD Help and Support 05 Mar 2014
Replies: 15
Views: 1,331
Posted By Vale
No, ran windows memory diagnostic tool and all...

No, ran windows memory diagnostic tool and all was ok, but i will run the memtest you linked tonight and post results tomorrow for your perusal :) then you can decide my next step, thank you so much...
Forum: BSOD Help and Support 05 Mar 2014
Replies: 15
Views: 1,331
Posted By Vale
Richard, That would be great, any help to...

Richard, That would be great, any help to understand what caused this would instill my confidence :/
Forum: BSOD Help and Support 04 Mar 2014
Replies: 15
Views: 1,331
Posted By Vale
Here it the SF file i should of uploaded first,...

Here it the SF file i should of uploaded first, thank you :)
Forum: BSOD Help and Support 04 Mar 2014
Replies: 15
Views: 1,331
Posted By Vale
Mmmm ???? firstly, thank you so much for your...

Mmmm ???? firstly, thank you so much for your speedy reply, typical for me that in this instance the cause is unknown ! :p
I will monitor it and see if i get anymore after rolling back my AMD...
Forum: BSOD Help and Support 04 Mar 2014
Replies: 15
Views: 1,331
Posted By Vale
Understadning the dump files ?

Hi all,
I recently built a new rig and she has been running top notch, until today !
I have had two BSOD's occur in one afternoon and all i have done is let AMD Catalyst update itself.
I have...
Forum: Hardware & Devices 07 Dec 2013
Replies: 10
Views: 1,324
Posted By Vale
Great..thanks peeps :) appreciated !

Great..thanks peeps :) appreciated !
Forum: Hardware & Devices 07 Dec 2013
Replies: 10
Views: 1,324
Posted By Vale
just to clarify...the drive i have alreadly with...

just to clarify...the drive i have alreadly with W7 home prem on it will be used for storage only and the ssd will be the new main drive with a new os on it
Forum: Hardware & Devices 07 Dec 2013
Replies: 10
Views: 1,324
Posted By Vale
Ah..so do i understand that as..plug the ssd in...

Ah..so do i understand that as..plug the ssd in while W7 premium is working on an existing HDD and do the diskpart from there... ? then unplug all drives, plug the SSD into sata1 and install my W7...
Forum: Hardware & Devices 07 Dec 2013
Replies: 10
Views: 1,324
Posted By Vale
Thanks also whs...but..... "I would first...

Thanks also whs...but.....

"I would first predefine an active, aligned, primary partition on the SSD and install into that. Gets you away from the dreaded 100MB system partition and makes...
Forum: Hardware & Devices 07 Dec 2013
Replies: 10
Views: 1,324
Posted By Vale
Thanks Shawn, it was the bios bit i was insure of...

Thanks Shawn, it was the bios bit i was insure of ;) Appreciated matey.
Forum: Hardware & Devices 07 Dec 2013
Replies: 10
Views: 1,324
Posted By Vale
First ssd installation procedure ?

Hi All,
Firstly thanks for reading, I wanted to build a new system some time ago but circumstances have pretty much stopped that for now so I have decided to just update a few things in my old...
Forum: General Discussion 05 Apr 2013
Replies: 6
Views: 1,225
Posted By Vale
Mmmmm ran that scan and no violations were found...

Mmmmm ran that scan and no violations were found ! F5 only refreshes the same as right click and refresh so i'm still having the same problem... not that its a problem i suppose, more an annoying bug...
Forum: General Discussion 03 Apr 2013
Replies: 6
Views: 1,225
Posted By Vale
Layback Bear, my mistake, its task manager where...

Layback Bear, my mistake, its task manager where i stop explorer and restart it. I will try the F5 thing too Ztrucker, thank you.
Forum: General Discussion 02 Apr 2013
Replies: 6
Views: 1,225
Posted By Vale
Extracted ghost file removal !!

Hi All, thanks for reading.
I have this bug type issue, when i extract files from either a .zip or .rar, every now and then when i go to delete the extracted files they appear to stay where they...
Forum: General Discussion 16 Sep 2012
Replies: 3
Views: 1,072
Posted By Vale
Thanks Bear, i tried the rename thing but again,...

Thanks Bear, i tried the rename thing but again, windows couldnt find the file location. I never thought to try the email thing though :0 nice idea, i will remember that. Unlocker just simply deleted...
Forum: General Discussion 15 Sep 2012
Replies: 3
Views: 1,072
Posted By Vale
Sorted !!! unlocker 64bit rectified the problem. ...

Sorted !!! unlocker 64bit rectified the problem.
Thanks for reading anyhow peeps.

Vale.
Forum: General Discussion 15 Sep 2012
Replies: 3
Views: 1,072
Posted By Vale
HELP PLEASE. at a loss :(

Hi all,
I recently changed my browser from Firefox to IE9, i imported my bookmarks as explained via another thread here and all was good. There was one folder however that i couldnt get off the...
Forum: BSOD Help and Support 25 Mar 2012
Replies: 1
Views: 6,328
Posted By Vale
BSOD BCCode 135 ?

Hi all, im in the final stages of running prime95 for a final stability test of my rig and i got this BSOD BCcode 135 and cant find a meaning for the code, anyone have any ideas ?

Thanks, Vale.
Forum: Browsers & Mail 29 May 2011
Replies: 3
Views: 2,128
Posted By Vale
Thanks Rav, your a life saver, i had an add on...

Thanks Rav, your a life saver, i had an add on called XUL Runner that when dissabled allowed the pics to show.
Dont know where this add on came from but maybe had something to do with the FF4...
Forum: Browsers & Mail 29 May 2011
Replies: 3
Views: 2,128
Posted By Vale
Pic loading problem in FF ? SOLVED !

Hi all, just today i am getting a very strange problem in google pics, i use FF 3.6 and i never had the issue, page 1 through to however many pages there were on a given search loaded. I upgraded to...
Forum: General Discussion 20 Mar 2011
Replies: 6
Views: 1,713
Posted By Vale
Thanks again NoN, i have looked at this link and...

Thanks again NoN, i have looked at this link and can only see a family pack option for 150 ish, so i have mailed MS and asked them if i can just buy a license from them, i explained i have a spare...
Forum: General Discussion 19 Mar 2011
Replies: 6
Views: 1,713
Posted By Vale
Thanks peeps for the info, so how much is a new...

Thanks peeps for the info, so how much is a new license ? do we get a discount for a second license due to the fact the we are already worthy MS customers ?
Showing results 1 to 25 of 65

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App