Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Towlie
Forum: Hardware & Devices 12 Jan 2013
Replies: 3
Views: 1,502
Posted By Towlie
A few questions on Installing liquid cooling to my computer.

So I now have the money to buy myself liquid cooling for my computer. However, I have a few questions about installing it. My first question is, Do I have to remove the old thermal paste? The second...
Forum: Sound & Audio 25 Dec 2012
Replies: 5
Views: 1,565
Posted By Towlie
Thank you very much. My sound is now working :) I...

Thank you very much. My sound is now working :) I used this download (http://drivers.softpedia.com/get/SOUND-CARD/VIA/VIA-HD-Audio-Driver-1050033120608.shtml). Again thank you very much fireberd for...
Forum: Sound & Audio 25 Dec 2012
Replies: 5
Views: 1,565
Posted By Towlie
Thank you very much for the quick reply. I will...

Thank you very much for the quick reply. I will screenshot my device manager for you. It shows that I use a "AMD high definition audio device".

I tried uninstalling my "AMD high definition audio...
Forum: Sound & Audio 25 Dec 2012
Replies: 5
Views: 1,565
Posted By Towlie
[Solved] Switching from USB to analog sound stopped working...

Hello everyone, I recently got a Tekmotion Yapster for Christmas. Before I was using a basic Logitech USB mic. My Tekmotion Yapster uses analog. So I plugged in my Tekmotion and it seems to detect my...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:52.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App