Windows 7 Forums

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: guywithcomputer
Forum: Hardware & Devices 22 Jun 2015
Replies: 8
Views: 2,768
Posted By guywithcomputer
So I tried the fix that involved deleting the...

So I tried the fix that involved deleting the upper and lower filters, but I didnt see any upper or lower filter entries for the portable device category so I deleted it for the cd/dvd rom category...
Forum: Hardware & Devices 21 Jun 2015
Replies: 8
Views: 2,768
Posted By guywithcomputer
So I tried what you recommended but the problem...

So I tried what you recommended but the problem still happens. Also, the link you posted recommends deleting the upper and lower filters do you think I should try that?
Forum: Hardware & Devices 20 Jun 2015
Replies: 8
Views: 2,768
Posted By guywithcomputer
That only works until reboot. I uninstalled it,...

That only works until reboot. I uninstalled it, rebooted with the iPhone plugged in and it worked but then I rebooted but left the iPhone disconnected then when I plugged it back in the problem came...
Forum: Hardware & Devices 20 Jun 2015
Replies: 8
Views: 2,768
Posted By guywithcomputer
windows cannot initialize the device driver for this hardware Code 37

This problem has been driving me slightly crazy at the moment. It is a problem with the iPhone connected to the usb on my computer and iTunes does recognize the phone, but I cannot access the photos...
Forum: Sound & Audio 22 May 2015
Replies: 13
Views: 1,451
Posted By guywithcomputer
So I'm guessing there's nothing I can really do...

So I'm guessing there's nothing I can really do about this because I'm using some heavy programs such as Netflix and gaming?
Forum: Sound & Audio 20 May 2015
Replies: 13
Views: 1,451
Posted By guywithcomputer
Just out of curiosity, did you use LatencyMon to...

Just out of curiosity, did you use LatencyMon to find out about this issue too? Also, I'm going to try Firefox and IE if it still happens, although if smiths22 is right, then it won't make much of a...
Forum: Sound & Audio 19 May 2015
Replies: 13
Views: 1,451
Posted By guywithcomputer
Here is what LatencyMon says: ...

Here is what LatencyMon says:

_________________________________________________________________________________________________________
CONCLUSION...
Forum: Sound & Audio 18 May 2015
Replies: 13
Views: 1,451
Posted By guywithcomputer
I posted in the Alienware Club forum a while back...

I posted in the Alienware Club forum a while back about this and I got no replies. So I'm here because of that.
Forum: Sound & Audio 17 May 2015
Replies: 13
Views: 1,451
Posted By guywithcomputer
Ok so I tried the thing with the IRQL and...

Ok so I tried the thing with the IRQL and rebooted and I also tried playing audio files on the desktop without any browsers or games running. When playing without any browsers or games running, the...
Forum: Sound & Audio 17 May 2015
Replies: 13
Views: 1,451
Posted By guywithcomputer
The Model is an Alienware Aurora R3 (late 2011)...

The Model is an Alienware Aurora R3 (late 2011) and the problem is with both online audio and with games. Most notable is when I was watching Netflix with google chrome and when I opened a new tab...
Forum: Sound & Audio 17 May 2015
Replies: 13
Views: 1,451
Posted By guywithcomputer
Audio Popping Issues on Windows 7 x64 Home Premium

This problem I have been trying to figure out for a while now and I can't really find out how to solve it. The problem I have been having is that there are minor audio pops and crackles with my...
Showing results 1 to 11 of 11

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App