Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Razor79
Forum: BSOD Help and Support 07 Jun 2010
Replies: 6
Views: 3,096
Posted By Razor79
Well, i've found the problem. It was a faulty...

Well, i've found the problem. It was a faulty power cable on the hardrive. Thanks a lot for your help guys !!! :)
Forum: BSOD Help and Support 04 Jun 2010
Replies: 6
Views: 3,096
Posted By Razor79
i think its probably the nforce driver... the...

i think its probably the nforce driver... the abit driver was installed after the first BSODs... I'm gonna test the power supply voltage tomorrow. If any of this work, i'll post here to let u guys...
Forum: BSOD Help and Support 04 Jun 2010
Replies: 6
Views: 3,096
Posted By Razor79
Thank u very much guys !!! Those 3 drivers could...

Thank u very much guys !!! Those 3 drivers could be the problem, the abit driver can be desinstaled with no problem, it is just used by a Abit program to monitor cpu voltage and temperature. I'll...
Forum: BSOD Help and Support 04 Jun 2010
Replies: 6
Views: 3,096
Posted By Razor79
BSOD Windows 7 Ultimate 32 Bits

Hi !!

I recently installed Win 7 Ultimate for a friend of mine in his computer. He didnt knew how to install it, so he called me to do it.
At first, i had a hard time installing it cause it was...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App