Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Jinjin27
Forum: General Discussion 03 Jun 2015
Replies: 7
Views: 1,312
Posted By Jinjin27
http://i159.photobucket.com/albums/t133/SyKedOUt19...

http://i159.photobucket.com/albums/t133/SyKedOUt19/resource%20monitor%202.jpg~original guys i figured it out on my own. I guess i didn't enable the entirety of the ram when i first built this comp....
Forum: General Discussion 03 Jun 2015
Replies: 7
Views: 1,312
Posted By Jinjin27
haven't gone into the bios in some time so I...

haven't gone into the bios in some time so I haven't checked but I know there are 0 integrated graphics on the MB since i had graphics issue come up some time ago which i resolved. idk how to enable...
Forum: General Discussion 03 Jun 2015
Replies: 7
Views: 1,312
Posted By Jinjin27
http://i159.photobucket.com/albums/t133/SyKedOUt19...

http://i159.photobucket.com/albums/t133/SyKedOUt19/resource%20monitor.jpg~original
still doing updates to the os.
Forum: General Discussion 02 Jun 2015
Replies: 7
Views: 1,312
Posted By Jinjin27
6gbp of ram installed but only finding 1.47 usable

Saw several posts but no solutions. Currently upgrading to win 7 ultimate x64 from win 7 home premium x64. Custom built comp: gigabyte 970A-UD3P MB, AMD FX 6300 CPU, EVGA GT740 GPU, x3 2gb ram...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App