Windows 7 Forums

Showing results 1 to 25 of 59
Search took 0.00 seconds.
Search: Posts Made By: anne1982
Forum: System Security 09 Sep 2017
Replies: 5
Views: 1,601
Posted By anne1982
Tried to uninstall it using ZA removal utility...

Tried to uninstall it using ZA removal utility which I downloaded from their website. This utility caused extra problems (too long time to shut the computer down, problem with connecting to the ...
Forum: System Security 08 Sep 2017
Replies: 5
Views: 1,601
Posted By anne1982
Hello Ranger4 Thanks for the advice. I am...

Hello Ranger4

Thanks for the advice. I am going to uninstall it and install Panda AV in place of it.

Regards,

Anne
Forum: System Security 28 Aug 2017
Replies: 5
Views: 1,601
Posted By anne1982
Problem with the free version of ZoneAlarm Security ( AV + Firewall)

Hello all,

Running the free version of ZoneAlarm Security ( AV + Firewall) on Win7. For few days I am getting a message telling that the antivirus is not properly set with a red button...
Forum: Performance & Maintenance 28 Mar 2016
Replies: 14
Views: 4,002
Posted By anne1982
Hello all, I am still having this...

Hello all,


I am still having this problem and couldn't find a solution for it! Anyone knows more about it?


Thanks & regards,


Anne
Forum: Browsers & Mail 07 Feb 2014
Replies: 6
Views: 5,556
Posted By anne1982
This is not the case! If I am typing something in...

This is not the case! If I am typing something in Hotmail or Yahoo mail and decide to copy it and paste it on Word 2003 document then it fails while that was possible in the old version of FF.
Forum: Browsers & Mail 06 Feb 2014
Replies: 6
Views: 5,556
Posted By anne1982
Can not copy and paste from Firefox to Word.

I am using Windows 7 Ultimate (x64) and Firefox Version 27.0. The problem I can not copy and paste from Firefox to Word 2003 but the opposite is possible.

Any advice will be appreciated.
...
Forum: Backup and Restore 01 Feb 2014
Replies: 37
Views: 11,392
Posted By anne1982
Hello WHS, Great advice! I wish I knew...

Hello WHS,

Great advice! I wish I knew this a week ago! Then I wouldn't have lost so much time and energy trying to do this job. Indeed, I used an older image and it went perfect. Within 30...
Forum: Backup and Restore 31 Jan 2014
Replies: 37
Views: 11,392
Posted By anne1982
It is with free and paid Macrium Reflect. A nice...

It is with free and paid Macrium Reflect. A nice feature.
Drag and drop provided the image fits the new partition.
v5: How to restore a backup image (Restore, v5)...
Forum: Backup and Restore 31 Jan 2014
Replies: 37
Views: 11,392
Posted By anne1982
Tried again with AOMEI Backupper using Disk...

Tried again with AOMEI Backupper using Disk backup/partition backup (With Intelligent sector backup) but it didnít work :mad:. Even shrink the drive first with EaseUS Partition then make the backup...
Forum: Backup and Restore 29 Jan 2014
Replies: 37
Views: 11,392
Posted By anne1982
Kaktussoft, I think you mean SHE! Right?:D:) ...

Kaktussoft, I think you mean SHE! Right?:D:)

I am not sure but I think GeneO is right, at least logically! How is it possible to restore an image of a larger partition to an SSD that is...
Forum: Backup and Restore 28 Jan 2014
Replies: 37
Views: 11,392
Posted By anne1982
Thank you for the information. Tomorrow I am...

Thank you for the information. Tomorrow I am going to follow the procedure you mentioned and let you know the results.
Forum: Backup and Restore 28 Jan 2014
Replies: 37
Views: 11,392
Posted By anne1982
Yes, I did it but what further? what can I do...

Yes, I did it but what further? what can I do with the codes?
Forum: Backup and Restore 28 Jan 2014
Replies: 37
Views: 11,392
Posted By anne1982
Answer #8...

Answer #8 (https://www.sevenforums.com/backup-restore/320006-problem-restoring-image-old-hd-new-ssd-using-macrium-reflect.html#post2673300)
Sure the SSD partition is a primary partition and marked...
Forum: Backup and Restore 28 Jan 2014
Replies: 37
Views: 11,392
Posted By anne1982
an image restore

an image restore
Forum: Backup and Restore 28 Jan 2014
Replies: 37
Views: 11,392
Posted By anne1982
That's what you actually did? I assume you...

That's what you actually did? I assume you dragged the win7 partition of course. So SSD has 1 partition now? No other hard drives are attached to system.... I mean you are 10000% sure you (try to)...
Forum: Backup and Restore 28 Jan 2014
Replies: 37
Views: 11,392
Posted By anne1982
Hi, My old HD had a partition which...

Hi,

My old HD had a partition which contains all the C: drive i.e. O.S., my documents, Downloads etc…

The whole C drive has one partition (BTW the physical drive is 1 TB which is...
Forum: Backup and Restore 28 Jan 2014
Replies: 37
Views: 11,392
Posted By anne1982
Problem restoring image of an old HD to new SSD using Macrium Reflect

Hello all,


Yesterday I bought SSD (Samsung 840 pro 240 GB) and let it be connected to my computer (Win 7). As always advised, I disconnected the cables of the old HD (450 GB) and tried to...
Forum: Browsers & Mail 03 Oct 2013
Replies: 7
Views: 1,764
Posted By anne1982
Hello Jerry, Thanks for your reaction. Yes I...

Hello Jerry,

Thanks for your reaction. Yes I tried to restart FF using safe mode but it didn't solve the problem. The computer is still freezing as it was before. ...
Forum: Browsers & Mail 02 Oct 2013
Replies: 7
Views: 1,764
Posted By anne1982
Thanks for your reply, I deselected the "use...

Thanks for your reply, I deselected the "use hardware acceleration" in the options and still it is deselected. The trouble is uncheck this option did not solve the problem.
Forum: Browsers & Mail 01 Oct 2013
Replies: 7
Views: 1,764
Posted By anne1982
Windows 7 freezing when using Firefox 24.0

Hello all,

My windows 7 (entire PC) freezing for about 2 minutes when using Firefox (24.0). I have this problem already for few weeks. This mostly happens when opening (clicking on) a website...
Forum: Browsers & Mail 18 Apr 2013
Replies: 10
Views: 5,894
Posted By anne1982
Problem solved!

It was "(KB2817183) Cumulative Security Update for Internet Explorer 10 for Windows 7 Service Pack 1 for x64-based Systems" the reason for all this trouble :mad:. I did a System Restore to remove...
Forum: Browsers & Mail 18 Apr 2013
Replies: 10
Views: 5,894
Posted By anne1982
Hello UsernameIssues, Downloaded and...

Hello UsernameIssues,

Downloaded and install SF IE Restorator and run it as administrator using buttons 2, 3 and 5 but nothing is changed. IE is still not working!

Thanks for your...
Forum: Browsers & Mail 17 Apr 2013
Replies: 10
Views: 5,894
Posted By anne1982
Hello Parman, Thank you for your advice...

Hello Parman,

Thank you for your advice but unluckily didn't work!

Best regard,

Anne
Forum: Browsers & Mail 17 Apr 2013
Replies: 10
Views: 5,894
Posted By anne1982
Hello UsernameIssues & Jacee, Thanks...

Hello UsernameIssues & Jacee,

Thanks for the advice but unfortunately it didn't work!

Best regards,

Anne
Forum: Browsers & Mail 16 Apr 2013
Replies: 10
Views: 5,894
Posted By anne1982
IE10 can not connect to the internet while Firefox does!

Hello all,

Few days ago I have had problem with Firefox which has been repaired by resetting it to the "Factory settings". Now Firefox is working good but Internet Explorer (10) does not...
Showing results 1 to 25 of 59

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:21.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App