Windows 7 Forums

Showing results 1 to 25 of 73
Search took 0.00 seconds.
Search: Posts Made By: DrWolfenstein
Forum: Installation & Setup 14 Jan 2013
Replies: 143
Views: 41,481
Posted By DrWolfenstein
As the System Repair Disc is booting in uEFI...

As the System Repair Disc is booting in uEFI mode,
Your Windows 7 x64 DVD has no uEFI support.[/QUOTE]


A genuine MS Windows 7 x64 DVD has uEFI support.[/QUOTE]

Yeah and this disc is...
Forum: Installation & Setup 14 Jan 2013
Replies: 143
Views: 41,481
Posted By DrWolfenstein
Redone the disc worked and it did boot...

Redone the disc worked and it did boot yes[/QUOTE]

As the System Repair Disc is booting in uEFI mode,
Your Windows 7 x64 DVD has no uEFI support.[/QUOTE]

thats the error i had when trying to...
Forum: Installation & Setup 14 Jan 2013
Replies: 143
Views: 41,481
Posted By DrWolfenstein
Yes secure boot is still disabled i've...

Yes secure boot is still disabled

i've took some pic's of what i see on the bios with CSM set at always[/QUOTE]

P0 = your HDD
P3 = DVD drive (not in uEFI)
What is
P1
P2
?[/QUOTE]
Forum: Installation & Setup 14 Jan 2013
Replies: 143
Views: 41,481
Posted By DrWolfenstein
When i ran the disc is gave me a non system disk...

When i ran the disc is gave me a non system disk error[/QUOTE]

1) Bad disc burn, remake disc.

2) uEFI/BIOS firmware not set to boot uEFI CD/DVD's.[/QUOTE]

Redone the disc worked and it did...
Forum: Installation & Setup 14 Jan 2013
Replies: 143
Views: 41,481
Posted By DrWolfenstein
Yes secure boot is still disabled i've took...

Yes secure boot is still disabled

i've took some pic's of what i see on the bios with CSM set at always
Forum: Installation & Setup 14 Jan 2013
Replies: 143
Views: 41,481
Posted By DrWolfenstein
Yes or NO?[/QUOTE] When i ran the disc is gave...

Yes or NO?[/QUOTE]
When i ran the disc is gave me a non system disk error
Forum: Installation & Setup 14 Jan 2013
Replies: 143
Views: 41,481
Posted By DrWolfenstein
Right as far as i'm aware i had answered your Qs ...

Right as far as i'm aware i had answered your Qs

I put a pic up of the boot menu with the dvd and the hdd showing, thats the only thing i can see in the bios bootlist and the boot menu. when i...
Forum: Installation & Setup 14 Jan 2013
Replies: 143
Views: 41,481
Posted By DrWolfenstein
I tried to run the win 7 install dvd i had this...

I tried to run the win 7 install dvd i had this msg
Forum: Installation & Setup 14 Jan 2013
Replies: 143
Views: 41,481
Posted By DrWolfenstein
Yes or No?[/QUOTE] I dont have a recovery...

Yes or No?[/QUOTE]

I dont have a recovery dvd the pc never came with one. I've made a driver back up disc and a system repair disk though. I have tried with 3 different usb sticks to make the back...
Forum: Installation & Setup 14 Jan 2013
Replies: 143
Views: 41,481
Posted By DrWolfenstein
Can you post a link to the thread. ...

Can you post a link to the thread.



The HDD Drive should be first boot device.[/QUOTE]

Packard Bell iMedia L4875 how to enable legacy BIO... - Acer Support Community...
Forum: Installation & Setup 14 Jan 2013
Replies: 143
Views: 41,481
Posted By DrWolfenstein
I had to go back into bios and enable boot menu....

I had to go back into bios and enable boot menu. Though this is all I see in boot now, but the dvd drive name has changed?
Forum: Installation & Setup 14 Jan 2013
Replies: 143
Views: 41,481
Posted By DrWolfenstein
Well I went onto the acer forum about 2 hours ago...

Well I went onto the acer forum about 2 hours ago and got this reply and came up with this!
Forum: Installation & Setup 13 Jan 2013
Replies: 143
Views: 41,481
Posted By DrWolfenstein
I'm guessing it's a full version. An yep the card...

I'm guessing it's a full version. An yep the card is in the box with the product key on there.
I have tried to install from the disc as it does show up in the boot menu. Though it gets stuck on the...
Forum: Installation & Setup 13 Jan 2013
Replies: 143
Views: 41,481
Posted By DrWolfenstein
yes I do don't I?

yes I do don't I?
Forum: Installation & Setup 12 Jan 2013
Replies: 143
Views: 41,481
Posted By DrWolfenstein
Well as no one have bothered to reply on that...

Well as no one have bothered to reply on that tech forum or anything I guess I am stuck with win8
Forum: Installation & Setup 08 Jan 2013
Replies: 143
Views: 41,481
Posted By DrWolfenstein
Any ideas people thanks, i tried 2 times now...

Any ideas people thanks, i tried 2 times now joining the bit-tech forum and my account has never been given access to post in the forums
Forum: Installation & Setup 07 Jan 2013
Replies: 143
Views: 41,481
Posted By DrWolfenstein
No i had not last time i tried i had made an UEFI...

No i had not last time i tried i had made an UEFI USB from the Windows installer disc i had. so i shall use the ISO to make a USB now thanks :)[/QUOTE]

Now i have mounted from the usb gone through...
Forum: Installation & Setup 07 Jan 2013
Replies: 143
Views: 41,481
Posted By DrWolfenstein
No i had not last time i tried i had made an UEFI...

No i had not last time i tried i had made an UEFI USB from the Windows installer disc i had. so i shall use the ISO to make a USB now thanks :)
Forum: Installation & Setup 06 Jan 2013
Replies: 143
Views: 41,481
Posted By DrWolfenstein
I've checked this before booted into bios cannot...

I've checked this before booted into bios cannot see anything for legacy bios

also with this -


Boot into BIOS setup to enable Legacy BIOS and look for a setting to disable Secure Boot....
Forum: Installation & Setup 06 Jan 2013
Replies: 143
Views: 41,481
Posted By DrWolfenstein
there is no ISO when i load the disc, its...

there is no ISO when i load the disc, its standard files for windows disk when i open explorer[/QUOTE]

I just re-read the thread and this gross misunderstanding of what you were advised popped...
Forum: Installation & Setup 05 Jan 2013
Replies: 143
Views: 41,481
Posted By DrWolfenstein
haha thats just greeeeek to me!...

haha thats just greeeeek to me! :confused:[/QUOTE]

i've gone through that link a few times now and from what i can make out, there is no answer on that page for the bother im having.
Forum: Installation & Setup 05 Jan 2013
Replies: 143
Views: 41,481
Posted By DrWolfenstein
haha thats just greeeeek to me! :confused:

haha thats just greeeeek to me! :confused:
Forum: Installation & Setup 04 Jan 2013
Replies: 143
Views: 41,481
Posted By DrWolfenstein
I'm sure ive seen a post about this somewhere...

I'm sure ive seen a post about this somewhere else on the forum but for the lift of me i cannot seem to find it !!!
Forum: Installation & Setup 04 Jan 2013
Replies: 143
Views: 41,481
Posted By DrWolfenstein
Ok so i redone the USB and i had messed up with...

Ok so i redone the USB and i had messed up with copying the one file. redone it works and shows up in the boot menu.
when i choose to boot from USB i got this message?
Forum: Installation & Setup 04 Jan 2013
Replies: 143
Views: 41,481
Posted By DrWolfenstein
could i just plug in the USB and boot from...

could i just plug in the USB and boot from desktop explorer and so on???
Showing results 1 to 25 of 73

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:00.
Twitter Facebook Google+