Windows 7 Forums

Showing results 1 to 25 of 42
Search took 0.00 seconds.
Search: Posts Made By: kenobi
Forum: General Discussion 05 Oct 2015
Replies: 3
Views: 1,457
Posted By kenobi
Thank you

Thank you
Forum: General Discussion 05 Oct 2015
Replies: 3
Views: 1,457
Posted By kenobi
Disable EFS and backup files to external hdd without being encrypted

Hello,

I have two computers, one with windows 7 Ultimate, and other with windows 8.1 Pro.
I have observed that if I want to copy files and folders from computer's internal HDD to other drive...
Forum: Performance & Maintenance 06 Nov 2014
Replies: 7
Views: 137,321
Posted By kenobi
Hi, I think if you are pretty sure you have...

Hi,

I think if you are pretty sure you have no malware, then you shouldn't worry too much about cpu, memory usage. I'm not an expert to be honest.

You could ocasionally run a system scan.
...
Forum: Performance & Maintenance 27 Feb 2014
Replies: 2
Views: 1,918
Posted By kenobi
High memory and cpu usage

Hello,
Looking at the task manager I see that about 50 % of RAM memory is used and about 20 % of cpu.
The computer does nothing. Not a sigle app opened. Only the background tasks. I disabled almost...
Forum: Performance & Maintenance 14 Feb 2014
Replies: 6
Views: 5,166
Posted By kenobi
Yes, you're right. It was a newbie question... ...

Yes, you're right. It was a newbie question...
Thanks. Idle means "idle"...
Forum: Performance & Maintenance 14 Feb 2014
Replies: 6
Views: 5,166
Posted By kenobi
High System Idle CPU, but overall, low cpu usage

Hello,

I know it sounds a little bit strange, but:

When I open Task manager ->show process from all users, I notice that System Idle is uses about 95% of CPU.
But the overall cpu usage is...
Forum: General Discussion 13 Feb 2014
Replies: 11
Views: 2,138
Posted By kenobi
Yes, you're right. Good to know. Thank you...

Yes, you're right. Good to know.

Thank you for the advice.

Thread solved.
Forum: General Discussion 12 Feb 2014
Replies: 11
Views: 2,138
Posted By kenobi
Yes, the problem appeared after I installed...

Yes, the problem appeared after I installed another antivirus. This was causing the instability problem.
After unistalling it, everything came back to normal. Changing the antivirus was the only...
Forum: General Discussion 11 Feb 2014
Replies: 11
Views: 2,138
Posted By kenobi
For now everything seems to be okay. Turn out to...

For now everything seems to be okay. Turn out to be a software problem. Unistalled the one causing it.

Thank you for the reply.
Forum: General Discussion 10 Feb 2014
Replies: 11
Views: 2,138
Posted By kenobi
PC rebooted unexpectedly

Hello,

I need your help regarding a problem with my computer. Don't know yet if it is hardware or software related.
I am running Windows 7. The pc rebooted without giving it the shutdown/ restart...
Forum: Installation & Setup 14 Aug 2013
Replies: 6
Views: 4,743
Posted By kenobi
@gregrocker: Thanks for reply. Those three...

@gregrocker: Thanks for reply. Those three partitions are actually linux logical partitions.
I thought of the same thing, but I wasn't sure...
System Reserved partition has been cut out of...
Forum: Installation & Setup 14 Aug 2013
Replies: 6
Views: 4,743
Posted By kenobi
http://i.imgur.com/O2ZOevY.jpg

http://i.imgur.com/O2ZOevY.jpg
Forum: Installation & Setup 14 Aug 2013
Replies: 6
Views: 4,743
Posted By kenobi
fixmbr - system repair disk

Hello,

I have a question related to the windows 7 bootloader.

I had some problems with the windows 7 bootloader after installing a linux os. Practically I couldn't boot into windows 7. I used...
Forum: Installation & Setup 18 Jul 2013
Replies: 1
Views: 1,131
Posted By kenobi
Partion table - multiboot

Hello, I have a strange problem with my partition table and bootloader. First of all, I have 2 OS: Windows 7 and Linux Ubuntu.
When installing linux, I choose to put the grub...
Forum: Network & Sharing 30 Mar 2013
Replies: 4
Views: 2,538
Posted By kenobi
Thank you very much for your reply. Both of you.

Thank you very much for your reply. Both of you.
Forum: Network & Sharing 29 Mar 2013
Replies: 4
Views: 2,538
Posted By kenobi
Router Limited Access or No connectivity

Hello,

I am having difficulties with establishing an internet connection on my pc(laptop).
I have IPTV. The TV works fine, but in the right hand side of the screen there appears a...
Forum: Performance & Maintenance 24 Feb 2013
Replies: 3
Views: 11,107
Posted By kenobi
Yes, this is right. Video shared memory 1024MB. ...

Yes, this is right. Video shared memory 1024MB.

Thanks for the reply.
Forum: Performance & Maintenance 23 Feb 2013
Replies: 3
Views: 11,107
Posted By kenobi
win 7 x86 4GB RAM only 2.6 usable

Hello,

I recently bought an Acer Aspire one laptop with 4GB RAM memory installed. I 've installed windows 7 x86.
It says that there are ony 2.6 GB usable.
Can anyone tell me what to do....
Forum: General Discussion 18 Feb 2013
Replies: 3
Views: 1,636
Posted By kenobi
It just not have any shut down, hibernate, sleep...

It just not have any shut down, hibernate, sleep action. In fact that button was missing.
After reboot everything came back to normal.

Thanks for reply.
Forum: General Discussion 17 Feb 2013
Replies: 3
Views: 1,636
Posted By kenobi
Shutdown Button Dissapeared Reapeard after Reboot

Hello,

I'm using win 7 and I've had a strange problem. After browsing the internet and using Skype, I wanted to shut down my laptop because the battery was running low. But, no Shutdown Button. I...
Forum: Performance & Maintenance 14 Feb 2013
Replies: 7
Views: 137,321
Posted By kenobi
Thank you very much for your answer.

Thank you very much for your answer.
Forum: Performance & Maintenance 13 Feb 2013
Replies: 7
Views: 137,321
Posted By kenobi
svchost.exe(netsvcs) problem cpu load high

Hello,

I have a problem. In the task manager -> system resources, I see that a process called svchost.exe(netsvcs) (if I'm correct) is using about 50% of cpu. The cpu is AMD dual core 2.81GHz....
Forum: BSOD Help and Support 13 Feb 2013
Replies: 5
Views: 1,444
Posted By kenobi
Thank you, again, for your reply. Regards, ...

Thank you, again, for your reply.

Regards,
Kenobi
Forum: BSOD Help and Support 13 Feb 2013
Replies: 5
Views: 1,444
Posted By kenobi
Thank you very much for your reply. I have...

Thank you very much for your reply.
I have unnistalled TuneUp 2013 and now I don't get any BSOD.

Edit: I will scan windows system files as you've mentioned. Also thank you for advice.

Later...
Forum: BSOD Help and Support 13 Feb 2013
Replies: 5
Views: 1,444
Posted By kenobi
BSOD tuneup oneclick maintenance

Hello,

It happens 2-3 times when running tuneup utilities one click maintenance to get BSOD (in order to prevent damaging your computer...). I unistalled TuneUp 2013. May that be the culprit? I...
Showing results 1 to 25 of 42

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:22.
Twitter Facebook Google+