Windows 7 Forums

Showing results 1 to 22 of 22
Search took 0.00 seconds.
Search: Posts Made By: Scootmien
Forum: Performance & Maintenance 14 Nov 2014
Replies: 7
Views: 2,765
Posted By Scootmien
My thread, so I reckon i'm allowed to necro it....

My thread, so I reckon i'm allowed to necro it. My screensver still won't work. I've tried so many different things over the intervening months and i'm just totally out of ideas.

I even tried one...
Forum: Performance & Maintenance 25 Mar 2014
Replies: 7
Views: 2,765
Posted By Scootmien
Oh well. this is the last bump then I shall let...

Oh well. this is the last bump then I shall let the thread die. Please, if anyone else has any other suggestions based on my OP, I would be very grateful.
Forum: Performance & Maintenance 18 Mar 2014
Replies: 7
Views: 2,765
Posted By Scootmien
If anyone else has any ideas, i'd be very...

If anyone else has any ideas, i'd be very grateful please. I keep trying a few things but I just can't get the screen saver to work.
Forum: Performance & Maintenance 25 Feb 2014
Replies: 7
Views: 2,765
Posted By Scootmien
Thanks. I've just done that and rebooted. The...

Thanks. I've just done that and rebooted. The computer found the various USB items and reinstalled the drivers for them. No change on the screen saver still not activating though.
Forum: Performance & Maintenance 25 Feb 2014
Replies: 7
Views: 2,765
Posted By Scootmien
Thanks for responding mate. Currently all...

Thanks for responding mate.

Currently all those checkboxes are unticked (although the power management options aren't there for USB Composite device or USB Mass storage device). I've variously...
Forum: Performance & Maintenance 25 Feb 2014
Replies: 7
Views: 2,765
Posted By Scootmien
Screen saver won't operate - possible USB issue

My problem is that my screen saver will not operate at all, no matter what settings I use. It does work when I use the 'preview' function though.

I am running Windows 7 x64. It's updated to the...
Forum: Performance & Maintenance 17 Jan 2014
Replies: 45
Views: 62,684
Posted By Scootmien
Mixed responses so far. I've had people...

Mixed responses so far. I've had people definitely say it's the PSU and i've had people definitely say it isn't the PSU. The place I bought the card from seems to think that my PSU should be...
Forum: Performance & Maintenance 17 Jan 2014
Replies: 45
Views: 62,684
Posted By Scootmien
Thanks, the site says I need a PSU rated for...

Thanks, the site says I need a PSU rated for 683w. I'll ask other users as you suggest.
Forum: Performance & Maintenance 16 Jan 2014
Replies: 45
Views: 62,684
Posted By Scootmien
On the off chance that my new Gigabyte GTX 780 Ti...

On the off chance that my new Gigabyte GTX 780 Ti is the issue, i removed and replaced it with my old 5970 Black edition and boom, we're into Windows normally.

So either my new graphics card is...
Forum: Performance & Maintenance 16 Jan 2014
Replies: 45
Views: 62,684
Posted By Scootmien
Fortunately I have another PC to use, otherwise...

Fortunately I have another PC to use, otherwise I'd be scuppered. I burnt the Partition Magic CD and tried that. No joy.

I disconnected everything except the motherboard, HD and monitor. Still no...
Forum: Performance & Maintenance 16 Jan 2014
Replies: 45
Views: 62,684
Posted By Scootmien
Yes I did follow the guide exactly as stated. I...

Yes I did follow the guide exactly as stated. I used option 3 as it was easier to get to. Thanks very much. My post above still stands though.

Next I thought I'd disconnect my OS drive and see if...
Forum: Performance & Maintenance 16 Jan 2014
Replies: 45
Views: 62,684
Posted By Scootmien
Now the computer won't boot at all. It just...

Now the computer won't boot at all.

It just sits sat the American Megatrends logo for maybe two minutes then a flashing cursor appears top left. No CLI though. No inputs are recognised. It just...
Forum: Performance & Maintenance 16 Jan 2014
Replies: 45
Views: 62,684
Posted By Scootmien
Thanks gregrocker that was an option I had...

Thanks gregrocker that was an option I had considered but wanted to see if there was anything else I could do first. I've heard it needs about an hour for the capacitors to discharge after...
Forum: Performance & Maintenance 16 Jan 2014
Replies: 45
Views: 62,684
Posted By Scootmien
I have this slow boot issue too. The same three...

I have this slow boot issue too. The same three files, including the NDProxy.sys failing four times. I also have a Gigabyte mobo, a Geforce GPU and I am using NOD32 as my AV.

My issue is that...
Forum: Software 26 Aug 2012
Replies: 11
Views: 28,772
Posted By Scootmien
I've found the answer! For some reason, the...

I've found the answer! For some reason, the affected files have "This file came from another computer and might be blocked" on the General tab of the Properties options. 'Unblocking' those files...
Forum: Software 26 Aug 2012
Replies: 11
Views: 28,772
Posted By Scootmien
(continued from last post on previous page) ...

(continued from last post on previous page)

I created a new user account. Gave it admin rights, logged off the old one, logged on to the new one, everything fine; I could access programs as...
Forum: Software 26 Aug 2012
Replies: 11
Views: 28,772
Posted By Scootmien
Thanks mate. I tried the suggestion in your...

Thanks mate.

I tried the suggestion in your first paragraph, no joy.

Parental control is definitely off. and i've tried everything without a virus checker started, still no joy there either.
...
Forum: Software 25 Aug 2012
Replies: 11
Views: 28,772
Posted By Scootmien
OK, sorry for the delay in posting but work has...

OK, sorry for the delay in posting but work has been hectic.

If I move an installer to my C: drive, it works fine. If I leave it on the storage drive, it requires run as admin rights.

I've...
Forum: Software 22 Aug 2012
Replies: 11
Views: 28,772
Posted By Scootmien
Thanks for that, bobafetthotmail. Double...

Thanks for that, bobafetthotmail.

Double checked and the account is definitely an admin account and UAC is definitely off.

I had some issues with photos not opening either but once I put them...
Forum: Software 22 Aug 2012
Replies: 11
Views: 28,772
Posted By Scootmien
Hi NavM and bobafetthotmail, thanks for the...

Hi NavM and bobafetthotmail, thanks for the responses.

Yes the account is an admin account.

The programs are things like the current Firefox installer, Skype Installer, Teamspeak, Kies or my...
Forum: Software 20 Aug 2012
Replies: 11
Views: 28,772
Posted By Scootmien
I created another user account and this one has...

I created another user account and this one has no problems left double clicking and running the programs that my other account had issues with. Now i'm really stumped. I guess I could delete the...
Forum: Software 20 Aug 2012
Replies: 11
Views: 28,772
Posted By Scootmien
Some programs will only work if run as admin

Hi all

I'm a new member to the site and I have a question regarding a new install of Windows 7 on a new SSD.

I upgraded my system three weeks ago and swapped out the mobo, CPU, RAM and hard...
Showing results 1 to 22 of 22

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App