Windows 7 Forums

Showing results 1 to 25 of 32
Search took 0.00 seconds.
Search: Posts Made By: Kellar
Forum: BSOD Help and Support 04 Feb 2011
Replies: 56
Views: 6,445
Posted By Kellar
Thanks for sticking with me, Carl.

Thanks for sticking with me, Carl.
Forum: BSOD Help and Support 03 Feb 2011
Replies: 56
Views: 6,445
Posted By Kellar
First module I had 10 crashes within an hour....

First module I had 10 crashes within an hour. Couldn't even stay on WoW long enough to last for an arena queue (under 3 minutes).

Swapped to the other module and haven't crashed since.

I've...
Forum: BSOD Help and Support 31 Jan 2011
Replies: 56
Views: 6,445
Posted By Kellar
Alright, I'm going to try this: remove 1...

Alright, I'm going to try this:

remove 1 memory module, act as normal until it crashes.
switch
act as normal until it crashes

I think this will help narrow things down. I'll either figure out...
Forum: BSOD Help and Support 31 Jan 2011
Replies: 56
Views: 6,445
Posted By Kellar
google chrome is up to date. I've used it for...

google chrome is up to date. I've used it for years and many many other people use it as well. I also have Firefox and I guarantee 100% that I'd get the same bluescreens if I was using it instead....
Forum: BSOD Help and Support 31 Jan 2011
Replies: 56
Views: 6,445
Posted By Kellar
You do realize you have driver verifier turned on...

You do realize you have driver verifier turned on right? last DMP could not ID the faulting driver and Dean is right about the driver. I do note chrome was running at the time of the crash.[/QUOTE]...
Forum: BSOD Help and Support 30 Jan 2011
Replies: 56
Views: 6,445
Posted By Kellar
Thanks Dean. Really hope we can get this resolved.

Thanks Dean. Really hope we can get this resolved.
Forum: BSOD Help and Support 30 Jan 2011
Replies: 56
Views: 6,445
Posted By Kellar
I need it to adjust my fan speed. The Nvidia...

I need it to adjust my fan speed. The Nvidia control panel doesn't give me this option & neither does GPU-Z.

Also, there isn't a RTCore64.sys in the C:\Windows\System32\Drivers folder. Did you...
Forum: BSOD Help and Support 30 Jan 2011
Replies: 56
Views: 6,445
Posted By Kellar
I ran a search on the entire system and the only...

I ran a search on the entire system and the only RTCore64.sys was found in the program files directory for MSI Afterburner. If I disable MSI Afterburner then there's nothing left to monitor/adjust my...
Forum: BSOD Help and Support 30 Jan 2011
Replies: 56
Views: 6,445
Posted By Kellar
got another.

got another.
Forum: BSOD Help and Support 30 Jan 2011
Replies: 56
Views: 6,445
Posted By Kellar
Crashed again, here's another report. Different...

Crashed again, here's another report. Different results seem to be in perfmon.
Forum: BSOD Help and Support 30 Jan 2011
Replies: 56
Views: 6,445
Posted By Kellar
Attached dump report from this morning. I'm...

Attached dump report from this morning.

I'm assuming the SES device driver problem in the perfmon would be from renaming the files listed above?

Also, I'm trying out Afterburner. Hopefully it...
Forum: BSOD Help and Support 30 Jan 2011
Replies: 56
Views: 6,445
Posted By Kellar
Couldn't rename the files for some reason. Even...

Couldn't rename the files for some reason. Even tried takeown in command prompt. I ended up zipping them and then deleting the original files - keeping a txt of what file goes where.

Enabled...
Forum: BSOD Help and Support 29 Jan 2011
Replies: 56
Views: 6,445
Posted By Kellar
Crashed again, dump report attached. The...

Crashed again, dump report attached.

The computer has rebooted from a bugcheck. The bugcheck was: 0x0000003b (0x00000000c000001d, 0xfffff960001615d6, 0xfffff88002b34b30, 0x0000000000000000). A...
Forum: BSOD Help and Support 29 Jan 2011
Replies: 56
Views: 6,445
Posted By Kellar
Alright I renamed RTCore64.sys to .old and...

Alright I renamed RTCore64.sys to .old and updated the firmware & SmartWare for my WD Book from here (http://www.wdc.com/wdproducts/wdsmartwareupdate/Step1.asp?id=wdfMB_Elite&os=win).

I'll post my...
Forum: BSOD Help and Support 27 Jan 2011
Replies: 56
Views: 6,445
Posted By Kellar
Just Crashed: The computer has rebooted...

Just Crashed:

The computer has rebooted from a bugcheck. The bugcheck was: 0x0000003b (0x00000000c0000005, 0xfffff8800432950a, 0xfffff8800973ac40, 0x0000000000000000). A dump was saved in:...
Forum: BSOD Help and Support 25 Jan 2011
Replies: 56
Views: 6,445
Posted By Kellar
Gotcha. Well I'll give that a shot and post my...

Gotcha. Well I'll give that a shot and post my results as soon as I can. Currently at work.

Thanks for sticking with me.
Forum: BSOD Help and Support 25 Jan 2011
Replies: 56
Views: 6,445
Posted By Kellar
I don't want to be the guy that argues for the...

I don't want to be the guy that argues for the sake of arguing when he's looking for help, biting the hand that feeds, etc. :P

It's not RivaTuner, it's EVGA Precision. I updated it straight from...
Forum: BSOD Help and Support 25 Jan 2011
Replies: 56
Views: 6,445
Posted By Kellar
No offense but I really have my doubts since I...

No offense but I really have my doubts since I had the problem before that was installed. It would be nice if it solved my problem but I'm still looking for other ideas/options and/or troubleshooting...
Forum: BSOD Help and Support 25 Jan 2011
Replies: 56
Views: 6,445
Posted By Kellar
That's fine, I'll do that tonight and post the...

That's fine, I'll do that tonight and post the first dump results after the first crash I get.
Forum: BSOD Help and Support 25 Jan 2011
Replies: 56
Views: 6,445
Posted By Kellar
That's EVGA Precision. I'll give uninstalling it...

That's EVGA Precision. I'll give uninstalling it a shot but I'm 100% positive that's not causing it.

Any other ideas?

Thanks for the help as always, Carl
Forum: BSOD Help and Support 24 Jan 2011
Replies: 56
Views: 6,445
Posted By Kellar
Persisting despite passing all the tests... ...

Persisting despite passing all the tests...

I know the perfmon says I don't have anti-virus enabled but I've got Security Essentials enabled.
Forum: BSOD Help and Support 19 Jan 2011
Replies: 56
Views: 6,445
Posted By Kellar
Yeah, personally that's my goof. I should have...

Yeah, personally that's my goof. I should have checked into that earlier.

Only time will tell if the issues stay fixed though. *crosses fingers*

Thanks again guys!
Forum: BSOD Help and Support 19 Jan 2011
Replies: 56
Views: 6,445
Posted By Kellar
So I went into my bios and upped the power going...

So I went into my bios and upped the power going to my CPU (staying within range of course) and then re-ran prime95.

Results came back all passing after 8 and 10 hours of testing!
Forum: BSOD Help and Support 17 Jan 2011
Replies: 56
Views: 6,445
Posted By Kellar
You know, I haven't had a crash since updating...

You know, I haven't had a crash since updating the network driver...

I'm going to give it to the end of the week before I worry about buying new ram/cpu. I'll probably run some more stress tests...
Forum: BSOD Help and Support 16 Jan 2011
Replies: 56
Views: 6,445
Posted By Kellar
[Jan 15 18:09] Worker starting [Jan 15 18:09]...

[Jan 15 18:09] Worker starting
[Jan 15 18:09] Setting affinity to run worker on logical CPU #0
[Jan 15 18:09] Beginning a continuous self-test to check your computer.
[Jan 15 18:09] Please read...
Showing results 1 to 25 of 32

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:11.
Twitter Facebook Google+