Windows 7 Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: Saint
Forum: Graphic Cards 19 Nov 2009
Replies: 17
Views: 5,779
Posted By Saint
lol that was weird... i always had it plugged in...

lol that was weird... i always had it plugged in at this place above the graphics card and it worked earlier, now i tried setting it to one below the graphics card and it worked. anyways thanks for...
Forum: Graphic Cards 19 Nov 2009
Replies: 17
Views: 5,779
Posted By Saint
i removed the mute icon from some of the stuff in...

i removed the mute icon from some of the stuff in levels, i still can't hear anything. the speakers are Logitech, its not unplugged because it has a green light showing which means they are on. :S
Forum: Graphic Cards 19 Nov 2009
Replies: 17
Views: 5,779
Posted By Saint
it was already set as default, i also tried the...

it was already set as default, i also tried the other one. but still didn't work
Forum: Graphic Cards 19 Nov 2009
Replies: 17
Views: 5,779
Posted By Saint
have you checked the default device in volume...

have you checked the default device in volume mixer ?

right click on your speaker icon and have a look in playback devices
if you have sound playing it will show in the volume bars next to the...
Forum: Graphic Cards 19 Nov 2009
Replies: 17
Views: 5,779
Posted By Saint
yea i know.. i got sound with my old graphics...

yea i know.. i got sound with my old graphics card but not with the new one :S
Forum: Graphic Cards 19 Nov 2009
Replies: 17
Views: 5,779
Posted By Saint
should be there now :)

should be there now :)
Forum: Graphic Cards 19 Nov 2009
Replies: 17
Views: 5,779
Posted By Saint
i dont know all of my system specs.

i dont know all of my system specs.
Forum: Graphic Cards 19 Nov 2009
Replies: 17
Views: 5,779
Posted By Saint
i tried it, and it was already enabled.

i tried it, and it was already enabled.
Forum: Graphic Cards 19 Nov 2009
Replies: 17
Views: 5,779
Posted By Saint
ok, so how would i enable my motherboards onboard...

ok, so how would i enable my motherboards onboard sound controller.
Forum: Graphic Cards 19 Nov 2009
Replies: 17
Views: 5,779
Posted By Saint
HD5750 No sound problem

hi, well i just installed this new graphics card called HD5750, on my windows 7 OS. i installed the drivers from the CD that came with the graphics card, however i have absolutely no sound at all....
Showing results 1 to 10 of 10

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:21.
Twitter Facebook Google+