Windows 7 Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: garris99
Forum: Hardware & Devices 08 Jul 2013
Replies: 2
Views: 15,439
Posted By garris99
Devices and Printers not displaying correct icons...etc

I have a fresh install of Windows 7 Ultimate 64 Bit Edition....after installing everything and running Windows Update over and over until everything was installed, I opened Devices and Printers, it...
Forum: Drivers 07 Jul 2013
Replies: 2
Views: 19,933
Posted By garris99
Unknown Device in Device Manager/Show Hidden Devices

I have a Toshiba laptop, model L505-ES5018. I had Windows 7 Home Premium 64 bit installed on here, but decided to reformat my hard drive using Windows 7 Ultimate 64 bit. After the reformat was...
Forum: Network & Sharing 07 Aug 2010
Replies: 10
Views: 6,483
Posted By garris99
An update on what has been going on. The problem...

An update on what has been going on. The problem persists, and I was able to get a couple of screenshots using the snipping tool.

1. Screenshot of the ipconfig /all I performed when I lost my...
Forum: Network & Sharing 03 Aug 2010
Replies: 10
Views: 6,483
Posted By garris99
It is happening on both machines. If I do the...

It is happening on both machines. If I do the ipconfig/all, how do I get the results to you?
Forum: Network & Sharing 03 Aug 2010
Replies: 10
Views: 6,483
Posted By garris99
I would need to install this onto my wife's...

I would need to install this onto my wife's laptop, right? Since my desktop does not have any wireless capability.
Forum: Network & Sharing 03 Aug 2010
Replies: 10
Views: 6,483
Posted By garris99
I don't know about the driver issue though,...

I don't know about the driver issue though, because if that were the case then my wife would be able to access the internet just fine on her laptop. This issue happens on her laptop as well. ...
Forum: Network & Sharing 03 Aug 2010
Replies: 10
Views: 6,483
Posted By garris99
Yes, I've done that. I've also attempted to...

Yes, I've done that. I've also attempted to repair the network adapter, but doing that doesn't work either. The power option I have enabled is High Performance which has the networking adapter...
Forum: Network & Sharing 03 Aug 2010
Replies: 10
Views: 6,483
Posted By garris99
Linksys WRT160nv3 issues!! HELP!

I have Time Warner's Road Runner cable. I am using their leased modem, Toshiba PCX2600. I was using a Netgear wireless router for a long time. I didn't have many problems with it, except for the...
Forum: Drivers 06 Jul 2010
Replies: 4
Views: 13,381
Posted By garris99
Many thanks!

This solution worked perfectly! I got my bluetooth up and running once again. You are awesome, thank you.
Forum: Drivers 06 Jul 2010
Replies: 4
Views: 13,381
Posted By garris99
TEAC CAB-200 No Bluetooth Support

I have a Dell XPS 420 computer. I recently upgraded the OS from Vista 32 Bit to Windows 7 Ultimate 64 Bit. I am having a slight problem with the media card reader. According to Dell's website, after...
Showing results 1 to 10 of 10

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:52.
Twitter Facebook